    <!doctype html>
<html lang="en-US">
    <head> <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script>
        <!--        <meta name="google-site-verification" content="g2ci_6qmcvh7_y2eKOdcJ_ofJilQcjlTT4FWnCkZZ34" />-->
        <meta name="google-site-verification" content="ZnIIIt2Q8G6ql3DVglEy1NEJbkGNLvbDKyOzR1_2KxE"/>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <!-- Google Tag Manager -->
        <script>(function (w, d, s, l, i) {
                w[l] = w[l] || [];
                w[l].push({
                    'gtm.start':
                        new Date().getTime(), event: 'gtm.js'
                });
                var f = d.getElementsByTagName(s)[0],
                    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
                j.async = true;
                j.src =
                    'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
                f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-NMNZ3NH');</script>
        <!-- End Google Tag Manager -->

        <!-- BEGIN Krux ControlTag for "AspenCore Generic" -->
        <script class="kxct" data-id="sbnf4txm4" data-timing="async" data-version="3.0" type="text/javascript">
            window.Krux || ((Krux = function () {
                Krux.q.push(arguments)
            }).q = []);
            (function () {
                var k = document.createElement('script');
                k.type = 'text/javascript';
                k.async = true;
                k.src = (location.protocol === 'https:' ? 'https:' : 'http:') + '//cdn.krxd.net/controltag/sbnf4txm4.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(k, s);
            }());
        </script>

        <!-- END Krux ControlTag -->
        <script class="kxint" data-namespace="aspencore" type="text/javascript">
            window.Krux || ((Krux = function () {
                Krux.q.push(arguments);
            }).q = []);
            (function () {
                function retrieve(n) {
                    var k = 'kx' + 'aspencore_' + n, ls = (function () {
                        try {
                            return window.localStorage;
                        } catch (e) {
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || '';
                    } else if (navigator.cookieEnabled) {
                        var m = document.cookie.match(k + '=([^;]*)');
                        return (m && unescape(m[1])) || '';
                    } else {
                        return '';
                    }
                }

                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
        </script>

        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7851664831175719"
                crossorigin="anonymous"></script>

		
					                <script>
                    dmpDataLayer = [{"title":"embedded news: Arduino targets enterprise, plus more","section":["News"],"pageType":"News","keywords":["Boards &amp; Modules"]}];
                </script>

					
        <script>
            dataLayer = [{
                'Author': 'Nitin Dahad',
                'PubDate': '20220610'
            }];
        </script>

        <script async src="//js-sec.indexww.com/ht/p/191067-63147096656869.js"></script>

        <!-- Google Tag Manager -->
        <script>
            (function (w, d, s, l, i) {
                w[l] = w[l] || [];
                w[l].push({
                    'gtm.start':
                        new Date().getTime(), event: 'gtm.js'
                });
                var f = d.getElementsByTagName(s)[0],
                    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
                j.async = true;
                j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
                f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-KV6L8V7');

            var gptadslots = [];
            // (function(){
            //     var gads = document.createElement('script');
            //     gads.async = true;
            //     gads.type = 'text/javascript';
            //     var useSSL = 'https:' == document.location.protocol;
            //
            //     gads.src = (useSSL ? 'https:' : 'http:') +
            //         '//www.googletagservices.com/tag/js/gpt.js';
            //     var node = document.getElementsByTagName('script')[0];
            //     node.parentNode.insertBefore(gads, node);
            // })();
        </script>
        <!-- End Google Tag Manager -->

        <script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>

        <!-- Start: GPT Sync -->
        <script>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</script>

        <script type='text/javascript'>
    !function (a9, a, p, s, t, A, g) {
        if (a[a9]) return;

        function q(c, r) {
            a[a9]._Q.push([c, r])
        }

        a[a9] = {
            init: function () {
                q("i", arguments)
            }, fetchBids: function () {
                q("f", arguments)
            }, setDisplayBids: function () {
            }, targetingKeys: function () {
                return []
            }, _Q: []
        };
        A = p.createElement(s);
        A.async = !0;
        A.src = t;
        g = p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A, g)
    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID: 'b39de647-fae8-40b5-85c4-f3f27fc81dff',
        adServer: 'googletag',
        bidTimeout: 2e3
    });

    // request the bids for the four googletag slots
    apstag.fetchBids({
        slots: [
            {
                slotID: 'div-gpt-ad-1640178725000-0',
                slotName: '/74317539/embeded/Embedded_Top_Billboard',
                sizes: [[970, 250], [320, 50], [320, 100], [728, 90]]
            },

			            {
                slotID: 'div-gpt-ad-1640154070550-0',
                slotName: '/74317539/embeded/Embedded_Top_Leaderboard',
                sizes: [[728, 90]]
            },

			
	        
            {
                slotID: 'div-gpt-ad-1640007371652-0',
                slotName: '/74317539/embeded/Embedded_Medium_Rectangle',
                sizes: [[300, 250]]
            },

            {
                slotID: 'div-gpt-ad-1640007449792-0',
                slotName: '/74317539/embeded/Embedded_Flimstrip',
                sizes: [[160, 600], [300, 300], [300, 600]]
            }
        ]
    }, function (bids) {
        // set apstag bids, then trigger the first request to GAM
        googletag.cmd.push(function () {
            apstag.setDisplayBids();
            googletag.pubads().refresh();
        });
    });
</script>
					        <link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css"/>
            <script type="text/javascript">
                // olytics 3.0
                window.olytics || (window.olytics = []), window.olytics.methods = ["fire", "confirm"], window.olytics.factory = function (i) {
                    return function () {
                        var t = Array.prototype.slice.call(arguments);
                        return t.unshift(i), window.olytics.push(t), window.olytics
                    }
                };
                for (var i = 0; i < window.olytics.methods.length; i++) {
                    var method = window.olytics.methods[i];
                    window.olytics[method] = window.olytics.factory(method)
                }
                olytics.load = function (i) {
                    if (!document.getElementById("olyticsImport")) {
                        window.a = window.olytics;
                        var t = document.createElement("script");
                        t.async = !0, t.id = "olyticsImport", t.type = "text/javascript";
                        var o = "";
                        void 0 !== i && void 0 !== i.oid && (o = i.oid), t.setAttribute("data-oid", o), t.src = "https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js", t.addEventListener("load", function (t) {
                            for (olytics.initialize({Olytics: i}); window.a.length > 0;) {
                                var o = window.a.shift(), s = o.shift();
                                olytics[s] && olytics[s].apply(olytics, o)
                            }
                        }, !1);
                        var s = document.getElementsByTagName("script")[0];
                        s.parentNode.insertBefore(t, s)
                    }
                }, olytics.load({oid: "eeed6a1c8d2f4363a5a1204c00fbd258"});
            </script>
		
		
            <script>
                olytics.fire(
                    {
                        behaviorId: '3904C2457689A1C',
                        category: 'News',
                        tag: 'Boards &amp; Modules'
                    }
                );
            </script>
		
        <!-- Facebook Pixel Code -->
        <script>
            !function (f, b, e, v, n, t, s) {
                if (f.fbq) return;
                n = f.fbq = function () {
                    n.callMethod ?
                        n.callMethod.apply(n, arguments) : n.queue.push(arguments)
                };
                if (!f._fbq) f._fbq = n;
                n.push = n;
                n.loaded = !0;
                n.version = '2.0';
                n.queue = [];
                t = b.createElement(e);
                t.async = !0;
                t.src = v;
                s = b.getElementsByTagName(e)[0];
                s.parentNode.insertBefore(t, s)
            }(window, document, 'script',
                'https://connect.facebook.net/en_US/fbevents.js');
            fbq('init', '619567575574828');
            fbq('track', 'PageView');
        </script>

        <noscript>
            <img height="1" width="1" style="display:none"
                 src="https://www.facebook.com/tr?id=619567575574828&ev=PageView&noscript=1"/>
        </noscript>

        <script type="text/javascript">!(function (o, n, t) {
                t = o.createElement(n), o = o.getElementsByTagName(n)[0], t.async = 1, t.src = "https://caringcast.com/v2swlM_-mwBq6PLvBsojLU_mleeZ2vPBVsWnOQoC6fnCBpn_LtmPqj5w", o.parentNode.insertBefore(t, o)
            })(document, "script"), (function (o, n) {
                function t() {
                    (t.q = t.q || []).push(arguments)
                }

                t.v = 1, o.admiral = o.admiral || t
            })(window);
            !(function (o, t, n, c) {
                function e(n) {
                    (function () {
                        try {
                            return (localStorage.getItem("v4ac1eiZr0") || "").split(",")[4] > 0
                        } catch (o) {
                        }
                        return !1
                    })() && (n = o[t].pubads()) && n.setTargeting("admiral-engaged", "true")
                }

                (c = o[t] = o[t] || {}).cmd = c.cmd || [], typeof c.pubads === n ? e() : typeof c.cmd.unshift === n ? c.cmd.unshift(e) : c.cmd.push(e)
            })(window, "googletag", "function");</script>

        <!-- End Facebook Pixel Code -->
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>embedded news: Arduino targets enterprise with new funding, plus more</title>
	<meta name="description" content="Embedded news includes Arduino&#039;s plans to target enterprise with hardware, software, connectivity and developer tools for professionals." />
	<link rel="canonical" href="https://www.embedded.com/embedded-news-arduino-targets-enterprise-plus-more/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="embedded news: Arduino targets enterprise with new funding, plus more" />
	<meta property="og:description" content="Embedded news includes Arduino&#039;s plans to target enterprise with hardware, software, connectivity and developer tools for professionals." />
	<meta property="og:url" content="https://www.embedded.com/embedded-news-arduino-targets-enterprise-plus-more/" />
	<meta property="og:site_name" content="Embedded.com" />
	<meta property="article:publisher" content="https://www.facebook.com/embeddedcom" />
	<meta property="article:published_time" content="2022-06-10T17:56:39+00:00" />
	<meta property="article:modified_time" content="2022-06-10T17:56:47+00:00" />
	<meta property="og:image" content="https://www.embedded.com/wp-content/uploads/2022/06/Arduino.png" />
	<meta property="og:image:width" content="1536" />
	<meta property="og:image:height" content="823" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@embedded_online" />
	<meta name="twitter:site" content="@embedded_online" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Nitin Dahad" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Embedded.com &raquo; Feed" href="https://www.embedded.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Embedded.com &raquo; Comments Feed" href="https://www.embedded.com/comments/feed/" />
        <meta name="created" content="June 10, 2022"/>
		            <meta name="author" content="Nitin Dahad"/>
		        <meta name="featuredimage" content="https://www.embedded.com/wp-content/uploads/2022/06/Arduino.png?w=640"/>
			
						                <meta name="section" content="embedded-boards-modules"/>
					
	
	<link rel="alternate" type="application/rss+xml" title="Embedded.com &raquo; embedded news: Arduino targets enterprise, plus more Comments Feed" href="https://www.embedded.com/embedded-news-arduino-targets-enterprise-plus-more/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.embedded.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.embedded.com/_static/??-eJyNjksOwjAMRC9EaqECogvEWdzECgbHjeJUKLenBSF1wYLlfN5o4Jmdn7SSVsgyR1aDgDFSuWGpbsqkHNaGkq8uklJhD94MrDYhcxgSa7cYO1imWL3MgezdCGwVRpn8wwmPBUv7QN1P4m6QKDCSUFrfbEUWbFScUETf/sOXbKu/0DVd9qdjP/TD+XB+Ab3nXmE=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.embedded.com/_static/??-eJylj00OgjAQhS9kaSRB2RjPUsqAlbYzdorE2wsVXMiqcTfvZ77kyYmERh/BR0l27I1nqREHA8KqSRjfoaSxsUZLzbtIfKJijg7yP1LfUthx4g0cLN0nBA8TCwooFTNElt3cEWoCRgfiWSXo4m2WsrZwxmcxG8TIMShKtK/K5vC8ckiMdOX/mzak9/tjhPAqFl20KgxZFKd6bzqjBSGN9CNz97QQkrOOWuW27Ooux1NVnuuyPlVv1FbhEQ==' type='text/css' media='all' />
<link rel='stylesheet' id='covernews-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Source%20Sans%20Pro:400,400i,700,700i&#038;subset=latin,latin-ext' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://www.embedded.com/_static/??-eJyNjt0KwjAMhV/ILhtO8UZ8FOnasFXbtDSpY2/v/EURYXc54TsfB8akTCRBEpABAzJg6NBatMAyeawM8wo+qORL74jhpClrR8roJCXjg+YBUX4qT7GJF8yEI6uU4x/7sg2hqPcMlKTNWTVNVUOItswjgAed0Wprp/vpqF+sODoywNE47ZWPfeSvUAVHi1Uz93rcOoewb7abdle37bq+Al6Cij0=' type='text/css' media='all' />
<style id='covernews-style-inline-css'>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</style>
<script id='cookie-law-info-js-extra'>
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#dedfe0","button_3_button_hover":"#b2b2b3","button_3_link_colour":"#333333","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#dedfe0","button_4_button_hover":"#b2b2b3","button_4_link_colour":"#333333","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.embedded.com\/wp-admin\/admin-ajax.php"};
</script>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/www.embedded.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/www.embedded.com\/wp-content\/mu-plugins\/jetpack-11.0\/modules\/videopress\/js\/videopress-token-bridge.js","post_id":"4475089"};
</script>
<script type="text/javascript" src="https://www.embedded.com/_static/??-eJx9UGtOwzAMvhBO2q4g/iDOkiZecevYIQ+m3Z5uTAxVaJIly/petu0pAYnnFrDYZavPhvl8ayaSmKU82UckiDRnV/Ev2atUlGoTt5mkWK+6EgK70+ZzVJvaxOQvVjsEfpB/Q4vK8ChkcZIdCXiXastoWb3jUjW7GSEpn4/EvBfHBr96rMn5FfredDZqaLwFf1FATRnLdYf7BFVXFJgyhRn3pvUD46bFOGEIGO4vg8EMZrwd8R7f+pfn8bUbx0O3fAOWFZC9" ></script><link rel="https://api.w.org/" href="https://www.embedded.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.embedded.com/wp-json/wp/v2/posts/4475089" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.embedded.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.embedded.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://www.embedded.com/?p=4475089' />
<link rel="alternate" type="application/json+oembed" href="https://www.embedded.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.embedded.com%2Fembedded-news-arduino-targets-enterprise-plus-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.embedded.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.embedded.com%2Fembedded-news-arduino-targets-enterprise-plus-more%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://www.embedded.com/xmlrpc.php"><script type="text/javascript">
function janrainSignOut(){
			janrain.capture.ui.endCaptureSession();
}
(function() {
		if (typeof window.janrain !== 'object') window.janrain = {};
		window.janrain.settings = {};
		window.janrain.settings.capture = {};

		// capture settings
		janrain.settings.capture.language = 'en-US';
		janrain.settings.capture.redirectUri = 'https://www.embedded.com/wp-admin/admin-ajax.php?action=janrain_capture_redirect_uri';
		janrain.settings.capture.appId= 'yrnwjjpufjjenx8n97kuadd73f';
		janrain.settings.capture.clientId = 'xpjt4frc5w2p8szh9dkum6ypas2fyzq3';
		janrain.settings.capture.responseType = 'code';
		janrain.settings.capture.captureServer = 'https://aspencore.us.janraincapture.com';
		janrain.settings.capture.registerFlow = 'socialRegistration';
		janrain.settings.packages = ['capture','login'];

		janrain.settings.capture.setProfileCookie = true;
		janrain.settings.capture.keepProfileCookieAfterLogout = true;
		janrain.settings.capture.setProfileData = true;

		// styles
		janrain.settings.capture.stylesheets = ['https://www.embedded.com/wp-content/plugins/janrain-capture-screens/stylesheets/janrain.css',];
janrain.settings.capture.recaptchaPublicKey = '6LeVKb4SAAAAAGv-hg5i6gtiOV4XrLuCDsJOnYoP'; //captcha			// engage settings
			janrain.settings.language = 'en-US';
			janrain.settings.appUrl = 'https://aspencore.rpxnow.com';
			janrain.settings.tokenAction = 'event';
						// federate settings
			janrain.settings.capture.federate = '1';
			janrain.settings.capture.federateServer = 'https://aspencore.us.janrainsso.com';
			janrain.settings.capture.federateXdReceiver = 'https://www.embedded.com/wp-content/plugins/janrain-capture/xdcomm.html';
			janrain.settings.capture.federateLogoutUri = 'https://www.embedded.com/wp-login.php?action=logout&redirect_to=https%3A%2F%2Fwww.embedded.com%3A443%2Fembedded-news-arduino-targets-enterprise-plus-more%2F&_wpnonce=b2f6e3421e&_janrainsso=1';
					function isReady() { janrain.ready = true; };
		if (document.addEventListener) {
				document.addEventListener("DOMContentLoaded", isReady, false);
		} else {
				window.attachEvent('onload', isReady);
		}

		var e = document.createElement('script');
		e.type = 'text/javascript';
		e.id = 'janrainAuthWidget'
		var url = document.location.protocol === 'https:' ? 'https://' : 'http://';
		url += 'widget-cdn.rpxnow.com/load/aspencore';
		e.src = url;
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(e, s);
})();
		</script><script type="text/javascript">// call our code/token exchanger, and use the token to set up a capture session
function getTokenForCode(code, redirect_uri) {
    var url = '/wp-admin/admin-ajax.php?action=janrain_capture_redirect_uri&code=';
    url += code;
    window.location.href = url;
}

function janrainReturnExperience() {
    var span = document.getElementById('traditionalWelcomeName');
    var name = janrain.capture.ui.getReturnExperienceData("displayName");
    if (span && name) {
        span.innerHTML = "Welcome back, " + name + "!";
    }
}

function janrainCaptureWidgetOnLoad() {
    //check for access token in localStorage and create session
    if(localStorage && localStorage.getItem("janrainCaptureTokenWP")) {
        janrain.capture.ui.createCaptureSession(localStorage.getItem("janrainCaptureTokenWP"));
        localStorage.removeItem("janrainCaptureTokenWP");
    }

    function handleCaptureLogin(result) {
        // console.log ("exchanging code for token...");
        getTokenForCode(result.authorizationCode, janrain.settings.capture.redirectUri);
    }

    janrain.events.onCaptureAccessDenied.addHandler(function(result){
        janrain.capture.ui.createCaptureSession(access_token);
    });

    janrain.events.onCaptureScreenShow.addHandler(function(result){
        if (result.screen == "returnTraditional") {
            janrainReturnExperience();
        }
    });

    janrain.events.onCaptureLoginSuccess.addHandler(handleCaptureLogin);
    janrain.events.onCaptureRegistrationSuccess.addHandler(handleCaptureLogin);

    janrain.capture.ui.start();
}</script>        <style type="text/css">
                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            

        </style>
        			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://www.embedded.com/wp-content/uploads/2019/10/favicon1.ico?w=16" sizes="32x32" />
<link rel="icon" href="https://www.embedded.com/wp-content/uploads/2019/10/favicon1.ico?w=16" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.embedded.com/wp-content/uploads/2019/10/favicon1.ico?w=16" />
<meta name="msapplication-TileImage" content="https://www.embedded.com/wp-content/uploads/2019/10/favicon1.ico?w=16" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
    </head>

<body class="post-template-default single single-post postid-4475089 single-format-standard wp-custom-logo single-post-skin default-content-layout align-content-left">
    <!-- Google Tag Manager (noscript) -->
    <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMNZ3NH"
                height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>

    <div id='div-gpt-ad-1643812467243-0' >
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1643812467243-0'); });
        </script>
    </div>

    <!-- End Google Tag Manager (noscript) -->
    <div class="ads">
        <div id='div-gpt-ad-1640007961461-0'>
            <script>
                googletag.cmd.push(function () {
                    googletag.display('div-gpt-ad-1640007961461-0');
                });
            </script>
        </div>
    </div>


<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    <div class="header-layout-2">

        
        <header id="masthead" class="site-header">
            
            <div class="masthead-banner " data-background="">
                <div class="container">
                    <div class="row">
                                             <div class="banner-promotions-wrapper">
                    <div class="promotion-section">
                        <div id="custom_html-6" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget">    <div class="ads ads-top" >
    <div id="div-gpt-ad-1640178725000-0">
        <script type="text/javascript">
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1640178725000-0'); });
        </script>
    </div>
    </div></div></div>                    </div>
                </div>
                                    </div>
                </div>
            </div>

            <nav id="site-navigation" class="main-navigation">
                <div class="container">
                    <div class="row">
                        <div class="navigation-container">
                            <div class="site-branding col-md-2 col-sm-2">
                                <a href="https://www.embedded.com/" class="custom-logo-link" rel="home"><img width="208" height="31" src="https://www.embedded.com/wp-content/uploads/2019/10/embedded-white-1.png" class="custom-logo jetpack-lazy-image" alt="Embedded.com" data-lazy-src="https://www.embedded.com/wp-content/uploads/2019/10/embedded-white-1.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>                                    <p class="site-title font-family-1">
                                        <a href="https://www.embedded.com/"
                                           rel="home">Embedded.com</a>
                                    </p>
                                                            </div>
                            <!-- </div> -->
                            <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                            </span>
                            <div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-4462429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4462429"><a href="#">Embedded Focus</a>
<ul class="sub-menu">
	<li id="menu-item-4462430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4462430"><a href="#">Hardware</a>
	<ul class="sub-menu">
		<li id="menu-item-4462431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462431"><a href="/tag/boards-modules/">Boards &#038; Modules</a></li>
		<li id="menu-item-4462432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462432"><a href="/tag/chips-components/">Chips &#038; Components</a></li>
		<li id="menu-item-4462433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462433"><a href="/tag/components/">Components</a></li>
		<li id="menu-item-4462434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462434"><a href="/tag/connectivity/">Connectivity</a></li>
		<li id="menu-item-4462435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462435"><a href="/tag/coprocessors/">Coprocessors</a></li>
		<li id="menu-item-4462436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462436"><a href="/tag/displays/">Displays</a></li>
		<li id="menu-item-4462437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462437"><a href="/tag/electromechanical/">Electromechanical</a></li>
		<li id="menu-item-4462438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462438"><a href="/tag/memory-storage/">Memory / Storage</a></li>
		<li id="menu-item-4462439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462439"><a href="/tag/motors/">Motors</a></li>
		<li id="menu-item-4462440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462440"><a href="/tag/optoelectronics/">Optoelectronics</a></li>
		<li id="menu-item-4462441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462441"><a href="/tag/sensors/">Sensors</a></li>
	</ul>
</li>
	<li id="menu-item-4462446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4462446"><a href="#">Software</a>
	<ul class="sub-menu">
		<li id="menu-item-4462447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462447"><a href="/tag/eda/">EDA</a></li>
		<li id="menu-item-4462448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462448"><a href="/tag/operating-systems/">Operating Systems</a></li>
		<li id="menu-item-4462450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462450"><a href="/tag/source-code/">Source Code</a></li>
	</ul>
</li>
	<li id="menu-item-4462411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4462411"><a href="#">Design</a>
	<ul class="sub-menu">
		<li id="menu-item-4462412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462412"><a href="/tag/integration/">Integration</a></li>
		<li id="menu-item-4462413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462413"><a href="/tag/iot/">IoT</a></li>
		<li id="menu-item-4462414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462414"><a href="/tag/performance/">Performance</a></li>
		<li id="menu-item-4462415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462415"><a href="/tag/security/">Security</a></li>
	</ul>
</li>
	<li id="menu-item-4462418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4462418"><a href="#">Development</a>
	<ul class="sub-menu">
		<li id="menu-item-4462420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462420"><a href="/tag/design-methods/">Design Methods</a></li>
		<li id="menu-item-4462421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462421"><a href="/tag/solutions/">Solutions</a></li>
		<li id="menu-item-4462423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462423"><a href="/tag/manufacturing/">Manufacturing</a></li>
		<li id="menu-item-4462424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462424"><a href="/tag/supply-chain/">Supply Chain</a></li>
		<li id="menu-item-4462425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462425"><a href="/tag/test-measurement/">Test &#038; Measurement</a></li>
		<li id="menu-item-4462427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462427"><a href="/tag/tools/">Tools</a></li>
		<li id="menu-item-4462428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462428"><a href="/tag/tools-software/">Tools &#038; Software</a></li>
	</ul>
</li>
	<li id="menu-item-4462442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4462442"><a href="#">Industry</a>
	<ul class="sub-menu">
		<li id="menu-item-4462443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462443"><a href="/tag/automotive/">Automotive</a></li>
		<li id="menu-item-4462444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462444"><a href="/tag/Consumer/">Consumer</a></li>
		<li id="menu-item-4462445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462445"><a href="/tag/medical/">Medical</a></li>
	</ul>
</li>
	<li id="menu-item-4462801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4462801"><a href="#">Trends</a>
	<ul class="sub-menu">
		<li id="menu-item-4462802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462802"><a href="/tag/advanced-technology/">Advanced Technology</a></li>
		<li id="menu-item-4462803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462803"><a href="/tag/applications/">Applications</a></li>
		<li id="menu-item-4462804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462804"><a href="/tag/industry/">Industry</a></li>
		<li id="menu-item-4462805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462805"><a href="/tag/profession/">Profession</a></li>
	</ul>
</li>
	<li id="menu-item-4462970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462970"><a href="/tag/communications/">Communications</a></li>
</ul>
</li>
<li id="menu-item-4462385" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4462385"><a href="https://www.embedded.com/category/news/">News</a></li>
<li id="menu-item-4462455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4462455"><a href="https://www.embedded.com/about-us/">About us</a>
<ul class="sub-menu">
	<li id="menu-item-4462721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4462721"><a href="https://www.embedded.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-4462456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4462456"><a href="https://www.embedded.com/editorial-contributions/">Editorial Contributions Guide</a></li>
</ul>
</li>
<li id="menu-item-4469764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4469764"><a target="_blank" rel="noopener" href="https://aspencore.dragonforms.com/EmbeddedSubscribe">Subscribe</a></li>
<li class ="jan-button"><div class="openid-connect-login-button"><a href="https://login.aspencore.com/d045a02d-767d-4f3f-80d7-695dce25d142/login/authorize?response_type=code&scope=profile%20email%20openid&client_id=216002e0-47e9-4d0c-8915-4dfcbabd2e56&state=d9f4526f7f788d81066316e9660745f5&redirect_uri=https%3A%2F%2Fwww.embedded.com%2Fopenid-connect-authorize">Login/Register</a></div></li></ul></div>                            <div class="cart-search">

                                <span class="af-search-click icon-search">
                                <i class="fa fa-search"></i>
                            </span>
                            </div>
                        </div>
                    </div>
                </div>
            </nav>
        </header>

        <div id="af-search-wrap">
            <div class="af-search-box table-block">
                <div class="table-block-child v-center text-center">
                    <form role="search" method="get" class="search-form" action="https://www.embedded.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div>
            </div>
            <div class="af-search-close af-search-click">
                <span></span>
                <span></span>
            </div>
        </div>
    </div>





    <!-- Login Button -->

    <!--
                <div class='loginlinks'>

                    <a href="https://login.aspencore.com/d045a02d-767d-4f3f-80d7-695dce25d142/login/authorize?response_type=code&scope=profile%20email%20openid&client_id=216002e0-47e9-4d0c-8915-4dfcbabd2e56&state=566bf6429b990703861d0e3dda04ba95&redirect_uri=https%3A%2F%2Fwww.embedded.com%2Fopenid-connect-authorize" class='login' style='font-weight: 600;'>Sign in</a>

					or

                    <a href="https://login.aspencore.com/d045a02d-767d-4f3f-80d7-695dce25d142/login/authorize?response_type=code&scope=profile%20email%20openid&client_id=216002e0-47e9-4d0c-8915-4dfcbabd2e56&state=b46b0702e97e21be0839d1a93e8cf868&redirect_uri=https%3A%2F%2Fwww.embedded.com%2Fopenid-connect-authorize" class='register' style='font-weight: 400;'>Register</a>
                </div>

-->
	

    <div id="content" class="container">


        <div class="em-breadcrumbs font-family-1">
                <div class="row">
                        <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.embedded.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.embedded.com/category/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">embedded news: Arduino targets enterprise, plus more</span></span><meta itemprop="position" content="3" /></li></ul></div>                </div>
        </div>


    
    <!--    <div class="">-->
    <div id="wallpaper_image" class="wallpaper-image">
    <div class="af-skin-content">

    <div class="row">
        <div id="primary" class="content-area">
            <main id="main" class="site-main">

				                    <article id="post-4475089" class="post-4475089 post type-post status-publish format-standard hentry category-news tag-boards-modules display_tag-posts-grid-featured">
                        <div class="entry-content-wrap">
							<header class="entry-header">

    <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.embedded.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">embedded news: Arduino targets enterprise, plus more</h1>
            
                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    June 10, 2022            </span>
            			
                <span class="item-metadata posts-author">

                    	                    <a href="https://www.embedded.com/author/nitin-dahad/" title="Posts by Nitin Dahad" class="author url fn" rel="author">Nitin Dahad</a>                            </span>
			        </span>
		                                    <div class="post-excerpt">
                        <p>Our weekly roundup from the embedded world includes news from Arduino, DSP Concepts, Flex Logix Technologies, Infineon Technologies, LG Electronics, RealVNC, Rohde &#038; Schwarz, SiLC Technologies, Sony Semiconductor Solutions Corporation, and STMicroelectronics.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-4475089" class="share-twitter sd-button share-icon" href="https://www.embedded.com/embedded-news-arduino-targets-enterprise-plus-more/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-4475089" class="share-facebook sd-button share-icon" href="https://www.embedded.com/embedded-news-arduino-targets-enterprise-plus-more/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-4475089" class="share-linkedin sd-button share-icon" href="https://www.embedded.com/embedded-news-arduino-targets-enterprise-plus-more/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span>LinkedIn</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.embedded.com/embedded-news-arduino-targets-enterprise-plus-more/?share=reddit" target="_blank" title="Click to share on Reddit" ><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.embedded.com/embedded-news-arduino-targets-enterprise-plus-more/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-4475089" class="share-pinterest sd-button share-icon" href="https://www.embedded.com/embedded-news-arduino-targets-enterprise-plus-more/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span>Pinterest</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.embedded.com/embedded-news-arduino-targets-enterprise-plus-more/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-4475089" class="share-skype sd-button share-icon" href="https://www.embedded.com/embedded-news-arduino-targets-enterprise-plus-more/?share=skype" target="_blank" title="Click to share on Skype" ><span>Skype</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.embedded.com/embedded-news-arduino-targets-enterprise-plus-more/?share=pocket" target="_blank" title="Click to share on Pocket" ><span>Pocket</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://www.embedded.com/embedded-news-arduino-targets-enterprise-plus-more/?share=telegram" target="_blank" title="Click to share on Telegram" ><span>Telegram</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>                    </div>
                

                    </div>
    </div>
        <div class="aft-post-thumbnail-wrapper">    
            </div>
</header><!-- .entry-header -->							

    <div class="entry-content">
        <div class="ads">
            <div id="div-gpt-ad-1640154070550-0">
                <script type="text/javascript">
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1640154070550-0'); });
                </script>
            </div>
        </div>

        <div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id='div-gpt-ad-1644440736294-0'>
    <script> googletag.cmd.push(function() {
            googletag.display('div-gpt-ad-1644440736294-0'); });
    </script>
</div>
</div>

<p>This week’s roundup of embedded industry news and products below features news from Arduino, CAES, Cloud Light Technology, COMPRION, DSP Concepts, Flex Logix Technologies, Infineon Technologies, LG Electronics, pmdtechnologies, RealVNC, Rohde &amp; Schwarz, Sensory, SiLC Technologies, Sony Semiconductor Solutions Corporation, Soracom, STMicroelectronics.</p>


<div class="wp-block-image">
<figure class="alignright size-medium is-resized"><img src="https://www.embedded.com/wp-content/uploads/2022/06/Arduino.png?w=300" alt="Arduino" class="wp-image-4475081 jetpack-lazy-image" width="299" height="160" data-lazy-srcset="https://www.embedded.com/wp-content/uploads/2022/06/Arduino.png 1536w, https://www.embedded.com/wp-content/uploads/2022/06/Arduino.png?resize=300,161 300w, https://www.embedded.com/wp-content/uploads/2022/06/Arduino.png?resize=768,412 768w, https://www.embedded.com/wp-content/uploads/2022/06/Arduino.png?resize=1024,549 1024w" data-lazy-sizes="(max-width: 299px) 100vw, 299px" data-lazy-src="https://www.embedded.com/wp-content/uploads/2022/06/Arduino.png?w=300&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://www.embedded.com/wp-content/uploads/2022/06/Arduino.png?w=300" alt="Arduino" class="wp-image-4475081" width="299" height="160" srcset="https://www.embedded.com/wp-content/uploads/2022/06/Arduino.png 1536w, https://www.embedded.com/wp-content/uploads/2022/06/Arduino.png?resize=300,161 300w, https://www.embedded.com/wp-content/uploads/2022/06/Arduino.png?resize=768,412 768w, https://www.embedded.com/wp-content/uploads/2022/06/Arduino.png?resize=1024,549 1024w" sizes="(max-width: 299px) 100vw, 299px" /></noscript><figcaption><em>(Image: Arduino)</em></figcaption></figure></div>


<p><a href="https://www.arduino.cc/" target="_blank" rel="noreferrer noopener"><strong>Arduino</strong></a> has raised a series B round of <strong>$32 million</strong> led by Robert Bosch Venture Capital (RBVC), and with Renesas, Anzu Partners, and Arm joining the round, to help realize a new vision targeting enterprise scale applications with a portfolio of hardware, software, connectivity and developer tools for professionals. This focus addresses many larger organizations now recruiting engineers that grew up using Arduino boards in STEM programs around the world, and who are accustomed to the accessibility and simplicity of open-source hardware, software and cloud services. Arduino plans to develop and deliver specialized low code cloud services, offer new intelligent edge solutions and modules, create new AI capabilities, and expand its Systems Integrators Partner Program.</p>


<div class="wp-block-image">
<figure class="alignright size-medium is-resized"><img loading="lazy" src="https://www.embedded.com/wp-content/uploads/2022/06/ST-Sensory-STM32-voice-control.jpg?w=300" alt="STMicroelectronics Sensory" class="wp-image-4475088 jetpack-lazy-image" width="300" height="158" data-lazy-srcset="https://www.embedded.com/wp-content/uploads/2022/06/ST-Sensory-STM32-voice-control.jpg 1532w, https://www.embedded.com/wp-content/uploads/2022/06/ST-Sensory-STM32-voice-control.jpg?resize=300,158 300w, https://www.embedded.com/wp-content/uploads/2022/06/ST-Sensory-STM32-voice-control.jpg?resize=768,405 768w, https://www.embedded.com/wp-content/uploads/2022/06/ST-Sensory-STM32-voice-control.jpg?resize=1024,540 1024w, https://www.embedded.com/wp-content/uploads/2022/06/ST-Sensory-STM32-voice-control.jpg?resize=720,380 720w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.embedded.com/wp-content/uploads/2022/06/ST-Sensory-STM32-voice-control.jpg?w=300&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" src="https://www.embedded.com/wp-content/uploads/2022/06/ST-Sensory-STM32-voice-control.jpg?w=300" alt="STMicroelectronics Sensory" class="wp-image-4475088" width="300" height="158" srcset="https://www.embedded.com/wp-content/uploads/2022/06/ST-Sensory-STM32-voice-control.jpg 1532w, https://www.embedded.com/wp-content/uploads/2022/06/ST-Sensory-STM32-voice-control.jpg?resize=300,158 300w, https://www.embedded.com/wp-content/uploads/2022/06/ST-Sensory-STM32-voice-control.jpg?resize=768,405 768w, https://www.embedded.com/wp-content/uploads/2022/06/ST-Sensory-STM32-voice-control.jpg?resize=1024,540 1024w, https://www.embedded.com/wp-content/uploads/2022/06/ST-Sensory-STM32-voice-control.jpg?resize=720,380 720w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><figcaption><em>(Image: STMicroelectronics)</em></figcaption></figure></div>


<p><strong>STMicroelectronics</strong> and <strong><a href="https://www.sensory.com/" target="_blank" rel="noreferrer noopener">Sensory</a></strong> have announced a collaboration that will enable the STM32 microcontroller (MCU) user community to develop and prototype intuitive <strong>embedded voice-based user interfaces</strong>. The joint efforts pair ST’s STM32 hardware and software with Sensory’s voice-control technologies, including the new VoiceHub online portal that supports seamless creation of embedded speech-recognition models using custom wake words, voice-control command sets, and large natural-language grammars in almost twenty languages and dialects. The solution is based on an STM32Cube software extension package and runs on a high-performance <a href="https://www.st.com/en/microcontrollers-microprocessors/stm32h7-series.html" target="_blank" rel="noreferrer noopener">STM32H7 MCU</a>, taking advantage of its architecture, internal Flash, SRAM, and high CPU speed.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-ad-1643377311233-0">
    <script type="text/javascript">
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1643377311233-0'); });
    </script>
</div></div>



<div class="wp-block-image">
<figure class="alignright size-medium is-resized"><img loading="lazy" src="https://www.embedded.com/wp-content/uploads/2022/06/Infineon-pmdtechnologies-REAL3.jpg?w=300" alt="Infineon pmdtechnologies REAL3" class="wp-image-4475085 jetpack-lazy-image" width="300" height="168" data-lazy-srcset="https://www.embedded.com/wp-content/uploads/2022/06/Infineon-pmdtechnologies-REAL3.jpg 2126w, https://www.embedded.com/wp-content/uploads/2022/06/Infineon-pmdtechnologies-REAL3.jpg?resize=300,169 300w, https://www.embedded.com/wp-content/uploads/2022/06/Infineon-pmdtechnologies-REAL3.jpg?resize=768,432 768w, https://www.embedded.com/wp-content/uploads/2022/06/Infineon-pmdtechnologies-REAL3.jpg?resize=1024,576 1024w, https://www.embedded.com/wp-content/uploads/2022/06/Infineon-pmdtechnologies-REAL3.jpg?resize=1536,864 1536w, https://www.embedded.com/wp-content/uploads/2022/06/Infineon-pmdtechnologies-REAL3.jpg?resize=2048,1152 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.embedded.com/wp-content/uploads/2022/06/Infineon-pmdtechnologies-REAL3.jpg?w=300&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" src="https://www.embedded.com/wp-content/uploads/2022/06/Infineon-pmdtechnologies-REAL3.jpg?w=300" alt="Infineon pmdtechnologies REAL3" class="wp-image-4475085" width="300" height="168" srcset="https://www.embedded.com/wp-content/uploads/2022/06/Infineon-pmdtechnologies-REAL3.jpg 2126w, https://www.embedded.com/wp-content/uploads/2022/06/Infineon-pmdtechnologies-REAL3.jpg?resize=300,169 300w, https://www.embedded.com/wp-content/uploads/2022/06/Infineon-pmdtechnologies-REAL3.jpg?resize=768,432 768w, https://www.embedded.com/wp-content/uploads/2022/06/Infineon-pmdtechnologies-REAL3.jpg?resize=1024,576 1024w, https://www.embedded.com/wp-content/uploads/2022/06/Infineon-pmdtechnologies-REAL3.jpg?resize=1536,864 1536w, https://www.embedded.com/wp-content/uploads/2022/06/Infineon-pmdtechnologies-REAL3.jpg?resize=2048,1152 2048w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><figcaption><em>(Image: Infineon Technologies)</em></figcaption></figure></div>


<p><strong>Infineon Technologies</strong> in collaboration with <strong><a href="https://pmdtec.com/en/" target="_blank" rel="noreferrer noopener">pmdtechnologies</a></strong> has developed the second generation of the <a href="https://www.infineon.com/cms/en/product/sensor/tof-3d-image-sensors/tof-3d-image-sensors-for-automotive/" target="_blank" rel="noreferrer noopener">REAL3 automotive image sensor</a> – an ISO26262-complient high resolution 3D image sensor. In addition, the same camera meets all requirements for driver monitoring to detect driver distraction and fatigue. This enables the offering of a driver monitoring system with secure 3D facial recognition using only one ToF camera. The sensor comes in a 9 x 9 mm² plastic BGA package and offers a VGA system resolution of 640 x 480 pixels with a tiny image circle of 4 mm. The high resolution of the REAL3 sensor also makes it suitable for camera applications with a wide field of view, such as complete front-row occupant monitoring systems.</p>


<div class="wp-block-image">
<figure class="alignright size-large is-resized"><img loading="lazy" src="https://www.embedded.com/wp-content/uploads/2022/06/Flex-Logix-Easy-Vision.jpg?w=640" alt="Flex Logix Easy Vision" class="wp-image-4475084 jetpack-lazy-image" width="299" height="150" data-lazy-srcset="https://www.embedded.com/wp-content/uploads/2022/06/Flex-Logix-Easy-Vision.jpg 1000w, https://www.embedded.com/wp-content/uploads/2022/06/Flex-Logix-Easy-Vision.jpg?resize=300,150 300w, https://www.embedded.com/wp-content/uploads/2022/06/Flex-Logix-Easy-Vision.jpg?resize=768,384 768w" data-lazy-sizes="(max-width: 299px) 100vw, 299px" data-lazy-src="https://www.embedded.com/wp-content/uploads/2022/06/Flex-Logix-Easy-Vision.jpg?w=640&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" src="https://www.embedded.com/wp-content/uploads/2022/06/Flex-Logix-Easy-Vision.jpg?w=640" alt="Flex Logix Easy Vision" class="wp-image-4475084" width="299" height="150" srcset="https://www.embedded.com/wp-content/uploads/2022/06/Flex-Logix-Easy-Vision.jpg 1000w, https://www.embedded.com/wp-content/uploads/2022/06/Flex-Logix-Easy-Vision.jpg?resize=300,150 300w, https://www.embedded.com/wp-content/uploads/2022/06/Flex-Logix-Easy-Vision.jpg?resize=768,384 768w" sizes="(max-width: 299px) 100vw, 299px" /></noscript><figcaption><em>(Image: Flex Logix Technologies)</em></figcaption></figure></div>


<p><strong><a href="https://www.flex-logix.com/" target="_blank" rel="noreferrer noopener">Flex Logix Technologies</a></strong> has announced availability of its <strong>EasyVision</strong> platforms designed to help customers get to market quickly with edge computer vision products for a wide range of markets such as robotic vision, industrial, security, and retail analytics. EasyVision features an efficient edge AI accelerator, the InferX, along with ready-to-use models that are trained to perform the most common object detection capabilities such as hard-hat detection, people counting, face mask detection and license plate recognition. EasyVision platforms are based on Dell and HPE computing hardware and include a USB Camera for quick and easy trials and production deployments.</p>



<p><a href="https://w.dspconcepts.com/" target="_blank" rel="noreferrer noopener"><strong>DSP Concepts</strong></a> said it has been chosen by <strong>LG Electronics (LGE)</strong> as its AI sound technology partner for the automotive industry. LGE first launched deep neural network-based, on-device AI sound technology for the LG OLED TV product line in 2019. Now it is adopting the DSP Concepts Audio Weaver platform so that automotive engineers can utilize AI sound to significantly enhance the in-cabin sound experience. The algorithm analyzes content to detect genre, then identifies dialog, effects, and frequencies. The two companies plan to continue the collaboration to make additional machine learning-powered audio algorithms from LGE available on Audio Weaver.</p>


<div class="wp-block-image">
<figure class="alignright size-medium is-resized"><a href="https://www.embedded.com/auracast/" target="_blank" rel="noreferrer noopener"><img loading="lazy" src="https://www.embedded.com/wp-content/uploads/2022/06/Auracast.png?w=300" alt="Auracast" class="wp-image-4475082 jetpack-lazy-image" width="300" height="179" data-lazy-srcset="https://www.embedded.com/wp-content/uploads/2022/06/Auracast.png 3470w, https://www.embedded.com/wp-content/uploads/2022/06/Auracast.png?resize=300,179 300w, https://www.embedded.com/wp-content/uploads/2022/06/Auracast.png?resize=768,459 768w, https://www.embedded.com/wp-content/uploads/2022/06/Auracast.png?resize=1024,613 1024w, https://www.embedded.com/wp-content/uploads/2022/06/Auracast.png?resize=1536,919 1536w, https://www.embedded.com/wp-content/uploads/2022/06/Auracast.png?resize=2048,1225 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.embedded.com/wp-content/uploads/2022/06/Auracast.png?w=300&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" src="https://www.embedded.com/wp-content/uploads/2022/06/Auracast.png?w=300" alt="Auracast" class="wp-image-4475082" width="300" height="179" srcset="https://www.embedded.com/wp-content/uploads/2022/06/Auracast.png 3470w, https://www.embedded.com/wp-content/uploads/2022/06/Auracast.png?resize=300,179 300w, https://www.embedded.com/wp-content/uploads/2022/06/Auracast.png?resize=768,459 768w, https://www.embedded.com/wp-content/uploads/2022/06/Auracast.png?resize=1024,613 1024w, https://www.embedded.com/wp-content/uploads/2022/06/Auracast.png?resize=1536,919 1536w, https://www.embedded.com/wp-content/uploads/2022/06/Auracast.png?resize=2048,1225 2048w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><figcaption><em>(Image: CEVA)</em> <em>(Click to expand)</em></figcaption></figure></div>


<p><strong>CEVA, Inc.</strong>  announced that its latest <a href="https://www.ceva-dsp.com/product/rivierawaves-bluetooth-platforms/" target="_blank" rel="noreferrer noopener">RivieraWaves Bluetooth 5.3 IP</a> family now supports <a href="https://www.bluetooth.com/auracast/"><strong>A</strong></a><strong><a href="https://www.bluetooth.com/auracast/" target="_blank" rel="noreferrer noopener">u</a></strong><a href="https://www.bluetooth.com/auracast/"><strong>racast broadcast audio</strong></a>, the new audio sharing standard, based on the Bluetooth LE Audio broadcasting specification, unveiled by the Bluetooth Special Interest Group (SIG). Auracast broadcast audio is set to transform the shared audio experience, enabling an unlimited number of Auracast receiver-compliant devices such as TWS earbuds, headphones, hearing aids and wireless speakers to simultaneously receive audio broadcast from one or several Auracast transmitter devices.</p>


<div class="wp-block-image">
<figure class="alignright size-medium is-resized"><img loading="lazy" src="https://www.embedded.com/wp-content/uploads/2022/06/Rohde-Schwarz-COMPRION-eSim-testing.jpg?w=300" alt="Rohde-Schwarz-COMPRION eSim testing" class="wp-image-4475086 jetpack-lazy-image" width="300" height="168" data-lazy-srcset="https://www.embedded.com/wp-content/uploads/2022/06/Rohde-Schwarz-COMPRION-eSim-testing.jpg 1300w, https://www.embedded.com/wp-content/uploads/2022/06/Rohde-Schwarz-COMPRION-eSim-testing.jpg?resize=300,168 300w, https://www.embedded.com/wp-content/uploads/2022/06/Rohde-Schwarz-COMPRION-eSim-testing.jpg?resize=768,431 768w, https://www.embedded.com/wp-content/uploads/2022/06/Rohde-Schwarz-COMPRION-eSim-testing.jpg?resize=1024,575 1024w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.embedded.com/wp-content/uploads/2022/06/Rohde-Schwarz-COMPRION-eSim-testing.jpg?w=300&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" src="https://www.embedded.com/wp-content/uploads/2022/06/Rohde-Schwarz-COMPRION-eSim-testing.jpg?w=300" alt="Rohde-Schwarz-COMPRION eSim testing" class="wp-image-4475086" width="300" height="168" srcset="https://www.embedded.com/wp-content/uploads/2022/06/Rohde-Schwarz-COMPRION-eSim-testing.jpg 1300w, https://www.embedded.com/wp-content/uploads/2022/06/Rohde-Schwarz-COMPRION-eSim-testing.jpg?resize=300,168 300w, https://www.embedded.com/wp-content/uploads/2022/06/Rohde-Schwarz-COMPRION-eSim-testing.jpg?resize=768,431 768w, https://www.embedded.com/wp-content/uploads/2022/06/Rohde-Schwarz-COMPRION-eSim-testing.jpg?resize=1024,575 1024w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><figcaption><em>(Image: Rohde &amp; Schwarz)</em></figcaption></figure></div>


<p>For mobile devices containing a physically inaccessible eSIM (embedded SIM), device configuration takes place digitally. <strong><a href="https://www.comprion.com/" target="_blank" rel="noreferrer noopener">COMPRION</a></strong> and <strong><a href="https://www.rohde-schwarz.com/uk/home_48230.html" target="_blank" rel="noreferrer noopener">Rohde &amp; Schwarz</a></strong> have now developed R&amp;S specific <strong>eSIM test profiles</strong> for testing with network simulators. For all kinds of mobile device tests, market-ready prototypes and commercially available eSIM devices (e.g. phones, tablets, wearables or consumer IoT devices) can be configured accordingly in the lab with R&amp;S network simulators via the eSIM test profile download.  The eSIM Test Profile Service is available online via a subscription service provided by Comprion. It is fully GSMA SAS compliant and therefore can address market ready devices</p>



<p><a href="https://www.realvnc.com/en/" target="_blank" rel="noreferrer noopener"><strong>RealVNC</strong></a> said it is experimenting with a <a href="https://www.embedded.com/arm-releases-cheri-based-morello-board-to-explore-next-gen-security/" target="_blank" rel="noreferrer noopener"><strong>CHERI-enabled Morello prototype board</strong></a>, which implements a new security architecture co-developed by University of Cambridge and SRI International researchers in collaboration with Arm. CHERI aims to make systems less vulnerable to security breaches with the potential to stop around two thirds of hacks, cyberattacks and data breaches, if implemented. RealVNC will have access to the Morello SoC and demonstrator board for 6 months to test and evaluate these technologies within its own business, with a view to informing the design of future and more secure computer systems.</p>



<p><a href="https://www.silc.com/" target="_blank" rel="noreferrer noopener"><strong>SiLC Technologies</strong></a> (SiLC) has announced a manufacturing partnership with <a href="https://www.cloudlight.com.hk/" target="_blank" rel="noreferrer noopener"><strong>Cloud Light Technology</strong></a> (Cloud Light), a manufacturer of advanced optical modules for automotive and data center interconnect applications. Cloud Light will deliver volume manufacturing of SiLC’s <a href="https://www.embedded.com/chip-integrated-fmcw-lidar-sensors-deliver-coherent-3d-vision/" target="_blank" rel="noreferrer noopener">Eyeonic vision sensors</a>, based on its silicon photonic chip which integrates FMCW lidar functionality in a single, tiny chip, and enabling accurate depth, instantaneous velocity and dual-polarization intensity. Early sample shipments and the transition to volume production are expected this year.</p>


<div class="wp-block-image">
<figure class="alignright size-medium is-resized"><img loading="lazy" src="https://www.embedded.com/wp-content/uploads/2022/06/CAES-GR740_space_qualification_QML-V.jpg?w=300" alt="CAES GR740_space_qualification_QML-V" class="wp-image-4475083 jetpack-lazy-image" width="300" height="150" data-lazy-srcset="https://www.embedded.com/wp-content/uploads/2022/06/CAES-GR740_space_qualification_QML-V.jpg 1280w, https://www.embedded.com/wp-content/uploads/2022/06/CAES-GR740_space_qualification_QML-V.jpg?resize=300,150 300w, https://www.embedded.com/wp-content/uploads/2022/06/CAES-GR740_space_qualification_QML-V.jpg?resize=768,384 768w, https://www.embedded.com/wp-content/uploads/2022/06/CAES-GR740_space_qualification_QML-V.jpg?resize=1024,512 1024w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.embedded.com/wp-content/uploads/2022/06/CAES-GR740_space_qualification_QML-V.jpg?w=300&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" src="https://www.embedded.com/wp-content/uploads/2022/06/CAES-GR740_space_qualification_QML-V.jpg?w=300" alt="CAES GR740_space_qualification_QML-V" class="wp-image-4475083" width="300" height="150" srcset="https://www.embedded.com/wp-content/uploads/2022/06/CAES-GR740_space_qualification_QML-V.jpg 1280w, https://www.embedded.com/wp-content/uploads/2022/06/CAES-GR740_space_qualification_QML-V.jpg?resize=300,150 300w, https://www.embedded.com/wp-content/uploads/2022/06/CAES-GR740_space_qualification_QML-V.jpg?resize=768,384 768w, https://www.embedded.com/wp-content/uploads/2022/06/CAES-GR740_space_qualification_QML-V.jpg?resize=1024,512 1024w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><figcaption><em>(Image: CAES)</em></figcaption></figure></div>


<p><strong><a href="https://caes.com/" target="_blank" rel="noreferrer noopener">CAES</a></strong> announced that its fault tolerant <strong><a href="https://www.gaisler.com/index.php/products/components/gr740" target="_blank" rel="noreferrer noopener">GR740</a></strong> quad core LEON 4FT processor device successfully completed Defense Logistics Agency (DLA) qualification and can continue to meet demanding processing challenges in future space missions. The device is a radiation-hardened SoC featuring a quad-core fault-tolerant LEON4 SPARC V8 processor, eight port SpaceWire router, PCI initiator/target interface, CAN 2.0 interfaces and 10/100/1000 Mbit Ethernet interfaces. The SoC has a performance-to-watt ratio of less than 3 W (core typical) with 1000 MIPS (1700 DMIPS) performance and is targeted at high-performance general-purpose processing.</p>


<div class="wp-block-image">
<figure class="alignright size-medium is-resized"><img loading="lazy" src="https://www.embedded.com/wp-content/uploads/2022/06/Sony-Spresense-LTE-board.jpg?w=300" alt="Sony Spresense-LTE-board" class="wp-image-4475087 jetpack-lazy-image" width="300" height="171" data-lazy-srcset="https://www.embedded.com/wp-content/uploads/2022/06/Sony-Spresense-LTE-board.jpg 1400w, https://www.embedded.com/wp-content/uploads/2022/06/Sony-Spresense-LTE-board.jpg?resize=300,171 300w, https://www.embedded.com/wp-content/uploads/2022/06/Sony-Spresense-LTE-board.jpg?resize=768,439 768w, https://www.embedded.com/wp-content/uploads/2022/06/Sony-Spresense-LTE-board.jpg?resize=1024,585 1024w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.embedded.com/wp-content/uploads/2022/06/Sony-Spresense-LTE-board.jpg?w=300&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" src="https://www.embedded.com/wp-content/uploads/2022/06/Sony-Spresense-LTE-board.jpg?w=300" alt="Sony Spresense-LTE-board" class="wp-image-4475087" width="300" height="171" srcset="https://www.embedded.com/wp-content/uploads/2022/06/Sony-Spresense-LTE-board.jpg 1400w, https://www.embedded.com/wp-content/uploads/2022/06/Sony-Spresense-LTE-board.jpg?resize=300,171 300w, https://www.embedded.com/wp-content/uploads/2022/06/Sony-Spresense-LTE-board.jpg?resize=768,439 768w, https://www.embedded.com/wp-content/uploads/2022/06/Sony-Spresense-LTE-board.jpg?resize=1024,585 1024w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><figcaption><em>(Image: Sony Semiconductor Solutions Corporation)</em></figcaption></figure></div>


<p><strong><a href="https://www.soracom.io/uk/" target="_blank" rel="noreferrer noopener">Soracom</a></strong> announced that <a href="https://developer.sony.com/develop/spresense/" target="_blank" rel="noreferrer noopener">SPRESENSE</a> from <strong>Sony Semiconductor Solutions Corporation</strong> (SSS) has joined the Soracom Partner Space ecosystem and SSS identified Soracom as a recommended provider of connectivity for its SPRESENSE microcontrollers (MCUs). The Soracom Partner Space enables partners to access live opportunities and technical collaborations to provide services to IoT innovators around the world. Soracom now offers the SPRESENSE LTE-M IoT Connectivity Kit in its online store. The package also includes the official LTE extension board for SPRESENSE, a Soracom IoT SIM card, and access to Soracom connectivity and platform services.</p>



<hr class="wp-block-separator has-alpha-channel-opacity"/>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-4475089" class="share-twitter sd-button share-icon" href="https://www.embedded.com/embedded-news-arduino-targets-enterprise-plus-more/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-4475089" class="share-facebook sd-button share-icon" href="https://www.embedded.com/embedded-news-arduino-targets-enterprise-plus-more/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-4475089" class="share-linkedin sd-button share-icon" href="https://www.embedded.com/embedded-news-arduino-targets-enterprise-plus-more/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span>LinkedIn</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.embedded.com/embedded-news-arduino-targets-enterprise-plus-more/?share=reddit" target="_blank" title="Click to share on Reddit" ><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.embedded.com/embedded-news-arduino-targets-enterprise-plus-more/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-4475089" class="share-pinterest sd-button share-icon" href="https://www.embedded.com/embedded-news-arduino-targets-enterprise-plus-more/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span>Pinterest</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.embedded.com/embedded-news-arduino-targets-enterprise-plus-more/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-4475089" class="share-skype sd-button share-icon" href="https://www.embedded.com/embedded-news-arduino-targets-enterprise-plus-more/?share=skype" target="_blank" title="Click to share on Skype" ><span>Skype</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.embedded.com/embedded-news-arduino-targets-enterprise-plus-more/?share=pocket" target="_blank" title="Click to share on Pocket" ><span>Pocket</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://www.embedded.com/embedded-news-arduino-targets-enterprise-plus-more/?share=telegram" target="_blank" title="Click to share on Telegram" ><span>Telegram</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><!-- AI CONTENT END 1 -->
                    
<!--            <div id="div-gpt-ad-native">-->
<!--                <script type="text/javascript">-->
<!--                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-native'); });-->
<!--                </script>-->
<!--            </div>-->
        <div class="carousel-container-single">
            <div id='div-gpt-ad-1640007277104-0'>
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1640007277104-0'); });
                </script>
            </div>
        </div>

            <div class="post-item-metadata entry-meta">
                <span class="tags-links">Tags: <a href="https://www.embedded.com/tag/boards-modules/" rel="tag">Boards &amp; Modules</a></span>            </div>

            

            <!-- <div style="text-align: center">
                <div id='div-gpt-ad-942957474691236830-3'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-942957474691236830-3'); });
                    </script>
                </div>
            </div> -->

            <!-- <div class="partial">
                <div id='div-gpt-ad-942957474691236830-42'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-942957474691236830-42'); });
                    </script>
                </div>
            </div> -->

                
	<nav class="navigation post-navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.embedded.com/industrial-iot-connectivity-framework-adds-edge-m2m-guidance/" rel="prev"><span class="em-post-navigation">Previous</span> Industrial IoT connectivity framework adds edge M2M guidance</a></div></div>
	</nav>            </div><!-- .entry-content -->


                        </div>
												
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/embedded-news-arduino-targets-enterprise-plus-more/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">
			You must <a href="https://login.aspencore.com/d045a02d-767d-4f3f-80d7-695dce25d142/login/authorize?response_type=code&scope=profile%20email%20openid&client_id=216002e0-47e9-4d0c-8915-4dfcbabd2e56&state=2f00d5d11149483b782316bb4c739dd5&redirect_uri=https%3A%2F%2Fwww.embedded.com%2Fopenid-connect-authorize" class="openid_login">Sign in</a> or
			<a href="https://login.aspencore.com/d045a02d-767d-4f3f-80d7-695dce25d142/login/authorize?response_type=code&scope=profile%20email%20openid&client_id=216002e0-47e9-4d0c-8915-4dfcbabd2e56&state=9cbbf7937179f7fa6a77f44792ef266e&redirect_uri=https%3A%2F%2Fwww.embedded.com%2Fopenid-connect-authorize" class="openid_login">Register</a> to post a comment.</p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
                    </article>
				
            </main><!-- #main -->
        </div><!-- #primary -->
				
<aside id="secondary" class="widget-area aft-sticky-sidebar">
    <div class="widget covernews-widget widget_block partner-content-widget">
        <iframe src="https://api.aspencore.com/syndication/v3/partnered-content/" width="300" scrolling="no" frameborder="0"></iframe>
    </div>

    <div class="widget covernews-widget widget_block">
        <div class="ads">
            <div id='div-gpt-ad-1640007371652-0' style='min-width: 300px; min-height: 250px;'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() {
                        googletag.display('div-gpt-ad-1640007371652-0');
                    });
                </script>
            </div>
        </div>
    </div>

    <div class="widget covernews-widget widget_block">
        <div class="ads">
            <div id="div-gpt-ad-1642193445802-0">
                <script type="text/javascript">
                    googletag.cmd.push(function() {
                        googletag.display('div-gpt-ad-1642193445802-0');
                    });
                </script>
            </div>
        </div>
    </div>
	
    <div class="widget widget_ds_widget">            <style>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</style>
			        <div class="ds-widget" data-lang="en">
            <img class="mg" src="https://www.embedded.com/wp-content/plugins/ds-widget/img/back1.png">
            <div class="" id="search-box-home">
                <div class="">
                    <div class="row">
                        <div class="col text-right">
                            <a target="_blank" href="https://www.datasheets.com/en?utm_source=embedded.com&#038;utm_medium=DS_Widget">
                                <img loading="lazy"
                                     src="https://www.embedded.com/wp-content/plugins/ds-widget/img/logo.png"
                                     class="img-fluid logo" alt="datasheets.com logo">
                            </a>
                        </div>
                    </div>

                    <div class="row justify-content-center">
                        <div class="col">
                            <div class="search-container">
                                <div class="form-group position-relative">
                                    <h1 class="h2 text-white header-text text-uppercase">
                                        <span>Looking for</span><br>DataSheets                                        ?</h1>
                                    <input type="text" name="keyword" id="keyword" class="form-control my-0 py-1"
                                           placeholder="Enter Part Number" value=""
                                           aria-label="Search"
                                           autocomplete="off" required="">
                                    <div class="input-group-append">
                                        <button aria-label="Submit" id="dsWidgetFetch" class="input-group-text"
                                                type="submit">
                                            <img src="https://www.embedded.com/wp-content/plugins/ds-widget/img/search-solid.svg"
                                                 class="search-icon" width="24" height="24" alt="search icon">
                                        </button>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    <div class="row results">
                        <div id='loader' class="text-center m-3" style='display: none;'>
                            <img src="https://www.embedded.com/wp-content/plugins/ds-widget/img/loader.svg"
                                 width='40px'
                                 height='40px' alt="loader">
                        </div>
                        <div id="datafetch" class="col"></div>
                    </div>
                </div>
            </div>
        </div>

        <script>
            jQuery(document).ready(function ($) {
                jQuery('body').on('click', '#dsWidgetFetch', function (e) {
                    e.preventDefault();
                    console.log("xxx");
                    dsWidgetFetch();
                })
            });
        </script>

		</div>
    <div class="widget covernews-widget widget_block">
        <div class="ads">
            <div id='div-gpt-ad-1640007449792-0'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() {
                        googletag.display('div-gpt-ad-1640007449792-0');
                    });
                </script>
            </div>
        </div>
    </div>

</aside><!-- #secondary -->
    </div>


    <!-- GPT AdSlot 1 for Ad unit 'emd' ### Size: [[3,3]] -->
    <!-- <div id='div-gpt-ad-3195781-1'>
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-3195781-1'); });
        </script>
    </div> -->
    <!-- End AdSlot 1 -->

    </div></div>
    <!--    </div>-->



</div>


<div class="af-main-banner-latest-posts grid-layout">
    <div class="container">
        <div class="row">

    <div class="widget-title-section">
                    <h4 class="widget-title header-after1">
                        <span class="header-after">

                            You may have missed                            </span>
            </h4>
        
    </div>
    <div class="row">
                <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://www.embedded.com/wp-content/uploads/2022/06/Arduino.png?w=675&#038;h=450&#038;crop=1">
                                <a href="https://www.embedded.com/embedded-news-arduino-targets-enterprise-plus-more/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.embedded.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://www.embedded.com/embedded-news-arduino-targets-enterprise-plus-more/">
                                embedded news: Arduino targets enterprise, plus more                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    June 10, 2022            </span>
            			
                <span class="item-metadata posts-author">

                    	                    <a href="https://www.embedded.com/author/nitin-dahad/" title="Posts by Nitin Dahad" class="author url fn" rel="author">Nitin Dahad</a>                            </span>
			        </span>
		                        </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://www.embedded.com/wp-content/uploads/2022/06/Arm-Mali-ISP-smart-vision-image.jpg?w=600&#038;h=288&#038;crop=1">
                                <a href="https://www.embedded.com/arm-mali-isp-offers-multiple-high-res-camera-support-and-on-chip-ml/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.embedded.com/category/products/" alt="View all posts in Products"> 
                                 Products
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://www.embedded.com/arm-mali-isp-offers-multiple-high-res-camera-support-and-on-chip-ml/">
                                Arm Mali ISP offers multiple high-res camera support and on-chip ML                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    June 10, 2022            </span>
            			
                <span class="item-metadata posts-author">

                    	                    <a href="https://www.embedded.com/author/nitin-dahad/" title="Posts by Nitin Dahad" class="author url fn" rel="author">Nitin Dahad</a>                            </span>
			        </span>
		                        </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://www.embedded.com/wp-content/uploads/2022/06/IIoT-Connectivity-Framework.jpg?w=675&#038;h=450&#038;crop=1">
                                <a href="https://www.embedded.com/industrial-iot-connectivity-framework-adds-edge-m2m-guidance/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.embedded.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://www.embedded.com/industrial-iot-connectivity-framework-adds-edge-m2m-guidance/">
                                Industrial IoT connectivity framework adds edge M2M guidance                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    June 9, 2022            </span>
            			
                <span class="item-metadata posts-author">

                    	                    <a href="https://www.embedded.com/author/nitin-dahad/" title="Posts by Nitin Dahad" class="author url fn" rel="author">Nitin Dahad</a>                            </span>
			        </span>
		                        </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://www.embedded.com/wp-content/uploads/2022/06/Microchip-PolarFire-FPGA.jpg?w=567&#038;h=448&#038;crop=1">
                                <a href="https://www.embedded.com/microchip-risc-v-based-polarfire-fpgas-enter-mass-production/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.embedded.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://www.embedded.com/microchip-risc-v-based-polarfire-fpgas-enter-mass-production/">
                                Microchip RISC-V based PolarFire FPGAs enter mass production                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    June 8, 2022            </span>
            			
                <span class="item-metadata posts-author">

                    	                    <a href="https://www.embedded.com/author/nitin-dahad/" title="Posts by Nitin Dahad" class="author url fn" rel="author">Nitin Dahad</a>                            </span>
			        </span>
		                        </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://www.embedded.com/wp-content/uploads/2022/06/Synopsys-DesignDash.jpg?w=675&#038;h=450&#038;crop=1">
                                <a href="https://www.embedded.com/designdash-optimizes-soc-design-by-analyzing-eda-data/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.embedded.com/category/products/" alt="View all posts in Products"> 
                                 Products
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://www.embedded.com/designdash-optimizes-soc-design-by-analyzing-eda-data/">
                                DesignDash aims to optimize SoCs by analyzing untapped EDA data                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    June 8, 2022            </span>
            			
                <span class="item-metadata posts-author">

                    	                    <a href="https://www.embedded.com/author/nitin-dahad/" title="Posts by Nitin Dahad" class="author url fn" rel="author">Nitin Dahad</a>                            </span>
			        </span>
		                        </div>
                    </figcaption>
                </div>
            </div>
                </div>
    </div>
    </div>
</div>

<footer class="site-footer">
    
    <div class="primary-footer">
        

        <div class="container layout-footer">
            <!--                <div class="row">-->
            <!--                    <div class="col-sm-12">-->

            <div class="footerBlock-title">Aspencore Network</div>
            <div class="aspencoreNetwork-column segment-one">
                <!--PRODUCTS-->
                <div class="footerBlock-subtitle">Products:</div>
                <ul class="footerBlock-list">
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.electronicproducts.com/"
                           class="footerblock-link">Electronic Products</a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.datasheets.com/" class="footerblock-link">Datasheets.com</a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.techonline.com/" class="footerblock-link">TechOnline</a>
                    </li>
                </ul>
            </div><!--end .aspencoreNetwork-column segment-one-->


            <!--NEWS & ANALYSIS-->
            <div class="aspencoreNetwork-column segment-two">
                <div class="footerBlock-subtitle">News &amp; Analysis:</div>
                <ul class="footerBlock-list">
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.eetimes.com/" class="footerblock-link">EE
                            Times</a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.eetimes.eu/" class="footerblock-link">EE Times
                            Europe</a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.powerelectronicsnews.com/"
                           class="footerblock-link">Power Electronics News</a>
                    </li>
                    <li class="footerBlock-item">
    										<a target="_blank" href="https://epsnews.com/" class="footerblock-link">EPSNews</a>
    								</li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.elektroda.pl/" class="footerblock-link">Elektroda.pl</a>
                    </li>
                </ul>
            </div><!--end .aspencoreNetwork-column segment-two-->


            <!--DESIGN-->
            <div class="aspencoreNetwork-column segment-three">
                <div class="footerBlock-subtitle">Design:</div>
                <ul class="footerBlock-list">
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.edn.com/" class="footerblock-link">EDN</a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.electroschematics.com/"
                           class="footerblock-link">Electroschematics</a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.electronics-tutorials.ws/"
                           class="footerblock-link">Electronics-Tutorials</a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.planetanalog.com/" class="footerblock-link">Planet
                            Analog</a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://embedded.com/" class="footerblock-link">Embedded</a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="http://electronics-know-how.com/" class="footerblock-link">Electronics
                            Know How</a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="http://iot-design-zone.com" class="footerblock-link">IOT Design Zone</a>
                    </li>
                </ul>
            </div><!--end .aspencoreNetwork-column segment-three-->


            <!--TOOLS-->
            <div class="aspencoreNetwork-column segment-four">
                <div class="footerBlock-subtitle">Tools:</div>
                <ul class="footerBlock-list">
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.eeweb.com/" class="footerblock-link">EEWEB</a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.partsim.com/"
                           class="footerblock-link">PartSim</a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.transim.com/iot/" class="footerblock-link">Product
                            Advisor</a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://schematics.com/" class="footerblock-link">Schematics.com</a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.schematics.io/" class="footerblock-link">Schematics.io</a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.transim.com/Products/Engage"
                           class="footerblock-link">Engage</a>
                    </li>
                </ul>
            </div><!--end .aspencoreNetwork-column segment-four-->


            <!--GLOBAL NETWORK-->
            <div class="globalNetwork segment-five">
                <div class="footerBlock-title">Global Network</div>
                <ul class="footerBlock-list">
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.eetasia.com/" class="footerblock-link">EE Times
                            Asia</a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.eet-china.com/" class="footerblock-link">EE
                            Times China</a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.eetindia.co.in/" class="footerblock-link">EE
                            Times India</a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.eettaiwan.com/" class="footerblock-link">EE
                            Times Taiwan</a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://eetimes.jp/" class="footerblock-link">EE Times
                            Japan </a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.ednasia.com/" class="footerblock-link">EDN
                            Asia</a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.edntaiwan.com/" class="footerblock-link">EDN
                            Taiwan</a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.esmchina.com/" class="footerblock-link">ESM
                            China</a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.ednchina.com/" class="footerblock-link">EDN
                            China</a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://ednjapan.com/" class="footerblock-link">EDN
                            Japan</a>
                    </li>
                </ul>
            </div><!--end .globalNetwork segment-five-->


            <!--FOR ADVERTISERS-->
            <div class="forAdvertisers segment-six">
                <div class="footerBlock-title">For Advertisers</div>
                <ul class="footerBlock-list">
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://aspencore.com/contact"
                           class="footerblock-link">Contact Sales</a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://aspencore.com/media-guide-request/"
                           class="footerblock-link">Media Guide Request</a>
                    </li>
                </ul>
            </div><!--end .forAdvertisers segment-six-->


            <!--CONNECT WITH US-->
            <div class="connectWithUs segment-seven">
                <div class="footerBlock-title">Connect with us</div>
                <ul class="footerBlock-list">


                    <!--FACEBOOK-->
                    <li class="footerBlock-item">
                      <div class="SocialIconFooterB">
                       <img src="/wp-content/themes/embedded/img/facebook-footer-icon.png">
                      </div><!--end .SocialIconFooter-->

                    <a target="_blank" href="https://www.facebook.com/embeddedcom" class="footerblock-link">
                    Facebook</a>
                    </li>

                    <!--TWITTER-->
                    <li class="footerBlock-item">
                        <div class="SocialIconFooterB">
                            <img src="/wp-content/themes/embedded/img/twitter-footer-icon.png">
                        </div><!--end .SocialIconFooter-->

                        <a target="_blank" href="https://twitter.com/embedded_online"
                           class="footerblock-link"> Twitter </a>
                    </li>
                    <!--LINKEDIN-->
                    <li class="footerBlock-item">
                        <div class="SocialIconFooterB">
                            <img src="/wp-content/themes/embedded/img/linkedin-icon.png" class="icon-linkedin">
                        </div><!-- end .SocialIconFooter-->

                        <a target="_blank" href="https://www.linkedin.com/company/embedded-com/" class="footerblock-link">
                            LinkedIn</a>
                    </li>

                    <!--YOUTUBE-->
                    <li class="footerBlock-item">
                        <div class="SocialIconFooterB">
                            <img src="/wp-content/themes/embedded/img/youtube-footer-icon.png" class="icon-linkedin">
                        </div>

                        <a target="_blank" href="https://www.youtube.com/channel/UCET4UxEwQ2dZfZBSPMEJdhA" class="footerblock-link">
                            Youtube</a>
                    </li>

                </ul><!--end ul.footerBlock-list-->
            </div><!--end .connectWithUs segment-seven-->


            <!--ASPENCORE LOGO-->
            <a href="http://www.aspencore.com/">
                <div class="aspencoreLogo">
                    <svg class="aspencoreLogo-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 282 28">
                        <path d="M203.92 2.36l.19-.1zM52 6.66a6 6 0 0 0-1.11-.91 11.11 11.11 0 0 0-1.7-.91 12.66 12.66 0 0 0-2.16-.7 11.76 11.76 0 0 0-2.51-.27 6.17 6.17 0 0 0-3.82 1 3.36 3.36 0 0 0-1 1.25 3.29 3.29 0 0 0-.31 1.58 2.88 2.88 0 0 0 .42 1.64 3.39 3.39 0 0 0 1.25 1.1 10 10 0 0 0 2.1.85c.83.25 1.82.52 2.93.8 1.32.36 2.54.73 3.64 1.12a10.38 10.38 0 0 1 2.83 1.45 6 6 0 0 1 1.82 2.15 6.94 6.94 0 0 1 .7 3.19 7.83 7.83 0 0 1-.8 3.69 7 7 0 0 1-2.16 2.45A9.44 9.44 0 0 1 49 27.53a15.33 15.33 0 0 1-3.82.42 18.87 18.87 0 0 1-6-.95 16.66 16.66 0 0 1-5.23-2.77l2-3.71a9 9 0 0 0 1.41 1.12 12.37 12.37 0 0 0 2.16 1.14 17.76 17.76 0 0 0 2.73.89 12.46 12.46 0 0 0 3.1.37 6.78 6.78 0 0 0 3.8-.91 2.93 2.93 0 0 0 1-1.14 3 3 0 0 0 .33-1.51 2.9 2.9 0 0 0-.5-1.74 4.12 4.12 0 0 0-1.43-1.23 12.4 12.4 0 0 0-2.34-.93c-.91-.28-2-.57-3.13-.87a31 31 0 0 1-3.53-1.15A8.7 8.7 0 0 1 37 13.11a5.66 5.66 0 0 1-1.5-2 6.57 6.57 0 0 1-.5-2.76 8.29 8.29 0 0 1 .74-3.57 7.56 7.56 0 0 1 2.06-2.63A9.27 9.27 0 0 1 40.92.54 13.22 13.22 0 0 1 44.77 0a14.34 14.34 0 0 1 5.14.89A16.7 16.7 0 0 1 54 3.09zm15.78 21V.19h11.43a7.47 7.47 0 0 1 3.38.81 8.64 8.64 0 0 1 2.65 2A9.8 9.8 0 0 1 87 5.86a8.73 8.73 0 0 1 .63 3.27 9.62 9.62 0 0 1-2.23 6.22 8 8 0 0 1-2.59 2 7.2 7.2 0 0 1-3.34.76H72.1v9.57zm4.28-13.4h7.07a3.48 3.48 0 0 0 1.67-.39 3.81 3.81 0 0 0 1.28-1.08 5.26 5.26 0 0 0 .92-1.6 6.75 6.75 0 0 0 .31-2 6 6 0 0 0-.35-2.09 5 5 0 0 0-1-1.61 4.45 4.45 0 0 0-1.4-1A3.8 3.8 0 0 0 79 4h-6.9zm45.7 9.58v3.82H99.19V.19h18.26V4h-14v7.84h12.11v3.6h-12.09v8.42zM134.3 8.32v19.37H130V.19h3.35L148.88 20V.23h4.32v27.46h-3.55zm30.23 5.46a14.37 14.37 0 0 1 .88-4.94A14 14 0 0 1 168 4.43a12.71 12.71 0 0 1 4-3.16 12.07 12.07 0 0 1 5.44-1.2 11.38 11.38 0 0 1 6.25 1.67 10.54 10.54 0 0 1 3.92 4.34l-3.35 2.28a7 7 0 0 0-3.08-3.45 6.88 6.88 0 0 0-1.93-.71 9.1 9.1 0 0 0-1.92-.2 7.33 7.33 0 0 0-3.64.84 8.19 8.19 0 0 0-2.69 2.3 10.3 10.3 0 0 0-1.61 3.21 12.35 12.35 0 0 0-.53 3.57 11.45 11.45 0 0 0 .63 3.81 10.54 10.54 0 0 0 1.8 3.27 9.13 9.13 0 0 0 2.71 2.18 7.36 7.36 0 0 0 3.44.85 8.44 8.44 0 0 0 2-.26 6.89 6.89 0 0 0 2-.81 8.15 8.15 0 0 0 1.74-1.41 7.33 7.33 0 0 0 1.34-2.05l3.55 2.05a8.39 8.39 0 0 1-1.81 2.74 11.37 11.37 0 0 1-2.62 2A13.15 13.15 0 0 1 177.3 28a10.93 10.93 0 0 1-5.16-1.23 13.87 13.87 0 0 1-4-3.24 15.13 15.13 0 0 1-3.57-9.7zm67.84 13.91V.19h11.81a7.47 7.47 0 0 1 3.38.77 8.8 8.8 0 0 1 2.66 2 9.77 9.77 0 0 1 1.78 2.9 8.94 8.94 0 0 1 .64 3.27 9.32 9.32 0 0 1-1.44 5 7.5 7.5 0 0 1-1.67 1.88 7 7 0 0 1-2.18 1.18l6.43 10.46h-4.85l-6-9.57h-6.28v9.57zm4.28-13.4h7.49a3.41 3.41 0 0 0 1.68-.42 4 4 0 0 0 1.25-1.13 5.54 5.54 0 0 0 .84-1.64 6.06 6.06 0 0 0 .3-2 5.13 5.13 0 0 0-.36-2 5.67 5.67 0 0 0-.95-1.63 4.6 4.6 0 0 0-1.38-1.1A3.4 3.4 0 0 0 243.9 4h-7.25zM282 23.87v3.82h-18.61V.19h18.26V4h-14v7.84h12.11v3.6h-12.09v8.42zM14.44.2h-3.51L0 27.69h4.58l8.1-20.88 8.1 20.88h4.55zM209.61 0a13.66 13.66 0 0 0-7.67 2.36 14 14 0 0 0-5.09 6.28 14.16 14.16 0 0 0-.78 8.09 14 14 0 0 0 3.78 7.17 13.72 13.72 0 0 0 21.25-2.12 14.14 14.14 0 0 0-1.72-17.68 13.7 13.7 0 0 0-9.77-4.1zm0 24a9.82 9.82 0 0 1-5.49-1.69 9.92 9.92 0 0 1-3.64-4.5 10.11 10.11 0 0 1 2.14-10.93 9.92 9.92 0 0 1 5.07-2.74 9.79 9.79 0 0 1 5.71.57 9.89 9.89 0 0 1 4.44 3.7 10.09 10.09 0 0 1 .91 9.4 9.89 9.89 0 0 1-5.35 5.43 9.86 9.86 0 0 1-3.79.76z"></path>
                    </svg>
                </div><!--end .aspencoreLogo-->
            </a>
        </div><!--end .container layout-footer-->


        <!--            </div>-->
        <!--        </div>-->
        <!--        </div>-->


    </div>

    

    <div class="site-info">
        <div class="container">
            <div class="legalFooter">
                <div class="legalFooter-copyright">
                                                                Copyright &copy; All rights reserved.                    
                                                                <span class="sep"> | </span>
                        <a href="https://www.embedded.com/">Embedded</a> by AspenCore.                                    </div>
                <div class="legalFooter-links">
                                            <!--                        <div class="--><!--">-->
                        <!--                            <div class="footer-nav-wrapper">-->
                        <div class="footer-navigation"><ul id="footer-menu" class="menu"><li id="menu-item-4462716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462716"><a target="_blank" rel="noopener" href="https://aspencore.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-4462717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462717"><a target="_blank" rel="noopener" href="https://aspencore.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-4462720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4462720"><a href="https://www.embedded.com/contact-us/">Contact Us</a></li>
<li id="menu-item-4466570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4466570"><a href="https://aspencore.dragonforms.com/loading.do?omedasite=dns">California Do Not Sell</a></li>
<li class ="jan-button"><div class="openid-connect-login-button"><a href="https://login.aspencore.com/d045a02d-767d-4f3f-80d7-695dce25d142/login/authorize?response_type=code&scope=profile%20email%20openid&client_id=216002e0-47e9-4d0c-8915-4dfcbabd2e56&state=6e514934deee2c23b670d8867bb4d3c8&redirect_uri=https%3A%2F%2Fwww.embedded.com%2Fopenid-connect-authorize">Login/Register</a></div></li></ul></div>                        <!--                            </div>-->
                        <!--                        </div>-->
                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept All”, you consent to the use of ALL the cookies. However, you may visit "Cookie Settings" to provide a controlled consent.</div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="medium cli-plugin-button cli-plugin-main-button cli_settings_button" style="margin:0px 5px 0px 0px;" >Cookie Settings</a><a id="wt-cli-accept-all-btn" tabindex="0" role='button' data-cli_action="accept_all"  class="wt-cli-element medium cli-plugin-button wt-cli-accept-all-btn cookie_action_close_header cli_action_button" >Accept All</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
	  	<button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
	  	</button>
	  	<div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
							<div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span> 						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. These cookies ensure basic functionalities and security features of the website, anonymously.
<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-analytics</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Analytics".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-functional</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Functional".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-necessary</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookies is used to store the user consent for the cookies in the category "Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-others</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Other.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Performance".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr></tbody></table>								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="functional" data-toggle="cli-toggle-tab">
								Functional							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-functional" class="cli-user-preference-checkbox"  data-id="checkbox-functional"  />
                        <label for="wt-cli-checkbox-functional" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Functional</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="functional">
								<div class="wt-cli-cookie-description">
									Functional cookies help to perform certain functionalities like sharing the content of the website on social media platforms, collect feedbacks, and other third-party features.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab">
								Performance							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-performance" class="cli-user-preference-checkbox"  data-id="checkbox-performance"  />
                        <label for="wt-cli-checkbox-performance" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Performance</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="performance">
								<div class="wt-cli-cookie-description">
									Performance cookies are used to understand and analyze the key performance indexes of the website which helps in delivering a better user experience for the visitors.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab">
								Analytics							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-analytics" class="cli-user-preference-checkbox"  data-id="checkbox-analytics"  />
                        <label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Analytics</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="analytics">
								<div class="wt-cli-cookie-description">
									Analytical cookies are used to understand how visitors interact with the website. These cookies help provide information on metrics the number of visitors, bounce rate, traffic source, etc.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab">
								Advertisement							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-advertisement" class="cli-user-preference-checkbox"  data-id="checkbox-advertisement"  />
                        <label for="wt-cli-checkbox-advertisement" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Advertisement</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="advertisement">
								<div class="wt-cli-cookie-description">
									Advertisement cookies are used to provide visitors with relevant ads and marketing campaigns. These cookies track visitors across websites and collect information to provide customized ads.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="others" data-toggle="cli-toggle-tab">
								Others							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-others" class="cli-user-preference-checkbox"  data-id="checkbox-others"  />
                        <label for="wt-cli-checkbox-others" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Others</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="others">
								<div class="wt-cli-cookie-description">
									Other uncategorized cookies are those that are being analyzed and have not been classified into a category as yet.
								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
	  	</div>
	  	<div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->    <script type="text/javascript">
        function dsWidgetFetch() {
            if (jQuery('#keyword').val().length >= 3) {
                jQuery.ajax({
                    url: 'https://www.embedded.com/wp-admin/admin-ajax.php',
                    type: 'post',
                    data: {
                        action: 'data_fetch',
                        keyword: jQuery('#keyword').val(),
                        datasheetsSecurity: '5deefe04b6',
                    },
                    beforeSend: function () {
                        jQuery("#loader").show();
                        jQuery('#datafetch').hide();
                    },
                    success: function (data) {
                        jQuery('#datafetch').empty();
                        jQuery('#datafetch').show();
                        jQuery('#datafetch').append(data);
                    },
                    complete: function (data) {
                        jQuery("#loader").hide();
                    }
                });

            } else {
                var lang = jQuery('.ds-widget').attr("data-lang");
                lang = 'en';
                switch (lang) {
                    case "en":
                        error = "Search keyword must be at least 3 characters.";
                        break;
                    default:
                        error = "Search keyword must be at least 3 characters.";
                }

                jQuery('#datafetch').html("<p class='text-white error '>" + error + "</p>");
            }
        }
    </script>

	<script type='text/javascript'>
janrain.settings.borderColor = '#ffffff';
janrain.settings.fontFamily = 'Helvetica, Lucida Grande, Verdana, sans-serif';
janrain.settings.width = 300;
janrain.settings.actionText = ' ';
janrain.settings.capture.modalCloseHtml = 'X';
janrain.settings.capture.noModalBorderInlineCss = true;

janrain.settings.capture.flowName = 'aspencore';
</script>
  <!--
    ============================================================================
        A NOTE ON NAVIGATION:
        These links are not needed for integration into your site. These links
        are only used for navigating the reference implementation that exists on
        our servers for testing/demo/sample purposes. It is not required for
        your implementation.

        Here you can see an example of using janrain.capture.ui.renderScreen in
        conjunction with HTML elements to simplify user navigation.
    ============================================================================
    -->




    <!--
    ============================================================================
        A NOTE ON NAVIGATION:
        These links are not needed for integration into your site. These links
        are only used for navigating the reference implementation that exists on
        our servers for testing/demo/sample purposes. It is not required for
        your implementation.

        Here you can see an example of using janrain.capture.ui.renderScreen in
        conjunction with HTML elements to simplify user navigation.
    ============================================================================
    
    <a href="#" id="captureSignInLink" onclick="janrain.capture.ui.renderScreen('signIn')">Sign In / Sign Up</a>
    <a href="edit-profile.html?screenToRender=editProfile" id="captureProfileLink" style="display:none">Edit Profile</a>
    <a href="#" id="captureSignOutLink" style="display:none" onclick="janrain.capture.ui.endCaptureSession()">Sign Out</a>
-->



    <!--
    ============================================================================
        SIGNIN SCREENS:
        The following screens are part of the sign in user workflow. For a
        complete out-of-the-box sign in experience, these screens must be
        included on the page where you are implementing sign in and registration.
    ============================================================================
    -->

    <!-- signIn:
    This is the starting point for sign in and registration. This screen is
    rendered by default. In order to change this behavior, the Flow must be
    edited.
    -->
    <div style="display:none;" id="signIn">
        <div class="capture_header">
            <h1>Sign Up / Sign In</h1>
        </div>
       
        <div class="capture_backgroundColor">
            <div class="capture_signin">
                <h2>With a traditional account...</h2>
                {* #signInForm *}
                    {* signInEmailAddress *}
                    {* currentPassword *}
                    <div class="capture_form_item">
                        <a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
                    </div>
                    <div class="capture_rightText">
                        <button class="capture_secondary capture_btn capture_primary" type="submit"><span class="janrain-icon-16 janrain-icon-key"></span> Sign In</button>
                        <a href="#" id="capture_signIn_createAccountButton" data-capturescreen="traditionalRegistration" class="capture_secondary capture_createAccountButton capture_btn capture_primary">Create Account</a>
                        <div class="serviceMarks">
                            {* poweredByJanrain *}
                            <div id="adfdcb81-3fcc-4e89-807b-a54a89fab74d">
                                <script type="text/javascript" src="//privacy-policy.truste.com/privacy-seal/Janrain,-Inc-/asc?rid=adfdcb81-3fcc-4e89-807b-a54a89fab74d"></script>
                                <a href="//privacy.truste.com/privacy-seal/Janrain,-Inc-/validation?rid=1b233149-fc3b-4e69-957a-ca7677ee4787" title="TRUSTe Privacy, Trusted Cloud, European Safe Harbor certification" target="_blank"><img style="border: none" src="//privacy-policy.truste.com/privacy-seal/Janrain,-Inc-/seal?rid=7bc0f34d-9cf2-427d-af9e-15e2fc354825" alt="TRUSTe European Safe Harbor certification"/></a>
                            </div>
                        </div>
                    </div>
                {* /signInForm *}
            </div>
        </div>
    </div>

    <!-- returnSocial:
    This is the screen the user sees in place of the signIn screen if they've
    already signed in with a social account on this site. Rendering of this
    screen is defined in the Flow only when the 'janrainLastAuthMethod' cookie
    is set to'socialSignin'.
    -->
    <div style="display:none;" id="returnSocial">
        <div class="capture_header">
            <h1>Sign In</h1>
        </div>
        <div class="capture_signin">
            <h2>Welcome back, {* welcomeName *}!</h2>
            {* loginWidget *}
            <div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
        </div>
    </div>

    <!-- returnTraditional:
    This is the screen the user sees in place of the signIn screen if they've
    already signed in with a traditional account on this site. Rendering of this
    screen is defined in the Flow only when the 'janrainLastAuthMethod' cookie
    is set to'traditionalSignin'.
    -->
    <div style="display:none;" id="returnTraditional">
        <div class="capture_header">
            <h1>Sign In</h1>
        </div>
        <h2 class="capture_centerText"><span id="traditionalWelcomeName">Welcome Back</span></h2>
        <div class="capture_backgroundColor">
            {* #signInForm *}
                {* signInEmailAddress *}
                {* currentPassword *}
                <div class="capture_form_item capture_rightText">
                    <button class="capture_secondary capture_btn capture_primary" type="submit"><span class="janrain-icon-16 janrain-icon-key"></span> Sign In</button>
                </div>
            {* /signInForm *}
            <div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
        </div>
    </div>

    <!-- accountDeactivated:
        This screen is rendered if the user's account is deactivated. Screen
        rendering is handled in janrain-init.js.
    -->
    <div style="display:none;" id="accountDeactivated">
        <div class="capture_header">
            <h1>Account Deactivated</h1>
        </div>
        <div class="content_wrapper">
            <p>Your account has been deactivated.</p>
        </div>
    </div>

    <div style="display:none;" id="reactivateAccount">    
        <h2>Account Reactivation Failed</h2> 
        <p>Sorry, we could not verify that email address.</p>   
    </div>

    <div style="display: none;" id="reactivateAccountSuccess">    
        <h2>Account Activated</h2>    
        <p>Your account has been reactivated.</p>
        <div class="capture_footer">
            <a href="index.html" class="capture_btn capture_primary">Sign in</a>
        </div>       
    </div>


    <!-- emailVerificationRequired:
        This screen is rendered if you have enabled the requirement for verified emails and the user's email has not yet been verified. This screen may appear immediately after registration and also on subsequent logins until the email is verified. Screen rendering is handled in the postLoginScreens Capture settings per API client. A value of "emailVerificationRequired" will enable the requirement of having a verified email. A value of "false" will disable the requirement of having a verified email.
    -->
    <div style="display:none;" id="emailVerificationRequired">
        <div class="capture_header">
            <h1>Email Verification Required</h1>
        </div>
        <p>You must verify your email address before signing in. Check your email for your verification email, or enter your email address in the form below to resend the email.</p>

        {* #resendVerificationForm *}
            {* signInEmailAddress *}
            <div class="capture_footer">
                <input value="Submit" type="submit" class="capture_btn capture_primary">
            </div>
        {* /resendVerificationForm *}
    </div>


    <!--
    ============================================================================
        REGISTRATION SCREENS:
        The following screens are part of the registration user workflow. For a
        complete out-of-the-box registration experience, these screens must be
        included on the page where you are implementing sign in and
        registration.
    ============================================================================
    -->

    <!-- socialRegistration:
        When a user clicks an IDP and does not already have an account in your
        capture application, this screen is rendered. This behavior is defined
        in the Flow.
    -->
    <div style="display:none;" id="socialRegistration">
        <div class="capture_header">
            <h1>Almost Done</h1>
        </div>
        <h2>Please confirm the information below before signing in.</h2>
        {* #socialRegistrationForm *}
            <!-- The following fields are required by default and must be included in the socialRegistrationForm. In order to change any of these fields to optional, the Flow must be edited. -->
            {* firstName *}
            {* lastName *}
            {* displayName *}
            {* emailAddress *}
            <!-- The following fields are optional and may be uncommented if you wish to collect any of these fields via the socialRegistrationForm. In order to change any of these fields to required, the Flow must be edited. 
            {* middleName *}
            {* gender *}
            {* birthdate *}
            {* phone *}
            {* mobile *}
            {* addressStreetAddress1 *}
            {* addressStreetAddress2 *}
            {* addressCity *}
            {* addressPostalCode *}
            {* addressState *}
            {* addressCountry *}
            {* optInRegistration *}
            -->
            By clicking "Sign In", you confirm that you accept our <a href="#">terms of service</a> and have read and understand <a href="#">privacy policy</a>.
            <div class="capture_footer">
                <div class="capture_left">
                    {* backButton *}
                </div>
                <div class="capture_right">
                    <input value="Create Account" type="submit" class="capture_btn capture_primary">
                </div>
            </div>
        {* /socialRegistrationForm *}
    </div>

    <!-- traditionalRegistration:
        When a user clicks the 'Create Account' button this screen is rendered.
    -->
    <div style="display:none;" id="traditionalRegistration">
        <div class="capture_header">
            <h1>Almost Done</h1>
        </div>
        <p>Please confirm the information below before signing in. Already have an account? <a id="capture_traditionalRegistration_navSignIn" href="#" data-capturescreen="signIn">Sign In.</a></p>
        {* #registrationForm *}
            <!-- The following fields are required by default and must be included in the registrationForm. In order to change any of these fields to optional, the Flow must be edited. -->
            {* emailAddress *}
            {* newPassword *}
            {* newPasswordConfirm *}
            {* displayName *}
            {* jobTitle *}
            {* firstName *}
            {* lastName *}
            {* ednembJobfunction  *}
            {* jobFunctionOther *}
            {* ednembIndustry  *}
            {* industryOther *} 
            {* linkedinProfileName *}
            {* twitterProfileName *}
            {* companyName *}
            {* addressStreetAddress1 *}
            {* addressStreetAddress2 *}
            {* addressCountry *}
            {* addressState *}
            {* addressStateText *}
            {* addressCity *}
            {* addressPostalCode *}
            {* phone *}
            {* optInRegistration *}
            {* optAgree *}
            {* optShare *}
            {* applicationAndTech_analog *}
            {* applicationAndTech_power *}
            {* applicationAndTech_memory *}
            {* applicationAndTech_programmableLogic *}
            {* applicationAndTech_computingGraphics *}
            {* applicationAndTech_entertainment *}
            {* applicationAndTech_networking *}
            {* applicationAndTech_testAndMeasurement *}
            {* applicationAndTech_electromechanicalComponents *}
            {* applicationAndTech_connectorsInterconnects *}
            {* applicationAndTech_rfOrMicrowave *}
            {* applicationAndTech_microprocessorsMicrocontrollersSignal *}
            {* applicationAndTech_icDesignTools *}
            {* applicationAndTech_embeddedDevelopmentTools *}
            {* applicationAndTech_controlSystems *}
            {* applicationAndTech_mobileDevices *}
            {* applicationAndTech_safetySecurity *}
            {* applicationAndTech_passiveComponents *} 
            By clicking "Create Account", you confirm that you accept our <a href="#">terms of service</a> and have read and understand <a href="#">privacy policy</a>.
            <div class="capture_footer">
                <div class="capture_left">
                    {* backButton *}
                </div>
                <div class="capture_right">
                    <input value="Create Account" type="submit" class="capture_btn capture_primary">
                </div>
            </div>
        {* /registrationForm *}
    </div>

    <!-- emailVerificationNotification:
        This screen is rendered after a user has registered. In the case of
        traditional registration, this screen is always rendered after the user
        completes registration on the traditionalRegistration screen. In the
        case of social registration, this screen is only rendered if the data
        returned from the IDP does not contain a verified email address.
        Twitter is an example of an IDP that does not return a verified email.
    -->
    <div style="display:none;" id="emailVerificationNotification">
        <div class="capture_header">
            <h1>Thank You for Registering</h1>
        </div>
        <p>We have sent a confirmation email to {* emailAddressData *}. Please check your email and click on the link to verify your email address.</p>
        <div class="capture_footer">
            <a href="#" onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</a>
        </div>
    </div>




    <!--
    ============================================================================
        FORGOT PASSWORD SCREENS:
        The following screens are part of the forgot password user workflow. For
        a complete out-of-the-box registration experience, these screens must be
        included on the page where you are implementing forgot password
        functionality.
    ============================================================================
    -->

    <!-- forgotPassword:
        Entry point into the forgot password user workflow. This screen is
        rendered when the user clicks on the 'Forgot your password?' link on the
        signIn screen.
    -->
    <div style="display:none;" id="forgotPassword">
        <div class="capture_header">
            <h1>Create New Password</h1>
        </div>
        <h2>We'll send you a link to create a new password.</h2>
        {* #forgotPasswordForm *}
            {* signInEmailAddress *}
            <div class="capture_footer">
                <div class="capture_left">
                    {* backButton *}
                </div>
                <div class="capture_right">
                    <input value="Send" type="submit" class="capture_btn capture_primary">
                </div>
            </div>
        {* /forgotPasswordForm *}
    </div>

    <!-- forgotPasswordSuccess:
        When the user submits an email address on the forgotPassword screen,
        this screen is rendered.
    -->
    <div style="display:none;" id="forgotPasswordSuccess">
        <div class="capture_header">
            <h1>Create New Password</h1>
        </div>
            <p>We've sent an email with instructions to create a new password. Your existing password has not been changed.</p>
        <div class="capture_footer">
            <a href="#" onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</a>
        </div>
    </div>




    <!--
    ============================================================================
        MERGE ACCOUNT SCREENS:
        The following screens are part of the account merging user workflow. For
        a complete out-of-the-box account merging experience, these screens must
        be included on the page where you are implementing account merging
        functionality.
    ============================================================================
    -->

    <!-- mergeAccounts:
        This screen is rendered if the user created their account through
        traditional registration and then tries to sign in with an IDP that
        shares the same email address that exists in their user record.

        NOTE! You will notice special tags you see on this screen. These tags,
        such as '{| current_displayName |}' are rendered by the Janrain Capture
        Widget in a way similar to JTL tags, but are more limited. We currently
        only support modifying the text in this screen through the Flow. You
        can, however, add your own markup and text throughout this screen as you
        see fit.
    -->
    <div style="display:none;" id="mergeAccounts">
        {* mergeAccounts {"custom": true} *}
        <div id="capture_mergeAccounts_mergeAccounts_mergeOptionsContainer" class="capture_mergeAccounts_mergeOptionsContainer">
            <div class="capture_header">
                <div class="capture_icon_col">
                    {| rendered_current_photo |}
                </div>
                <div class="capture_displayName_col">
                    {| current_displayName |}<br />
                    {| current_emailAddress |}
                </div>
                <span class="capture_mergeProvider janrain-provider-icon-24 janrain-provider-icon-{| current_provider_lowerCase |}"></span>
            </div>
            <div class="capture_dashed">
                <div class="capture_mergeCol capture_centerText capture_left">
                    <p class="capture_bigText">{| foundExistingAccountText |} <b>{| current_emailAddress |}</b>.</p>
                    <div class="capture_hover">
                        <div class="capture_popup_container">
                            <span class="capture_popup-arrow"></span>{| moreInfoHoverText |}<br />
                            {| existing_displayName |} - {| existing_provider |} : {| existing_siteName |} {| existing_createdDate |}
                        </div>
                        {| moreInfoText |}
                    </div>
                </div>
                <div class="capture_mergeCol capture_mergeExisting_col capture_right">
                    <div class="capture_shadow capture_backgroundColor capture_border">
                        {| rendered_existing_provider_photo |}
                        <div class="capture_displayName_col">
                            {| existing_displayName |}<br />
                            {| existing_provider_emailAddress |}
                        </div>
                        <span class="capture_mergeProvider janrain-provider-icon-16 janrain-provider-icon-{| existing_provider_lowerCase |} "></span>
                        <div class="capture_centerText capture_smallText">Created {| existing_createdDate |} at {| existing_siteName |}</div>
                    </div>
                </div>
            </div>
            <div id="capture_mergeAccounts_form_collection_mergeAccounts_mergeRadio" class="capture_form_collection_merge_radioButtonCollection capture_form_collection capture_elementCollection capture_form_collection_mergeAccounts_mergeRadio" data-capturefield="undefined">
                <div id="capture_mergeAccounts_form_item_mergeAccounts_mergeRadio_1_0" class="capture_form_item capture_form_item_mergeAccounts_mergeRadio capture_form_item_mergeAccounts_mergeRadio_1_0 capture_toggled" data-capturefield="undefined">
                    <label for="capture_mergeAccounts_mergeAccounts_mergeRadio_1_0">
                        <input id="capture_mergeAccounts_mergeAccounts_mergeRadio_1_0" data-capturefield="undefined" data-capturecollection="true" value="1" type="radio" class="capture_mergeAccounts_mergeRadio_1_0 capture_input_radio" checked="checked" name="mergeAccounts_mergeRadio">
                            {| connectLegacyRadioText |}
                    </label>
                </div>
                <div id="capture_mergeAccounts_form_item_mergeAccounts_mergeRadio_2_1" class="capture_form_item capture_form_item_mergeAccounts_mergeRadio capture_form_item_mergeAccounts_mergeRadio_2_1" data-capturefield="undefined">
                    <label for="capture_mergeAccounts_mergeAccounts_mergeRadio_2_1">
                        <input id="capture_mergeAccounts_mergeAccounts_mergeRadio_2_1" data-capturefield="undefined" data-capturecollection="true" value="2" type="radio" class="capture_mergeAccounts_mergeRadio_2_1 capture_input_radio" name="mergeAccounts_mergeRadio">
                            {| createRadioText |} {| current_provider |}
                    </label>
                </div>
                <div class="capture_tip" style="display:none;">
                </div>
                <div class="capture_tip_validating" data-elementname="mergeAccounts_mergeRadio">Validating</div>
                <div class="capture_tip_error" data-elementname="mergeAccounts_mergeRadio"></div>
            </div>
            <div class="capture_footer">
                {| connect_button |}
                {| create_button |}
            </div>
        </div>
    </div>

    <!-- traditionalAuthenticateMerge:
        When the user elects to merge their traditional and social account, the
        user will see this screen. They will then enter their current sign in
        credentials and, upon successful authorization, the accounts will be
        merged.
    -->
    <div style="display:none;" id="traditionalAuthenticateMerge">
        <div class="capture_header">
            <h1>Sign In to Complete Account Merge</h1>
        </div>
        <div class="capture_signin">
            {* #signInForm *}
                {* signInEmailAddress *}
                {* currentPassword *}
                <div class="capture_footer">
                    <div class="capture_left">
                        {* backButton *}
                    </div>
                    <div class="capture_right">
                        <button class="capture_secondary capture_btn capture_primary" type="submit"><span class="janrain-icon-16 janrain-icon-key"></span> Sign In</button>
                    </div>
                </div>
             {* /signInForm *}
        </div>
    </div>




    <!--
    ============================================================================
        EMAIL VERIFICATION SCREENS:
        The following screens are part of the email verification user workflow.
        For a complete out-of-the-box email verification experience, these
        screens must be included on page where you are implementing email
        verification.
    ============================================================================
    -->

    <!-- verifyEmail:
        This is the landing screen after a user clicks on the link in the
        verification email sent to the user when they've registered with a
        non-verified email address.

        HOW IT WORKS: The code that is generated by Capture and included in the
        link sent in the verification email is sent to the server and, if valid,
        the user's email will be marked as valid and the verifyEmailSuccess
        screen will be rendered. If the code is not accepted for any reason,
        the verifyEmail screen is shown and the user has another opportunity
        to have the verification email sent to them.

        NOTE: The links generated in the emails sent to users are based on
        Capture settings found in Janrain's Capture Dashboard. In addition to
        entering the URL of your email verification page, you will need to add
        'screenToRender' as a parameter in the URL with a value of 'verifyEmail'
        which is this screen.
    -->
    <div style="display:none;" id="verifyEmail">
        <div class="capture_header">
            <h1>Resend Verification Email</h1>
        </div>
        <p>Sorry, we could not verify that email address. Enter your email below, and we'll send you another email.</p>
        {* #resendVerificationForm *}
            {* signInEmailAddress *}
            <div class="capture_footer">
                <input value="Submit" type="submit" class="capture_btn capture_primary">
            </div>
         {* /resendVerificationForm *}
    </div>

    <!-- resendVerificationSuccess:
        This screen is rendered when a user enters an email address from the
        verifyEmail screen.
    -->
    <div style="display:none;" id="resendVerificationSuccess">
        <div class="capture_header">
            <h1>Verification Email Sent</h1>
        </div>
        <div class="hr"></div>
        <p>Check your email for a link to verify your email address.</p>
        <div class="capture_footer">
            <a href="index.html" class="capture_btn capture_primary">Sign in</a>
        </div>
    </div>

    <!-- verifyEmailSuccess:
        This screen is rendered if the verification code provided in the link
        sent to the user in the verification email is accepted and the user's
        email address has been verified.
    -->
    <div style="display:none;" id="verifyEmailSuccess">
        <div class="capture_header">
            <h1>Email Verified</h1>
        </div>
        <p>Thank you for verifiying your email address.
        <div class="capture_footer">
            <a href="index.html" class="capture_btn capture_primary">Sign in</a>
        </div>
    </div>




    <!--
    ============================================================================
        RESET PASSWORD SCREENS:
        The following screens are part of the password reset user workflow.
        For a complete out-of-the-box password reset experience, these screens
        must be included on the page where you are implementing password reset
        functionality.

        NOTE: The order in which these screens are rendered is as follows:
        resetPasswordRequestCode
        resetPasswordRequestCodeSuccess
        resetPassword
        resetPasswordSuccess
    ============================================================================
    -->

    <!-- resetPassword:
        This screen is rendered when the user clicks the link in provided in the
        password reset email and the code in the link is valid.
    -->
    <div style="display:none;" id="resetPassword">
        <div class="capture_header">
            <h1>Change Password</h1>
        </div>
        {* #changePasswordFormNoAuth *}
            {* newPassword *}
            {* newPasswordConfirm *}
            <div class="capture_footer">
                <input value="Submit" type="submit" class="capture_btn capture_primary">
            </div>
        {* /changePasswordFormNoAuth *}
    </div>
    <!-- resetPasswordSuccess:
        This screen is rendered when the user successfully changes their
        password from the resetPassword screen.
    -->
    <div style="display:none;" id="resetPasswordSuccess">
        <div class="capture_header">
            <h1>Password Changed</h1>
        </div>
        <p>Your password has been successfully updated.</p>
        <div class="capture_footer">
            <a href="index.html" class="capture_btn capture_primary">Sign in</a>
        </div>
    </div>
    <!-- resetPasswordRequestCode:
        This is the landing screen for the password reset workflow. When the
        user clicks the link provided in the reset password email, a code is
        supplied and is passed to Capture for verification. If the code is valid
        the resetPassword screen is rendered immediately and the content of
        this screen is not presented. If the code is not accepted for any reason
        this screen is then presented, allowing the user to re-enter their
        email address.
    -->
    <div style="display:none;" id="resetPasswordRequestCode">
        <div class="capture_header">
            <h1>Create New Password</h1>
        </div>
        <p>We didn't recognize that password reset code. Enter your email below, and we'll send you another email.</p>
        {* #resetPasswordForm *}
            {* signInEmailAddress *}
            <div class="capture_footer">
                <input value="Send" type="submit" class="capture_btn capture_primary">
            </div>
        {* /resetPasswordForm *}
    </div>

    <!-- resetPasswordRequestCodeSuccess:
        This screen is rendered if the user submitted an email address on the
        resetPasswordRequestCode screen.
    -->
    <div style="display:none;" id="resetPasswordRequestCodeSuccess">
        <div class="capture_header">
            <h1>Create New Password</h1>
        </div>
            <p>We've sent you an email with instructions to create a new password. Your existing password has not been changed.</p>
        <div class="capture_footer">
            <a href="#" onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</a>
        </div>
    </div>


    <!-- Flow version:
        This is a container for a debugging utility.  See showFlowVersion() and
        the onCaptureRenderStart event handler in janrain-init.js.
    -->
    <div id="flow-version"></div>
<style>#janrain-share { z-index: 99999 !important; }</style>
<script type="text/javascript">
(function() {
	if (typeof window.janrain !== 'object') window.janrain = {};
	if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};
	if (typeof window.janrain.settings.share !== 'object') window.janrain.settings.share = {};
	if (typeof window.janrain.settings.packages !== 'object') janrain.settings.packages = ['share'];
	else janrain.settings.packages.push('share');

	janrain.settings.share.message = '';
	janrain.settings.share.providers = ['email', 'facebook', 'linkedin', 'twitter'];

})();
function setShare(url, title, desc, img, provider) {
	janrain.engage.share.setUrl(url);
	janrain.engage.share.setTitle(title);
	janrain.engage.share.setMessage(title);
	janrain.engage.share.setDescription(desc);
	janrain.engage.share.setImage(img);
	janrain.engage.share.showProvider(provider);
	janrain.engage.share.show();
}
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.embedded.com\/embedded-news-arduino-targets-enterprise-plus-more\/":4475089};
	</script>
						<link rel='stylesheet' id='all-css-0' href='https://www.embedded.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-table.css?m=1652782865g' type='text/css' media='all' />
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://www.embedded.com/_static/??-eJy1k8tOwzAQRX+IqVtREBvEliVSPwA59jSZxC9spyV8PeOUtCCBVC/YZW58zzw8FscAyruMLovcocUklD9gdHhMEKIXfRJOHqiVmbxb9elGXOFIAwUw5AbYezUm2NP7VVaZEma2G1LDzCkfK0vXJf5yN97nlKMMhXAOaimJdCyA/m3EOK1KWIuwsnW0JwXBhzEspJ9qdVmGNMZlzktxs/gSfS3t5Acrs+qgQ2q7fCmTtedZqu87MgMvpDmsIfA/krvMlz/tuLVGxpMEadYgncTq4alIIdc4eHFR82RkGfpPOzllRs3GvnitZRREDGb6rSo7QjBjS46PYw5SDbDZrNZL8HpAp30UcsyeB89Nno8Z+TEB8dJwJk0pC2JiTKjKewTfJIxc9z/m+yb8MTm0DWqN+rxV5fW41pQrf7KPm/u77cN6u71d95+vcq5Y" ></script><script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.embedded.com/wp-content/mu-plugins/jetpack-11.0/_inc/build/sharedaddy/sharing.min.js?ver=11.0' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>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</script>
<script src='https://stats.wp.com/e-202223.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'155001676',post:'4475089',tz:'0',srv:'www.embedded.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '155001676', '4475089' ]);
</script>

<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-20164576-1']);
    _gaq.push(['_setDomainName', '.embedded.com']);
    _gaq.push(['_trackPageview']);
    _gaq.push(['_trackEvent']);
    (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
</script>

<script>
    jQuery(document).ready(function () {
        $('.main-menu').css('display', 'block');

        //$('.main-menu').css('display', 'block');

        $(".af-main-banner").delay(1400).queue(function(next) {
            $('.af-main-banner').css('visibility', 'visible');
            next();
        });
    });
</script>

<!--<div id='div-gpt-ad-1640007641925-0'>-->
<!--    <script>-->
<!--        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1640007641925-0'); });-->
<!--    </script>-->
<!--</div>-->

</body>
</html>
