    <!doctype html>
<html lang="en-US">
    <head>
        <meta name="google-site-verification" content="g2ci_6qmcvh7_y2eKOdcJ_ofJilQcjlTT4FWnCkZZ34" />
        <meta name="google-site-verification" content="ZnIIIt2Q8G6ql3DVglEy1NEJbkGNLvbDKyOzR1_2KxE" />
        <meta charset="UTF-8"><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <!-- Google Tag Manager -->
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-NMNZ3NH');</script>
        <!-- End Google Tag Manager -->

        <!-- BEGIN Krux ControlTag for "AspenCore Generic" -->
        <script class="kxct" data-id="sbnf4txm4" data-timing="async" data-version="3.0" type="text/javascript">
            window.Krux||((Krux=function(){ Krux.q.push(arguments) }).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/sbnf4txm4.js';
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script>

        <!-- END Krux ControlTag -->
        <script class="kxint" data-namespace="aspencore" type="text/javascript">
            window.Krux||((Krux=function(){ Krux.q.push(arguments); }).q=[]);
            (function(){
                function retrieve(n){
                    var k= 'kx'+'aspencore_'+n, ls=(function(){
                        try {
                            return window.localStorage;
                        } catch(e) {
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || '';
                    } else if (navigator.cookieEnabled) {
                        var m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || '';
                    } else {
                        return '';
                    }
                }

                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
        </script>
        
                            <script>
            dmpDataLayer = [{"title":"How ST is driving Tesla and Apple e-mobility and 5G ambitions","section":["Blog"],"pageType":"Blog","keywords":["Automotive","Chips &amp; Components","Consumer","Displays"]}];
        </script>

                    
        <script>
            dataLayer = [{
                'Author': 'Nitin Dahad',
                'PubDate': '20210218'
            }];
        </script>

        <script async src="//js-sec.indexww.com/ht/p/191067-63147096656869.js"></script>

        <!-- Google Tag Manager -->
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-KV6L8V7');

            var gptadslots=[];
            (function(){
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;

                gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
        </script>
        <!-- End Google Tag Manager -->

        <!-- Start: GPT Sync -->
        <script>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            //var gptAdSlots = [];

            googletag.cmd.push(function () {
                var billboardMapping = googletag.sizeMapping()
                    .addSize([800, 375], [970, 250])
                    .addSize([0, 0], [320, 50])
                    .build();

                var leaderMapping = googletag.sizeMapping()
                    .addSize([800, 300], [728, 90])
                    .addSize([0, 0], [320, 60])
                    .build();

                var filmstripMapping = googletag.sizeMapping()
                    .addSize([800, 600], [300, 600])
                    .addSize([0, 0], [300, 300])
                    .build();

                
                googletag.pubads().setTargeting('kw', ['Automotive', 'Chips&amp;Components', 'Consumer', 'Displays']);
                googletag.pubads().setTargeting('author', [' NitinDahad']);
                googletag.pubads().setTargeting('aid', ['4469152']);

                
                gptadslots[1] = googletag.defineSlot('/74317539/emd', [[2, 2]], 'div-gpt-ad-942957474691236830-1')
                    .addService(googletag.pubads())
                    .setTargeting('pos', ['welcome']);

                gptadslots[3] = googletag.defineSlot('/74317539/emd', [[728, 90], [320, 60]], 'div-gpt-ad-942957474691236830-3')
                    .defineSizeMapping(leaderMapping)
                    .addService(googletag.pubads())
                    .setTargeting('pos', ['top']);

                gptadslots[4] = googletag.defineSlot('/74317539/emd', [[300, 250]], 'div-gpt-ad-942957474691236830-4')
                    .addService(googletag.pubads())
                    .setTargeting('pos', ['rec1']);

                gptadslots[5] = googletag.defineSlot('/74317539/emd', [[300, 600], [300, 300]], 'div-gpt-ad-942957474691236830-5')
                    .defineSizeMapping(filmstripMapping)
                    .addService(googletag.pubads())
                    .setTargeting('pos', ['rec2']);

                gptadslots[42] = googletag.defineSlot('/74317539/emd', [[4, 4]], 'div-gpt-ad-942957474691236830-42')
                    .addService(googletag.pubads())
                    .setTargeting('pos', ['video']);

                
                gptadslots[44] = googletag.defineSlot('/74317539/emd', ['fluid'], 'div-gpt-ad-native')
                    .setTargeting('type','native')
                    .addService(googletag.pubads());

                
                gptadslots[50] = googletag.defineSlot('/74317539/emd', [[970, 250], [320, 50]], 'div-gpt-ad-942957474691236830-50')
                    .defineSizeMapping(billboardMapping)
                    .addService(googletag.pubads())
                    .setTargeting('pos', ['topnew']);

                //Skin add slot
                googletag.defineSlot('/74317539/emd', [[3,3]], 'div-gpt-ad-3195781-1')
                    .addService(googletag.pubads());


                googletag.pubads().enableSingleRequest();

                googletag.pubads().setTargeting("ksg", Krux.segments);
                googletag.pubads().setTargeting("kuid", Krux.user);

                googletag.pubads().enableAsyncRendering();
                googletag.enableServices();
            });

        </script>

	    		                    <link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
                <script type="text/javascript">
                    // olytics 3.0
                    window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"eeed6a1c8d2f4363a5a1204c00fbd258"});
                </script>
		    
		    
            <script>
                olytics.fire(
                    {
                        behaviorId: '3904C2457689A1C',
                        category: 'How ST is driving Tesla and Apple e-mobility and 5G ambitions',
                        tag: 'Blog'
                    }
                );
            </script>
	    
        <!-- Facebook Pixel Code -->
        <script>
            !function(f,b,e,v,n,t,s)

            {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
                n.callMethod.apply(n,arguments):n.queue.push(arguments)};
                if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
                n.queue=[];t=b.createElement(e);t.async=!0;
                t.src=v;s=b.getElementsByTagName(e)[0];
                s.parentNode.insertBefore(t,s)}(window, document,'script',
                'https://connect.facebook.net/en_US/fbevents.js');
            fbq('init', '619567575574828');
            fbq('track', 'PageView');
        </script>

        <noscript>
            <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=619567575574828&ev=PageView&noscript=1"/>
        </noscript>

        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://caringcast.com/v2swlM_-mwBq6PLvBsojLU_mleeZ2vPBVsWnOQoC6fnCBpn_LtmPqj5w",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o.admiral=o.admiral||t})(window);!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>

        <!-- End Facebook Pixel Code -->
        
	<!-- This site is optimized with the Yoast SEO plugin v15.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How ST is driving Tesla and Apple e-mobility and 5G ambitions - Embedded.com</title>
	<meta name="description" content="It&#039;s often the case that a handful of customers drive the growth of a company in a particular market or application. For STMicroelectronics, success in" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.embedded.com/how-st-is-driving-tesla-and-apple-e-mobility-and-5g-ambitions/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How ST is driving Tesla and Apple e-mobility and 5G ambitions - Embedded.com" />
	<meta property="og:description" content="It&#039;s often the case that a handful of customers drive the growth of a company in a particular market or application. For STMicroelectronics, success in" />
	<meta property="og:url" content="https://www.embedded.com/how-st-is-driving-tesla-and-apple-e-mobility-and-5g-ambitions/" />
	<meta property="og:site_name" content="Embedded.com" />
	<meta property="article:publisher" content="https://www.facebook.com/embeddedcom" />
	<meta property="article:published_time" content="2021-02-18T18:21:15+00:00" />
	<meta property="article:modified_time" content="2021-02-18T18:21:20+00:00" />
	<meta property="og:image" content="https://www.embedded.com/wp-content/uploads/2020/11/Tesla-Model-X_c.jpg" />
	<meta property="og:image:width" content="2257" />
	<meta property="og:image:height" content="1227" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@embedded_com" />
	<meta name="twitter:site" content="@embedded_com" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Nitin Dahad">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="8 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.embedded.com/#website","url":"https://www.embedded.com/","name":"Embedded.com","description":"cracking the code to system development","potentialAction":[{"@type":"SearchAction","target":"https://www.embedded.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.embedded.com/how-st-is-driving-tesla-and-apple-e-mobility-and-5g-ambitions/#primaryimage","inLanguage":"en-US","url":"https://www.embedded.com/wp-content/uploads/2020/11/Tesla-Model-X_c.jpg","width":2257,"height":1227,"caption":"Tesla Model X"},{"@type":"WebPage","@id":"https://www.embedded.com/how-st-is-driving-tesla-and-apple-e-mobility-and-5g-ambitions/#webpage","url":"https://www.embedded.com/how-st-is-driving-tesla-and-apple-e-mobility-and-5g-ambitions/","name":"How ST is driving Tesla and Apple e-mobility and 5G ambitions - Embedded.com","isPartOf":{"@id":"https://www.embedded.com/#website"},"primaryImageOfPage":{"@id":"https://www.embedded.com/how-st-is-driving-tesla-and-apple-e-mobility-and-5g-ambitions/#primaryimage"},"datePublished":"2021-02-18T18:21:15+00:00","dateModified":"2021-02-18T18:21:20+00:00","author":{"@id":"https://www.embedded.com/#/schema/person/a10be946e001a65f729573ab30c25fdb"},"description":"It's often the case that a handful of customers drive the growth of a company in a particular market or application. For STMicroelectronics, success in","breadcrumb":{"@id":"https://www.embedded.com/how-st-is-driving-tesla-and-apple-e-mobility-and-5g-ambitions/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.embedded.com/how-st-is-driving-tesla-and-apple-e-mobility-and-5g-ambitions/"]}]},{"@type":"BreadcrumbList","@id":"https://www.embedded.com/how-st-is-driving-tesla-and-apple-e-mobility-and-5g-ambitions/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.embedded.com/","url":"https://www.embedded.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.embedded.com/how-st-is-driving-tesla-and-apple-e-mobility-and-5g-ambitions/","url":"https://www.embedded.com/how-st-is-driving-tesla-and-apple-e-mobility-and-5g-ambitions/","name":"How ST is driving Tesla and Apple e-mobility and 5G ambitions"}}]},{"@type":"Person","@id":"https://www.embedded.com/#/schema/person/a10be946e001a65f729573ab30c25fdb","name":"Nitin Dahad","image":{"@type":"ImageObject","@id":"https://www.embedded.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a320437f5025bed3c9e28973663642d0?s=96&d=mm&r=g","caption":"Nitin Dahad"},"description":"Nitin Dahad is Editor-in-Chief of embedded.com, and also corresponds for EE Times and EE Times Europe. With a background in the semiconductors and embedded systems industry over the last 35 years, he's had many different roles: from engineer to journalist, and from entrepreneur to startup mentor and government advisor. He was part of the startup team that launched 32-bit microprocessor company ARC International in the US in the late 1990s and took it public. He's also worked with many of the big names - including National Semiconductor, GEC Plessey Semiconductors, Dialog Semiconductor and Marconi Instruments."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Embedded.com &raquo; Feed" href="https://www.embedded.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Embedded.com &raquo; Comments Feed" href="https://www.embedded.com/comments/feed/" />
        <meta name="created" content="February 18, 2021"/>
		            <meta name="author" content="Nitin Dahad"/>
		        <meta name="featuredimage" content="https://www.embedded.com/wp-content/uploads/2020/11/Tesla-Model-X_c.jpg?w=640"/>
		<link rel="alternate" type="application/rss+xml" title="Embedded.com &raquo; How ST is driving Tesla and Apple e-mobility and 5G ambitions Comments Feed" href="https://www.embedded.com/how-st-is-driving-tesla-and-apple-e-mobility-and-5g-ambitions/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.embedded.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.embedded.com/_static/??-eJyVj8sOgjAQRX/IMkHF6ML4LaUdtNKXMwXC3wsNuHDX3ZybuSe5MEVhvLKDRgbFDNpwgtYG1QtrWpI0A6fZYuWMr5aHAywNFXxCnyC90K29MCJ5nFhECiCZMTF0y4+QE3JwKMYmy9dsj6S1xc42hMSJZMy2HxV72BrVZ0e+yvtGU66/PwPSXK1caUl9kcXJpzedUSKGOMQ/LN2jkXKyjdpwX/Zw9/pSH0/X27mpv576vQs=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='covernews-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Source%20Sans%20Pro:400,400i,700,700i&#038;subset=latin,latin-ext' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.embedded.com/_static/??-eJyNjtsKwjAQRH/IdCloSx/ET5E1WdposgnZpKV/b72iiNC3GZg5HJii0oEzcYY8kCcB8icyhgxInh1VWmQDH6voSm9Z4Iyc0LLSGHNJ9FjLQJR/Lk+wDiMlpklUTOEPfZ2DL+qtQTmivqiu2oIPpiwOIAMmMmjMfI+W+7WEo2UNErRFp1zog3yVylteS1pmr367HPy+buq66dpd014B/oiJ3A==' type='text/css' media='all' />
<style id='covernews-style-inline-css'>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</style>
<script type='text/javascript' src='https://www.embedded.com/_static/??-eJx9js0KAjEMhF/ItmxdxT2IzxLbWFvStPYH2be3hwVFUBiYw3yTjHpm4dlQt1hVGHp0LOtmMnqWoe7UP0hE7wo0/AnXxPozNIkbclOZuvM8AOACnoWB3HpBRckA1ZYKOBQ50XrzRN/ldsc47mO8orVo36uEllrO279LPE/HSe9Py3xYwgsGO1Yj'></script>
<link rel="https://api.w.org/" href="https://www.embedded.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.embedded.com/wp-json/wp/v2/posts/4469152" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.embedded.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.embedded.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://www.embedded.com/?p=4469152' />
<link rel="alternate" type="application/json+oembed" href="https://www.embedded.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.embedded.com%2Fhow-st-is-driving-tesla-and-apple-e-mobility-and-5g-ambitions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.embedded.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.embedded.com%2Fhow-st-is-driving-tesla-and-apple-e-mobility-and-5g-ambitions%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.embedded.com/xmlrpc.php"><script type="text/javascript">
function janrainSignOut(){
			janrain.capture.ui.endCaptureSession();
}
(function() {
		if (typeof window.janrain !== 'object') window.janrain = {};
		window.janrain.settings = {};
		window.janrain.settings.capture = {};

		// capture settings
		janrain.settings.capture.language = 'en-US';
		janrain.settings.capture.redirectUri = 'https://www.embedded.com/wp-admin/admin-ajax.php?action=janrain_capture_redirect_uri';
		janrain.settings.capture.appId= 'yrnwjjpufjjenx8n97kuadd73f';
		janrain.settings.capture.clientId = 'xpjt4frc5w2p8szh9dkum6ypas2fyzq3';
		janrain.settings.capture.responseType = 'code';
		janrain.settings.capture.captureServer = 'https://aspencore.us.janraincapture.com';
		janrain.settings.capture.registerFlow = 'socialRegistration';
		janrain.settings.packages = ['capture','login'];

		janrain.settings.capture.setProfileCookie = true;
		janrain.settings.capture.keepProfileCookieAfterLogout = true;
		janrain.settings.capture.setProfileData = true;

		// styles
		janrain.settings.capture.stylesheets = ['https://www.embedded.com/wp-content/plugins/janrain-capture-screens/stylesheets/janrain.css',];
janrain.settings.capture.recaptchaPublicKey = '6LeVKb4SAAAAAGv-hg5i6gtiOV4XrLuCDsJOnYoP'; //captcha			// engage settings
			janrain.settings.language = 'en-US';
			janrain.settings.appUrl = 'https://aspencore.rpxnow.com';
			janrain.settings.tokenAction = 'event';
						// federate settings
			janrain.settings.capture.federate = '1';
			janrain.settings.capture.federateServer = 'https://aspencore.us.janrainsso.com';
			janrain.settings.capture.federateXdReceiver = 'https://www.embedded.com/wp-content/plugins/janrain-capture/xdcomm.html';
			janrain.settings.capture.federateLogoutUri = 'https://www.embedded.com/wp-login.php?action=logout&redirect_to=https%3A%2F%2Fwww.embedded.com%3A443%2Fhow-st-is-driving-tesla-and-apple-e-mobility-and-5g-ambitions%2F&_wpnonce=11c0c1bf18&_janrainsso=1';
					function isReady() { janrain.ready = true; };
		if (document.addEventListener) {
				document.addEventListener("DOMContentLoaded", isReady, false);
		} else {
				window.attachEvent('onload', isReady);
		}

		var e = document.createElement('script');
		e.type = 'text/javascript';
		e.id = 'janrainAuthWidget'
		var url = document.location.protocol === 'https:' ? 'https://' : 'http://';
		url += 'widget-cdn.rpxnow.com/load/aspencore';
		e.src = url;
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(e, s);
})();
		</script><script type="text/javascript">// call our code/token exchanger, and use the token to set up a capture session
function getTokenForCode(code, redirect_uri) {
    var url = '/wp-admin/admin-ajax.php?action=janrain_capture_redirect_uri&code=';
    url += code;
    window.location.href = url;
}

function janrainReturnExperience() {
    var span = document.getElementById('traditionalWelcomeName');
    var name = janrain.capture.ui.getReturnExperienceData("displayName");
    if (span && name) {
        span.innerHTML = "Welcome back, " + name + "!";
    }
}

function janrainCaptureWidgetOnLoad() {
    //check for access token in localStorage and create session
    if(localStorage && localStorage.getItem("janrainCaptureTokenWP")) {
        janrain.capture.ui.createCaptureSession(localStorage.getItem("janrainCaptureTokenWP"));
        localStorage.removeItem("janrainCaptureTokenWP");
    }

    function handleCaptureLogin(result) {
        // console.log ("exchanging code for token...");
        getTokenForCode(result.authorizationCode, janrain.settings.capture.redirectUri);
    }

    janrain.events.onCaptureAccessDenied.addHandler(function(result){
        janrain.capture.ui.createCaptureSession(access_token);
    });

    janrain.events.onCaptureScreenShow.addHandler(function(result){
        if (result.screen == "returnTraditional") {
            janrainReturnExperience();
        }
    });

    janrain.events.onCaptureLoginSuccess.addHandler(handleCaptureLogin);
    janrain.events.onCaptureRegistrationSuccess.addHandler(handleCaptureLogin);

    janrain.capture.ui.start();
}</script>        <style type="text/css">
                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            

        </style>
        			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://www.embedded.com/wp-content/uploads/2019/10/favicon1.ico?w=16" sizes="32x32" />
<link rel="icon" href="https://www.embedded.com/wp-content/uploads/2019/10/favicon1.ico?w=16" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.embedded.com/wp-content/uploads/2019/10/favicon1.ico?w=16" />
<meta name="msapplication-TileImage" content="https://www.embedded.com/wp-content/uploads/2019/10/favicon1.ico?w=16" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
    </head>

<body class="post-template-default single single-post postid-4469152 single-format-standard wp-custom-logo default-content-layout align-content-left">
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMNZ3NH"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
<!--    <div class="ads">-->
<!--      <div id='div-gpt-ad-942957474691236830-1'>-->
<!--        <script type='text/javascript'>-->
<!--            googletag.display('div-gpt-ad-942957474691236830-1');-->
<!--        </script>-->
<!--        </div>-->
<!--    </div>-->


<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    <div class="header-layout-2">

        
        <header id="masthead" class="site-header">
            
            <div class="masthead-banner " data-background="">
                <div class="container">
                    <div class="row">
                                             <div class="banner-promotions-wrapper">
                    <div class="promotion-section">
                        <div id="custom_html-6" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><!--<img src="https://secure-ds.serving-sys.com/resources//PROD/asset/33458/IMAGE/20190319/edn-970x250_44156068647969232.jpg" width="970" height="250" data-lazy-src="https://secure-ds.serving-sys.com/resources//PROD/asset/33458/IMAGE/20190319/edn-970x250_44156068647969232.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://secure-ds.serving-sys.com/resources//PROD/asset/33458/IMAGE/20190319/edn-970x250_44156068647969232.jpg" width="970" height="250" /></noscript> -->
<div class="ads ads-top" style="padding-bottom:10px; max-width: 100%">
<div id='div-gpt-ad-942957474691236830-50'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-942957474691236830-50'); });
</script>
</div>
</div></div></div>                    </div>
                </div>
                                    </div>
                </div>
            </div>

            <nav id="site-navigation" class="main-navigation">
                <div class="container">
                    <div class="row">
                        <div class="navigation-container">
                            <div class="site-branding col-md-2 col-sm-2">
                                <a href="https://www.embedded.com/" class="custom-logo-link" rel="home"><img width="208" height="31" src="https://www.embedded.com/wp-content/uploads/2019/10/embedded-white-1.png" class="custom-logo jetpack-lazy-image" alt="Embedded.com" data-lazy-src="https://www.embedded.com/wp-content/uploads/2019/10/embedded-white-1.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>                                    <p class="site-title font-family-1">
                                        <a href="https://www.embedded.com/"
                                           rel="home">Embedded.com</a>
                                    </p>
                                                            </div>
                            <!-- </div> -->
                            <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                            </span>
                            <div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-4462429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4462429"><a href="#">Embedded Focus</a>
<ul class="sub-menu">
	<li id="menu-item-4462430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4462430"><a href="#">Hardware</a>
	<ul class="sub-menu">
		<li id="menu-item-4462431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462431"><a href="/tag/boards-modules/">Boards &#038; Modules</a></li>
		<li id="menu-item-4462432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462432"><a href="/tag/chips-components/">Chips &#038; Components</a></li>
		<li id="menu-item-4462433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462433"><a href="/tag/components/">Components</a></li>
		<li id="menu-item-4462434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462434"><a href="/tag/connectivity/">Connectivity</a></li>
		<li id="menu-item-4462435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462435"><a href="/tag/coprocessors/">Coprocessors</a></li>
		<li id="menu-item-4462436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462436"><a href="/tag/displays/">Displays</a></li>
		<li id="menu-item-4462437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462437"><a href="/tag/electromechanical/">Electromechanical</a></li>
		<li id="menu-item-4462438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462438"><a href="/tag/memory-storage/">Memory / Storage</a></li>
		<li id="menu-item-4462439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462439"><a href="/tag/motors/">Motors</a></li>
		<li id="menu-item-4462440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462440"><a href="/tag/optoelectronics/">Optoelectronics</a></li>
		<li id="menu-item-4462441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462441"><a href="/tag/sensors/">Sensors</a></li>
	</ul>
</li>
	<li id="menu-item-4462446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4462446"><a href="#">Software</a>
	<ul class="sub-menu">
		<li id="menu-item-4462447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462447"><a href="/tag/eda/">EDA</a></li>
		<li id="menu-item-4462448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462448"><a href="/tag/operating-systems/">Operating Systems</a></li>
		<li id="menu-item-4462450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462450"><a href="/tag/source-code/">Source Code</a></li>
	</ul>
</li>
	<li id="menu-item-4462411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4462411"><a href="#">Design</a>
	<ul class="sub-menu">
		<li id="menu-item-4462412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462412"><a href="/tag/integration/">Integration</a></li>
		<li id="menu-item-4462413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462413"><a href="/tag/iot/">IoT</a></li>
		<li id="menu-item-4462414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462414"><a href="/tag/performance/">Performance</a></li>
		<li id="menu-item-4462415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462415"><a href="/tag/security/">Security</a></li>
	</ul>
</li>
	<li id="menu-item-4462418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4462418"><a href="#">Development</a>
	<ul class="sub-menu">
		<li id="menu-item-4462420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462420"><a href="/tag/design-methods/">Design Methods</a></li>
		<li id="menu-item-4462421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462421"><a href="/tag/solutions/">Solutions</a></li>
		<li id="menu-item-4462423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462423"><a href="/tag/manufacturing/">Manufacturing</a></li>
		<li id="menu-item-4462424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462424"><a href="/tag/supply-chain/">Supply Chain</a></li>
		<li id="menu-item-4462425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462425"><a href="/tag/test-measurement/">Test &#038; Measurement</a></li>
		<li id="menu-item-4462427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462427"><a href="/tag/tools/">Tools</a></li>
		<li id="menu-item-4462428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462428"><a href="/tag/tools-software/">Tools &#038; Software</a></li>
	</ul>
</li>
	<li id="menu-item-4462442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4462442"><a href="#">Industry</a>
	<ul class="sub-menu">
		<li id="menu-item-4462443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462443"><a href="/tag/automotive/">Automotive</a></li>
		<li id="menu-item-4462444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462444"><a href="/tag/Consumer/">Consumer</a></li>
		<li id="menu-item-4462445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462445"><a href="/tag/medical/">Medical</a></li>
	</ul>
</li>
	<li id="menu-item-4462801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4462801"><a href="#">Trends</a>
	<ul class="sub-menu">
		<li id="menu-item-4462802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462802"><a href="/tag/advanced-technology/">Advanced Technology</a></li>
		<li id="menu-item-4462803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462803"><a href="/tag/applications/">Applications</a></li>
		<li id="menu-item-4462804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462804"><a href="/tag/industry/">Industry</a></li>
		<li id="menu-item-4462805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462805"><a href="/tag/profession/">Profession</a></li>
	</ul>
</li>
	<li id="menu-item-4462970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462970"><a href="/tag/communications/">Communications</a></li>
</ul>
</li>
<li id="menu-item-4462385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4462385"><a href="https://www.embedded.com/category/news/">News</a></li>
<li id="menu-item-4462455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4462455"><a href="https://www.embedded.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-4462721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4462721"><a href="https://www.embedded.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-4462456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4462456"><a href="https://www.embedded.com/editorial-contributions/">Editorial Contributions</a></li>
</ul>
</li>
<li class ="jan-button"><div class="openid-connect-login-button"><a href="https://login.aspencore.com/d045a02d-767d-4f3f-80d7-695dce25d142/login/authorize?response_type=code&scope=profile%20email%20openid&client_id=216002e0-47e9-4d0c-8915-4dfcbabd2e56&state=90b791420b4968104c2398c5c5bba649&redirect_uri=https%3A%2F%2Fwww.embedded.com%2Fopenid-connect-authorize">Login</a></div></li></ul></div>                            <div class="cart-search">

                                <span class="af-search-click icon-search">
                                <i class="fa fa-search"></i>
                            </span>
                            </div>
                        </div>
                    </div>
                </div>
            </nav>
        </header>

        <div id="af-search-wrap">
            <div class="af-search-box table-block">
                <div class="table-block-child v-center text-center">
                    <form role="search" method="get" class="search-form" action="https://www.embedded.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div>
            </div>
            <div class="af-search-close af-search-click">
                <span></span>
                <span></span>
            </div>
        </div>
    </div>








<!-- Login Button -->

<!--
                <div class='loginlinks'>
				
                    <a href="https://login.aspencore.com/d045a02d-767d-4f3f-80d7-695dce25d142/login/authorize?response_type=code&scope=profile%20email%20openid&client_id=216002e0-47e9-4d0c-8915-4dfcbabd2e56&state=0fd0cd0cb3fe1f5a074ad5d8ba761d96&redirect_uri=https%3A%2F%2Fwww.embedded.com%2Fopenid-connect-authorize" class='login' style='font-weight: 600;'>Sign in</a>
					
					or
					
                    <a href="https://login.aspencore.com/d045a02d-767d-4f3f-80d7-695dce25d142/login/authorize?response_type=code&scope=profile%20email%20openid&client_id=216002e0-47e9-4d0c-8915-4dfcbabd2e56&state=3e9dfbebf677beb40aa060323d5bce6b&redirect_uri=https%3A%2F%2Fwww.embedded.com%2Fopenid-connect-authorize" class='register' style='font-weight: 400;'>Register</a>
                </div>
				
-->
                
















    <div id="content" class="container">


        <div class="em-breadcrumbs font-family-1">
                <div class="row">
                        <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.embedded.com" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.embedded.com/category/blog/" itemprop="item"><span itemprop="name">Blog</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">How ST is driving Tesla and Apple e-mobility and 5G ambitions</span></span><meta itemprop="position" content="3" /></li></ul></div>                </div>
        </div>


    
    <!--    <div class="">-->
    <div id="wallpaper_image">
    <div class="af-skin-content">

    <div class="row">
        <div id="primary" class="content-area">
            <main id="main" class="site-main">

				                    <article id="post-4469152" class="post-4469152 post type-post status-publish format-standard hentry category-blog tag-automotive tag-chips-components tag-consumer tag-displays display_tag-posts-grid-featured">
                        <div class="entry-content-wrap">
							<header class="entry-header">

    <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.embedded.com/category/blog/" alt="View all posts in Blog"> 
                                 Blog
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">How ST is driving Tesla and Apple e-mobility and 5G ambitions</h1>
            
                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    February 18, 2021            </span>
            			
                <span class="item-metadata posts-author">

                    	                    <a href="https://www.embedded.com/author/nitin-dahad/" title="Posts by Pierre Cambou, Ezgi Dogmus, Milan Rosina, Ana Villamor" class="author url fn" rel="author">Pierre Cambou, Ezgi Dogmus, Milan Rosina, Ana Villamor</a>                            </span>
			        </span>
		                

                    </div>
    </div>
        <div class="aft-post-thumbnail-wrapper">    
            </div>
</header><!-- .entry-header -->							

    <div class="entry-content">
        
<p>It&#8217;s often the case that a handful of customers drive the growth of a company in a particular market or application. For STMicroelectronics, success in automotive and consumer electronics hinges on two key customers: Tesla and Apple.</p>



<p>In this article, Yole Développement’s imaging, compound semiconductor and power electronics teams provide a snapshot of the company’s penetration and success in these two areas, based on its power devices and image sensors.</p>



<p><strong>Automotive and eMobility</strong></p>



<p>For STMicroelectronics and Tesla, it has always been about silicon carbide (SiC). Back in 2018, Tesla became the first premium car manufacturer to integrate a full SiC power module to the traction motor of its Model 3. At the time, a <a href="https://www.systemplus.fr/reverse-costing-reports/tesla-model-3-inverter-with-sic-power-module-from-stmicroelectronics/" target="_blank" rel="noreferrer noopener">tear-down</a> from System Plus Consulting revealed the small, high power density, inverter power module contained ST Microelectronics’ SiC MOSFETs – the future of both STMicroelectronics and SiC in electric vehicles were sealed.</p>



<div class="wp-block-image"><figure class="aligncenter size-full is-resized"><a href="https://www.embedded.com/?attachment_id=4469157" target="_blank" rel="noopener"><img loading="lazy" src="https://www.embedded.com/wp-content/uploads/2021/02/Yole-different-approaches-to-increasing-car-driving-range.jpg" alt="Yole - different approaches to increasing car driving range" class="wp-image-4469157 jetpack-lazy-image" width="871" height="563" title="Yole - different approaches to increasing car driving range" data-lazy-srcset="https://www.embedded.com/wp-content/uploads/2021/02/Yole-different-approaches-to-increasing-car-driving-range.jpg 3482w, https://www.embedded.com/wp-content/uploads/2021/02/Yole-different-approaches-to-increasing-car-driving-range.jpg?resize=300,194 300w, https://www.embedded.com/wp-content/uploads/2021/02/Yole-different-approaches-to-increasing-car-driving-range.jpg?resize=768,496 768w, https://www.embedded.com/wp-content/uploads/2021/02/Yole-different-approaches-to-increasing-car-driving-range.jpg?resize=1024,662 1024w, https://www.embedded.com/wp-content/uploads/2021/02/Yole-different-approaches-to-increasing-car-driving-range.jpg?resize=1536,993 1536w, https://www.embedded.com/wp-content/uploads/2021/02/Yole-different-approaches-to-increasing-car-driving-range.jpg?resize=2048,1323 2048w" data-lazy-sizes="(max-width: 871px) 100vw, 871px" data-lazy-src="https://www.embedded.com/wp-content/uploads/2021/02/Yole-different-approaches-to-increasing-car-driving-range.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" src="https://www.embedded.com/wp-content/uploads/2021/02/Yole-different-approaches-to-increasing-car-driving-range.jpg" alt="Yole - different approaches to increasing car driving range" class="wp-image-4469157" width="871" height="563" title="Yole - different approaches to increasing car driving range" srcset="https://www.embedded.com/wp-content/uploads/2021/02/Yole-different-approaches-to-increasing-car-driving-range.jpg 3482w, https://www.embedded.com/wp-content/uploads/2021/02/Yole-different-approaches-to-increasing-car-driving-range.jpg?resize=300,194 300w, https://www.embedded.com/wp-content/uploads/2021/02/Yole-different-approaches-to-increasing-car-driving-range.jpg?resize=768,496 768w, https://www.embedded.com/wp-content/uploads/2021/02/Yole-different-approaches-to-increasing-car-driving-range.jpg?resize=1024,662 1024w, https://www.embedded.com/wp-content/uploads/2021/02/Yole-different-approaches-to-increasing-car-driving-range.jpg?resize=1536,993 1536w, https://www.embedded.com/wp-content/uploads/2021/02/Yole-different-approaches-to-increasing-car-driving-range.jpg?resize=2048,1323 2048w" sizes="(max-width: 871px) 100vw, 871px" /></noscript></a><figcaption><em>Image: Yole Développement </em></figcaption></figure></div>



<p>Since this discovery, the market for SiC in automotive products has grown. Tesla’s adoption of the SiC traction inverter signalled to electric and hybrid vehicle auto-makers that the technology could be used in the safety-critical traction inverters, where device reliability is key. And today, OEMs across the world are busy developing SiC solutions for this e-mobility market.</p>



<p>For STMicroelectronics, this spells good news as it manufactures modules for the key electrical blocks in a vehicle, including traction inverters, onboard chargers and DC to DC converters. However, proving its traction inverter technology with Tesla remains pivotal to its success.</p>



<p>Relative to onboard chargers and DC to DC converters, traction inverters are the highest value e-mobility market segment with the largest growth potential. These critical main inverters contain the most SiC MOSFETs, command the biggest revenues from device sales and are required in all electric and hybrid electric vehicles. In contrast, the onboard charger is only used in plug-in hybrid electric (PHEVs) and battery electric vehicles (BEVs), whereas DC/DC concerns lower power conversion (lower component content).</p>



<div class="wp-block-image"><figure class="aligncenter size-full is-resized"><a href="https://www.embedded.com/?attachment_id=4469160" target="_blank" rel="noopener"><img loading="lazy" src="https://www.embedded.com/wp-content/uploads/2021/02/Power-SiC-ranking-Yole.jpg" alt class="wp-image-4469160 jetpack-lazy-image" width="871" height="563" data-lazy-srcset="https://www.embedded.com/wp-content/uploads/2021/02/Power-SiC-ranking-Yole.jpg 3482w, https://www.embedded.com/wp-content/uploads/2021/02/Power-SiC-ranking-Yole.jpg?resize=300,194 300w, https://www.embedded.com/wp-content/uploads/2021/02/Power-SiC-ranking-Yole.jpg?resize=768,496 768w, https://www.embedded.com/wp-content/uploads/2021/02/Power-SiC-ranking-Yole.jpg?resize=1024,662 1024w, https://www.embedded.com/wp-content/uploads/2021/02/Power-SiC-ranking-Yole.jpg?resize=1536,993 1536w, https://www.embedded.com/wp-content/uploads/2021/02/Power-SiC-ranking-Yole.jpg?resize=2048,1323 2048w" data-lazy-sizes="(max-width: 871px) 100vw, 871px" data-lazy-src="https://www.embedded.com/wp-content/uploads/2021/02/Power-SiC-ranking-Yole.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" src="https://www.embedded.com/wp-content/uploads/2021/02/Power-SiC-ranking-Yole.jpg" alt="" class="wp-image-4469160" width="871" height="563" srcset="https://www.embedded.com/wp-content/uploads/2021/02/Power-SiC-ranking-Yole.jpg 3482w, https://www.embedded.com/wp-content/uploads/2021/02/Power-SiC-ranking-Yole.jpg?resize=300,194 300w, https://www.embedded.com/wp-content/uploads/2021/02/Power-SiC-ranking-Yole.jpg?resize=768,496 768w, https://www.embedded.com/wp-content/uploads/2021/02/Power-SiC-ranking-Yole.jpg?resize=1024,662 1024w, https://www.embedded.com/wp-content/uploads/2021/02/Power-SiC-ranking-Yole.jpg?resize=1536,993 1536w, https://www.embedded.com/wp-content/uploads/2021/02/Power-SiC-ranking-Yole.jpg?resize=2048,1323 2048w" sizes="(max-width: 871px) 100vw, 871px" /></noscript></a><figcaption><em>Image: Yole Développement</em></figcaption></figure></div>



<p>Largely thanks to Tesla, STMicroelectronics has a firm foothold in the burgeoning e-mobility market segment and is today’s power SiC device market leader. Its partnership with the Renault-Nissan-Mitsubishi Alliance for on-board chargers has helped to bolster its position while more recent deal with Chinese BYD has also fuelled Q4 figures. In parallel, Yole Développement (Yole) analyses indicates STMicroelectronics to remain Tesla’s number one supplier.</p>



<p>But what about SiC capacity constraints? It is no secret that businesses, including Cree, Rohm, Infineon Technologies, ON Semiconductor, Mitsubishi Electric, and STMicroelectronics, have been grappling with six-inch wafer supply, with shortages threatening margins and revenue.</p>



<p>Many industry actors, including STMicroelectronics, saw this coming, expanding capacity and striking long-term supply agreements to fill the gap. In December 2019, STMicroelectronics also acquired Swedish SiC wafer manufacturer Norstel. With Norstel, STMicroelectronics intends to strengthen its internal SiC wafer supply while removing its reliance on external wafer sources – indeed, STMicroelectronics now plans to address more than 40% of internal production by 2024. What’s more, R&amp;D on 8-inch wafers is also underway, placing the company in a strong position for the industry transition to larger wafers that lies ahead.</p>



<p><strong>Apple wins for 5G mobile and consumer</strong></p>



<p>Clearly STMicroelectronics’ relationship with Tesla and its solid auto-industry strategy are paying off. However, the company’s financial results are also heavily bolstered by Apple.</p>



<p>Although a little-known player in CMOS image sensors (CIS), STMicroelectronics held 6% of revenue in this $19.3 billion market in 2019, which is expected to grow to at least $20 billion in 2020. Its 6% CIS market slice delivered the company to fourth place in an <a href="https://www.i-micronews.com/products/cmos-image-sensor-service-camera-module-research/" target="_blank" rel="noreferrer noopener">industry dominated</a> by Sony and Samsung, which together occupied just over 60% market share in 2019. Meanwhile, CMOS image sensor manufacturer, OmniVision Technologies, took third place with 10% of the market.&nbsp;</p>



<div class="wp-block-image"><figure class="aligncenter size-full is-resized"><a href="https://www.embedded.com/?attachment_id=4469161" target="_blank" rel="noopener"><img loading="lazy" src="https://www.embedded.com/wp-content/uploads/2021/02/CMOS-image-sensor-shares-Yole.jpg" alt class="wp-image-4469161 jetpack-lazy-image" width="871" height="563" data-lazy-srcset="https://www.embedded.com/wp-content/uploads/2021/02/CMOS-image-sensor-shares-Yole.jpg 3482w, https://www.embedded.com/wp-content/uploads/2021/02/CMOS-image-sensor-shares-Yole.jpg?resize=300,194 300w, https://www.embedded.com/wp-content/uploads/2021/02/CMOS-image-sensor-shares-Yole.jpg?resize=768,496 768w, https://www.embedded.com/wp-content/uploads/2021/02/CMOS-image-sensor-shares-Yole.jpg?resize=1024,662 1024w, https://www.embedded.com/wp-content/uploads/2021/02/CMOS-image-sensor-shares-Yole.jpg?resize=1536,993 1536w, https://www.embedded.com/wp-content/uploads/2021/02/CMOS-image-sensor-shares-Yole.jpg?resize=2048,1323 2048w" data-lazy-sizes="(max-width: 871px) 100vw, 871px" data-lazy-src="https://www.embedded.com/wp-content/uploads/2021/02/CMOS-image-sensor-shares-Yole.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" src="https://www.embedded.com/wp-content/uploads/2021/02/CMOS-image-sensor-shares-Yole.jpg" alt="" class="wp-image-4469161" width="871" height="563" srcset="https://www.embedded.com/wp-content/uploads/2021/02/CMOS-image-sensor-shares-Yole.jpg 3482w, https://www.embedded.com/wp-content/uploads/2021/02/CMOS-image-sensor-shares-Yole.jpg?resize=300,194 300w, https://www.embedded.com/wp-content/uploads/2021/02/CMOS-image-sensor-shares-Yole.jpg?resize=768,496 768w, https://www.embedded.com/wp-content/uploads/2021/02/CMOS-image-sensor-shares-Yole.jpg?resize=1024,662 1024w, https://www.embedded.com/wp-content/uploads/2021/02/CMOS-image-sensor-shares-Yole.jpg?resize=1536,993 1536w, https://www.embedded.com/wp-content/uploads/2021/02/CMOS-image-sensor-shares-Yole.jpg?resize=2048,1323 2048w" sizes="(max-width: 871px) 100vw, 871px" /></noscript></a><figcaption><em>Image: Yole Développement</em></figcaption></figure></div>



<p>STMicroelectronics’ strength in the CIS market is closely linked to 3D imaging and sensing in Apple platforms. Back in 2017, STMicroelectronics seized several sockets in the Apple iPhone X with its near-infrared (NIR) image sensor for the truedepth structured light camera and a Time of Flight (ToF) proximity detector also featuring a flood illuminator.</p>



<p>Fast-forward to today and STMicroelectronics is providing ToF proximity detectors and NIR CMOS image sensors to much of Apple’s iPhone 12 line-up, undoubtedly driving sales across Q3 2020.</p>



<p>What’s more, following a bottleneck in supply, production of Apple’s smartphones partially shifted to Q4, which was expected to fire up STMicroelectronics revenues in the last quarter.</p>



<p>But it is not all about Apple. STMicroelectronics’ multi-zone ToF detectors also feature in the recently released Samsung Galaxy S21 smartphone, buoying revenues. And unlike US players, the company has not suffered so much from the Huawei trade bans, with a recent licence to build devices for the beleaguered Chinese multinational holding potential for future production here.</p>



<p>Still, a key threat looms – capacity. Likely thanks to its ample manufacturing capacity, Sony’s direct ToF image sensor was recently integrated to Apple’s iPad Pro and the latest iPhone 12 series. More Sony sensors are expected to be integrated in future Apple devices.</p>



<p>While STMicroelectronics continues to secure more foundry space for many of its systems, Yole has yet to see it take this strategy with its CIS products – and this could limit future opportunities in the CIS market. Still, with its strong Q4 2020 results, what comes afterwards?</p>



<p>Only time will tell if STMicroelectronics will win more Tesla and Apple deals, but without a doubt its revenue dynamics will remain inextricably entwined with these industry leaders for many quarters yet.</p>



<p><em>This article is based on <a href="https://www.i-micronews.com/stmicroelectronics-tesla-and-apple-what-happens-when-emobility-5g-collide/" target="_blank" rel="noreferrer noopener">analysis originally published by Yole Développement</a>.</em></p>



<hr style="margin: 10px auto; width: 80%; border: 0px none; height: 1px; background-image: linear-gradient(to right, transparent, rgba(0, 0, 0, 0.75), transparent);">



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img loading="lazy" src="https://www.embedded.com/wp-content/uploads/2021/02/Pierre-Cambou-Yole.jpg" alt class="wp-image-4469153 jetpack-lazy-image" width="150" height="150" data-lazy-src="https://www.embedded.com/wp-content/uploads/2021/02/Pierre-Cambou-Yole.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" src="https://www.embedded.com/wp-content/uploads/2021/02/Pierre-Cambou-Yole.jpg" alt="" class="wp-image-4469153" width="150" height="150"/></noscript></figure></div>



<p><em>Pierre Cambou MSc, MBA, is a principal analyst in the photonics and sensing division at Yole Développement (Yole). He is dedicated to imaging related activities by providing market &amp; technology analyses along with strategy consulting services to semiconductor companies. At Yole, Pierre is responsible for the CIS Quarterly Market Monitor, and has authored more than 15 Yole Market &amp; Technology reports. Pierre has an Engineering degree from Université de Technologie de Compiègne (France) and a Master of Science from Virginia Tech. (VA, USA). Pierre also graduated with an MBA from Grenoble Ecole de Management (France).</em></p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img loading="lazy" src="https://www.embedded.com/wp-content/uploads/2021/02/Ezgi-Dogmus-Yole.png" alt class="wp-image-4469154 jetpack-lazy-image" width="150" height="150" data-lazy-srcset="https://www.embedded.com/wp-content/uploads/2021/02/Ezgi-Dogmus-Yole.png 300w, https://www.embedded.com/wp-content/uploads/2021/02/Ezgi-Dogmus-Yole.png?resize=150,150 150w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.embedded.com/wp-content/uploads/2021/02/Ezgi-Dogmus-Yole.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" src="https://www.embedded.com/wp-content/uploads/2021/02/Ezgi-Dogmus-Yole.png" alt="" class="wp-image-4469154" width="150" height="150" srcset="https://www.embedded.com/wp-content/uploads/2021/02/Ezgi-Dogmus-Yole.png 300w, https://www.embedded.com/wp-content/uploads/2021/02/Ezgi-Dogmus-Yole.png?resize=150,150 150w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></figure></div>



<p><em>Ezgi Dogmus, PhD. is team lead analyst in compound semiconductor &amp; emerging substrates activity within the power &amp; wireless division at Yole. She manages the expansion of the technical expertise and the market know-how of the company. In addition, Ezgi actively assists and supports the development of dedicated market &amp; technology reports, as well as custom consulting projects. After graduating from University of Augsburg (Germany) and Grenoble Institute of Technology (France), Ezgi received her PhD. in Microelectronics at IEMN (France).</em></p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img loading="lazy" src="https://www.embedded.com/wp-content/uploads/2021/02/Milan-Rosina-Yole.png" alt class="wp-image-4469155 jetpack-lazy-image" width="150" height="150" data-lazy-srcset="https://www.embedded.com/wp-content/uploads/2021/02/Milan-Rosina-Yole.png 300w, https://www.embedded.com/wp-content/uploads/2021/02/Milan-Rosina-Yole.png?resize=150,150 150w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.embedded.com/wp-content/uploads/2021/02/Milan-Rosina-Yole.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" src="https://www.embedded.com/wp-content/uploads/2021/02/Milan-Rosina-Yole.png" alt="" class="wp-image-4469155" width="150" height="150" srcset="https://www.embedded.com/wp-content/uploads/2021/02/Milan-Rosina-Yole.png 300w, https://www.embedded.com/wp-content/uploads/2021/02/Milan-Rosina-Yole.png?resize=150,150 150w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></figure></div>



<p><em>Milan Rosina, PhD, is principal analyst, power electronics and batteries, at Yole, within the power &amp; wireless division. He is engaged in the development of the market, technology and strategic analyses dedicated to innovative materials, devices and systems. His main areas of interest are EV/HEV, renewable energy, power electronic packaging and batteries. He received his PhD degree from Grenoble Institute of Technology (Grenoble INP) in France.</em></p>



<br>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img loading="lazy" src="https://www.embedded.com/wp-content/uploads/2021/02/Ana-Villamor-Yole.jpg" alt class="wp-image-4469156 jetpack-lazy-image" width="150" height="150" data-lazy-srcset="https://www.embedded.com/wp-content/uploads/2021/02/Ana-Villamor-Yole.jpg 288w, https://www.embedded.com/wp-content/uploads/2021/02/Ana-Villamor-Yole.jpg?resize=150,150 150w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.embedded.com/wp-content/uploads/2021/02/Ana-Villamor-Yole.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" src="https://www.embedded.com/wp-content/uploads/2021/02/Ana-Villamor-Yole.jpg" alt="" class="wp-image-4469156" width="150" height="150" srcset="https://www.embedded.com/wp-content/uploads/2021/02/Ana-Villamor-Yole.jpg 288w, https://www.embedded.com/wp-content/uploads/2021/02/Ana-Villamor-Yole.jpg?resize=150,150 150w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></figure></div>



<p><em>Ana Villamor, PhD serves as a technology &amp; market analyst, power electronics &amp; compound semiconductors within the power &amp; wireless division at Yole. She is involved in many custom studies and reports focused on emerging power electronics technologies at Yole, including device technology and reliability analysis (MOSFET, IGBT, HEMT, etc). She holds an Electronics Engineering degree completed by a Master and PhD. in micro and nano electronics from Universitat Autonoma de Barcelona (SP).</em></p>



<hr style="margin: 10px auto; width: 80%; border: 0px none; height: 1px; background-image: linear-gradient(to right, transparent, rgba(0, 0, 0, 0.75), transparent);">



<p><strong>Related Contents</strong>:</p>



<ul><li><a href="https://www.embedded.com/electrification-evs-and-battery-management-an-interview-with-nxp/" target="_blank" rel="noreferrer noopener">Electrification, EVs and battery management: an interview with NXP</a></li><li><a href="https://www.embedded.com/safely-controlling-an-ev-traction-inverter/" target="_blank" rel="noreferrer noopener">Safely controlling an EV traction inverter</a></li><li><a href="https://www.embedded.com/fourth-generation-global-shutter-explained-and-why-embedded-image-sensors-need-better-performance-metrics/" target="_blank" rel="noreferrer noopener">Fourth-generation global shutter explained, and why embedded image sensors need better performance metrics</a></li><li><a href="https://www.embedded.com/new-ams-image-sensors-for-high-throughput-industrial-vision/" target="_blank" rel="noreferrer noopener">New ams image sensors for high throughput industrial vision</a></li><li><a href="https://www.embedded.com/embedded-sensors-are-key-to-smart-mobility-growth/" target="_blank" rel="noreferrer noopener">Embedded sensors are key to smart mobility growth</a></li></ul>



<em>For more Embedded, <a href="https://aspencore.dragonforms.com/loading.do?omedasite=EmbeddedSubscribe" target="_blank" rel="noopener noreferrer">subscribe to Embedded&#8217;s weekly email newsletter</a>.</em>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-4469152" class="share-twitter sd-button share-icon" href="https://www.embedded.com/how-st-is-driving-tesla-and-apple-e-mobility-and-5g-ambitions/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-4469152" class="share-facebook sd-button share-icon" href="https://www.embedded.com/how-st-is-driving-tesla-and-apple-e-mobility-and-5g-ambitions/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-4469152" class="share-linkedin sd-button share-icon" href="https://www.embedded.com/how-st-is-driving-tesla-and-apple-e-mobility-and-5g-ambitions/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.embedded.com/how-st-is-driving-tesla-and-apple-e-mobility-and-5g-ambitions/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.embedded.com/how-st-is-driving-tesla-and-apple-e-mobility-and-5g-ambitions/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-4469152" class="share-pinterest sd-button share-icon" href="https://www.embedded.com/how-st-is-driving-tesla-and-apple-e-mobility-and-5g-ambitions/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.embedded.com/how-st-is-driving-tesla-and-apple-e-mobility-and-5g-ambitions/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-4469152" class="share-skype sd-button share-icon" href="https://www.embedded.com/how-st-is-driving-tesla-and-apple-e-mobility-and-5g-ambitions/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.embedded.com/how-st-is-driving-tesla-and-apple-e-mobility-and-5g-ambitions/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://www.embedded.com/how-st-is-driving-tesla-and-apple-e-mobility-and-5g-ambitions/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>                    
            <div id="div-gpt-ad-native">
                <script type="text/javascript">
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-native'); });
                </script>
            </div>

            <div class="post-item-metadata entry-meta">
                <span class="tags-links">Tags: <a href="https://www.embedded.com/tag/automotive/" rel="tag">Automotive</a>, <a href="https://www.embedded.com/tag/chips-components/" rel="tag">Chips &amp; Components</a>, <a href="https://www.embedded.com/tag/consumer/" rel="tag">Consumer</a>, <a href="https://www.embedded.com/tag/displays/" rel="tag">Displays</a></span>            </div>

            

            <div style="text-align: center">
                <div id='div-gpt-ad-942957474691236830-3'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-942957474691236830-3'); });
                    </script>
                </div>
            </div>

            <div class="partial">
                <div id='div-gpt-ad-942957474691236830-42'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-942957474691236830-42'); });
                    </script>
                </div>
            </div>

                
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.embedded.com/how-software-configurable-i-o-is-changing-building-automation/" rel="prev"><span class="em-post-navigation">Previous</span> How software configurable I/O is changing building automation</a></div><div class="nav-next"><a href="https://www.embedded.com/optimizing-ai-for-embedded-applications/" rel="next"><span class="em-post-navigation">Next</span> Optimizing AI for embedded applications</a></div></div>
	</nav>            </div><!-- .entry-content -->


                        </div>
												
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-st-is-driving-tesla-and-apple-e-mobility-and-5g-ambitions/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">
			You must <a href="https://login.aspencore.com/d045a02d-767d-4f3f-80d7-695dce25d142/login/authorize?response_type=code&scope=profile%20email%20openid&client_id=216002e0-47e9-4d0c-8915-4dfcbabd2e56&state=6732e703638c1784a6bd793c50275c8d&redirect_uri=https%3A%2F%2Fwww.embedded.com%2Fopenid-connect-authorize" class="openid_login">Sign in</a> or
			<a href="https://login.aspencore.com/d045a02d-767d-4f3f-80d7-695dce25d142/login/authorize?response_type=code&scope=profile%20email%20openid&client_id=216002e0-47e9-4d0c-8915-4dfcbabd2e56&state=0a5a3c316aec62c48fde868bba7fbb81&redirect_uri=https%3A%2F%2Fwww.embedded.com%2Fopenid-connect-authorize" class="openid_login">Register</a> to post a comment.</p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
                    </article>
				
            </main><!-- #main -->
        </div><!-- #primary -->
				
<aside id="secondary" class="widget-area aft-sticky-sidebar">
	<div id="custom_html-4" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="ads" style="text-align: center">
<div id='div-gpt-ad-942957474691236830-4'>
	
<script type='text/javascript'>
googletag.cmd.push(function() { 		  googletag.display('div-gpt-ad-942957474691236830-4'); });
</script>
</div>
</div>
</div></div><div id="custom_html-5" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="ads" style="text-align: center"><div id='div-gpt-ad-942957474691236830-5'>
		 <script type='text/javascript'>
			 googletag.cmd.push(function() { 
		  googletag.display('div-gpt-ad-942957474691236830-5'); });
		 </script>
	</div></div></div></div><div id="ds_widget-2" class="widget covernews-widget widget_ds_widget">            <style>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</style>
			        <div class="ds-widget" data-lang="en">
            <img class="mg" src="https://www.embedded.com/wp-content/plugins/ds-widget/img/back1.png">
            <div class="" id="search-box-home">
                <div class="">
                    <div class="row">
                        <div class="col text-right">
                            <a target="_blank" href="https://www.datasheets.com/en?utm_source=embedded.com&#038;utm_medium=DS_Widget">
                                <img loading="lazy"
                                     src="https://www.embedded.com/wp-content/plugins/ds-widget/img/logo.png"
                                     class="img-fluid logo" alt="datasheets.com logo">
                            </a>
                        </div>
                    </div>

                    <div class="row justify-content-center">
                        <div class="col">
                            <div class="search-container">
                                <div class="form-group position-relative">
                                    <h1 class="h2 text-white header-text text-uppercase">
                                        <span>Looking for</span><br>DataSheets                                        ?</h1>
                                    <input type="text" name="keyword" id="keyword" class="form-control my-0 py-1"
                                           placeholder="Enter Part Number" value=""
                                           aria-label="Search"
                                           autocomplete="off" required="">
                                    <div class="input-group-append">
                                        <button aria-label="Submit" id="dsWidgetFetch" class="input-group-text"
                                                type="submit">
                                            <img src="https://www.embedded.com/wp-content/plugins/ds-widget/img/search-solid.svg"
                                                 class="search-icon" width="24" height="24" alt="search icon">
                                        </button>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    <div class="row results">
                        <div id='loader' class="text-center m-3" style='display: none;'>
                            <img src="https://www.embedded.com/wp-content/plugins/ds-widget/img/loader.svg"
                                 width='40px'
                                 height='40px' alt="loader">
                        </div>
                        <div id="datafetch" class="col"></div>
                    </div>
                </div>
            </div>
        </div>

        <script>
            jQuery(document).ready(function ($) {
                jQuery('body').on('click', '#dsWidgetFetch', function (e) {
                    e.preventDefault();
                    console.log("xxx");
                    dsWidgetFetch();
                })
            });
        </script>

		</div><div id="custom_html-13" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://api.aspencore.com/syndication/v3/partnered-content/" scrolling="no" width="300" height="575" frameborder="0"></iframe></div></div></aside><!-- #secondary -->
    </div>


    <!-- GPT AdSlot 1 for Ad unit 'emd' ### Size: [[3,3]] -->
    <div id='div-gpt-ad-3195781-1'>
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-3195781-1'); });
        </script>
    </div>
    <!-- End AdSlot 1 -->

    </div></div>
    <!--    </div>-->



</div>


<div class="af-main-banner-latest-posts grid-layout">
    <div class="container">
        <div class="row">

    <div class="widget-title-section">
                    <h4 class="widget-title header-after1">
                        <span class="header-after">

                            You may have missed                            </span>
            </h4>
        
    </div>
    <div class="row">
                <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://www.embedded.com/wp-content/uploads/2021/02/ceva_light_image.jpg?w=675&#038;h=450&#038;crop=1">
                                <a href="https://www.embedded.com/optimizing-ai-for-embedded-applications/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.embedded.com/category/blog/" alt="View all posts in Blog"> 
                                 Blog
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://www.embedded.com/optimizing-ai-for-embedded-applications/">
                                Optimizing AI for embedded applications                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    February 18, 2021            </span>
            			
                <span class="item-metadata posts-author">

                    	                    <a href="https://www.embedded.com/author/embedded-staff/" title="Posts by Ariel Hershkovitz and Niv Youlevich" class="author url fn" rel="author">Ariel Hershkovitz and Niv Youlevich</a>                            </span>
			        </span>
		                        </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://www.embedded.com/wp-content/uploads/2020/11/Tesla-Model-X_c.jpg?w=675&#038;h=450&#038;crop=1">
                                <a href="https://www.embedded.com/how-st-is-driving-tesla-and-apple-e-mobility-and-5g-ambitions/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.embedded.com/category/blog/" alt="View all posts in Blog"> 
                                 Blog
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://www.embedded.com/how-st-is-driving-tesla-and-apple-e-mobility-and-5g-ambitions/">
                                How ST is driving Tesla and Apple e-mobility and 5G ambitions                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    February 18, 2021            </span>
            			
                <span class="item-metadata posts-author">

                    	                    <a href="https://www.embedded.com/author/nitin-dahad/" title="Posts by Pierre Cambou, Ezgi Dogmus, Milan Rosina, Ana Villamor" class="author url fn" rel="author">Pierre Cambou, Ezgi Dogmus, Milan Rosina, Ana Villamor</a>                            </span>
			        </span>
		                        </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://www.embedded.com/wp-content/uploads/2021/02/SEGGER-Apple-M1-Embedded-Sudio.jpg?w=675&#038;h=450&#038;crop=1">
                                <a href="https://www.embedded.com/segger-embedded-studio-optimized-for-apple-m1-chip/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.embedded.com/category/products/" alt="View all posts in Products"> 
                                 Products
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://www.embedded.com/segger-embedded-studio-optimized-for-apple-m1-chip/">
                                SEGGER Embedded Studio optimized for Apple M1 chip                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    February 18, 2021            </span>
            			
                <span class="item-metadata posts-author">

                    	                    <a href="https://www.embedded.com/author/nitin-dahad/" title="Posts by Nitin Dahad" class="author url fn" rel="author">Nitin Dahad</a>                            </span>
			        </span>
		                        </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://www.embedded.com/wp-content/uploads/2021/02/lauterbach-opensynergy.jpg?w=675&#038;h=450&#038;crop=1">
                                <a href="https://www.embedded.com/lauterbach-trace32-adds-coqos-hypervisor-awareness/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.embedded.com/category/products/" alt="View all posts in Products"> 
                                 Products
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://www.embedded.com/lauterbach-trace32-adds-coqos-hypervisor-awareness/">
                                Lauterbach TRACE32 adds COQOS hypervisor awareness                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    February 18, 2021            </span>
            			
                <span class="item-metadata posts-author">

                    	                    <a href="https://www.embedded.com/author/nitin-dahad/" title="Posts by Nitin Dahad" class="author url fn" rel="author">Nitin Dahad</a>                            </span>
			        </span>
		                        </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://www.embedded.com/wp-content/uploads/2021/02/02knowcode_f1.jpg?w=675&#038;h=450&#038;crop=1">
                                <a href="https://www.embedded.com/using-ai-to-create-guis-for-embedded-devices/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.embedded.com/category/technical-article/" alt="View all posts in Technical Article"> 
                                 Technical Article
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://www.embedded.com/using-ai-to-create-guis-for-embedded-devices/">
                                Using AI to create GUIs for embedded devices                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    February 17, 2021            </span>
            			
                <span class="item-metadata posts-author">

                    	                    <a href="https://www.embedded.com/author/embedded-staff/" title="Posts by Bruno Muniz, Iaggo Quezado and Patrick Martins" class="author url fn" rel="author">Bruno Muniz, Iaggo Quezado and Patrick Martins</a>                            </span>
			        </span>
		                        </div>
                    </figcaption>
                </div>
            </div>
                </div>
    </div>
    </div>
</div>

<footer class="site-footer">
    
    <div class="primary-footer">
        

        <div class="container layout-footer">
            <!--                <div class="row">-->
            <!--                    <div class="col-sm-12">-->

            <div class="footerBlock-title">Aspencore Network</div>
            <div class="aspencoreNetwork-column segment-one">
                <!--PRODUCTS-->
                <div class="footerBlock-subtitle">Products:</div>
                <ul class="footerBlock-list">
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.electronicproducts.com/"
                           class="footerblock-link">Electronic Products</a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.datasheets.com/" class="footerblock-link">Datasheets.com</a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.eem.com/" class="footerblock-link">EEM.com</a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.techonline.com/" class="footerblock-link">TechOnline</a>
                    </li>
                </ul>
            </div><!--end .aspencoreNetwork-column segment-one-->


            <!--NEWS & ANALYSIS-->
            <div class="aspencoreNetwork-column segment-two">
                <div class="footerBlock-subtitle">News &amp; Analysis:</div>
                <ul class="footerBlock-list">
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.eetimes.com/" class="footerblock-link">EE
                            Times</a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.eetimes.eu/" class="footerblock-link">EE Times
                            Europe</a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.powerelectronicsnews.com/"
                           class="footerblock-link">Power Electronics News</a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.ebnonline.com/"
                           class="footerblock-link">EBN</a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.elektroda.pl/" class="footerblock-link">Elektroda.pl</a>
                    </li>
                </ul>
            </div><!--end .aspencoreNetwork-column segment-two-->


            <!--DESIGN-->
            <div class="aspencoreNetwork-column segment-three">
                <div class="footerBlock-subtitle">Design:</div>
                <ul class="footerBlock-list">
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.edn.com/" class="footerblock-link">EDN</a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.electroschematics.com/"
                           class="footerblock-link">Electroschematics</a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.electronics-tutorials.ws/"
                           class="footerblock-link">Electronics-Tutorials</a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.planetanalog.com/" class="footerblock-link">Planet
                            Analog</a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://embedded.com/" class="footerblock-link">Embedded</a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="http://electronics-know-how.com/" class="footerblock-link">Electronics
                            Know How</a>
                    </li>
                </ul>
            </div><!--end .aspencoreNetwork-column segment-three-->


            <!--TOOLS-->
            <div class="aspencoreNetwork-column segment-four">
                <div class="footerBlock-subtitle">Tools:</div>
                <ul class="footerBlock-list">
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.eeweb.com/" class="footerblock-link">EEWEB</a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.partsim.com/"
                           class="footerblock-link">PartSim</a>
                    </li>
                    <!--<li class="footerBlock-item"><a target="_blank"  href="https://www.orderpcbs.com/" class="footerblock-link">OrderPCBs</a> </li>-->
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.pcbweb.com/" class="footerblock-link">PCBWeb</a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.transim.com/iot/" class="footerblock-link">Product
                            Advisor</a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://schematics.com/" class="footerblock-link">Schematics.com</a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.schematics.io/" class="footerblock-link">Schematics.io</a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.transim.com/Products/Engage"
                           class="footerblock-link">Engage</a>
                    </li>
                </ul>
            </div><!--end .aspencoreNetwork-column segment-four-->


            <!--GLOBAL NETWORK-->
            <div class="globalNetwork segment-five">
                <div class="footerBlock-title">Global Network</div>
                <ul class="footerBlock-list">
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.eetasia.com/" class="footerblock-link">EE Times
                            Asia</a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.eet-china.com/" class="footerblock-link">EE
                            Times China</a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.eetindia.co.in/" class="footerblock-link">EE
                            Times India</a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.eettaiwan.com/" class="footerblock-link">EE
                            Times Taiwan</a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://eetimes.jp/" class="footerblock-link">EE Times
                            Japan </a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.ednasia.com/" class="footerblock-link">EDN
                            Asia</a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.edntaiwan.com/" class="footerblock-link">EDN
                            Taiwan</a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.esmchina.com/" class="footerblock-link">ESM
                            China</a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://www.ednchina.com/" class="footerblock-link">EDN
                            China</a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://ednjapan.com/" class="footerblock-link">EDN
                            Japan</a>
                    </li>
                </ul>
            </div><!--end .globalNetwork segment-five-->


            <!--FOR ADVERTISERS-->
            <div class="forAdvertisers segment-six">
                <div class="footerBlock-title">For Advertisers</div>
                <ul class="footerBlock-list">
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://aspencore.com/contact-us/"
                           class="footerblock-link">Contact Sales</a>
                    </li>
                    <li class="footerBlock-item">
                        <a target="_blank" href="https://aspencore.com/media-guide-request/"
                           class="footerblock-link">Media Guide Request</a>
                    </li>
                </ul>
            </div><!--end .forAdvertisers segment-six-->


            <!--CONNECT WITH US-->
            <div class="connectWithUs segment-seven">
                <div class="footerBlock-title">Connect with us</div>
                <ul class="footerBlock-list">


                    <!--FACEBOOK-->
                    <!--<li class="footerBlock-item">
                      <div class="SocialIconFooterA">
                       <img src="/wp-content/uploads/facebook-footer-icon.png">
                      </div>--><!--end .SocialIconFooter-->

                    <!--<a target="_blank" href="https://www.facebook.com/pages/Planet-Analog/183866588420815" class="footerblock-link">
                    Facebook</a>
            </li>-->

                    <!--TWITTER-->
                    <li class="footerBlock-item">
                        <div class="SocialIconFooterB">
                            <img src="/wp-content/themes/embedded/img/twitter-footer-icon.png">
                        </div><!--end .SocialIconFooter-->

                        <a target="_blank" href="https://twitter.com/embedded_com"
                           class="footerblock-link"> Twitter </a>
                    </li>


                </ul><!--end ul.footerBlock-list-->
            </div><!--end .connectWithUs segment-seven-->


            <!--ASPENCORE LOGO-->
            <a href="http://www.aspencore.com/">
                <div class="aspencoreLogo">
                    <svg class="aspencoreLogo-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 282 28">
                        <path d="M203.92 2.36l.19-.1zM52 6.66a6 6 0 0 0-1.11-.91 11.11 11.11 0 0 0-1.7-.91 12.66 12.66 0 0 0-2.16-.7 11.76 11.76 0 0 0-2.51-.27 6.17 6.17 0 0 0-3.82 1 3.36 3.36 0 0 0-1 1.25 3.29 3.29 0 0 0-.31 1.58 2.88 2.88 0 0 0 .42 1.64 3.39 3.39 0 0 0 1.25 1.1 10 10 0 0 0 2.1.85c.83.25 1.82.52 2.93.8 1.32.36 2.54.73 3.64 1.12a10.38 10.38 0 0 1 2.83 1.45 6 6 0 0 1 1.82 2.15 6.94 6.94 0 0 1 .7 3.19 7.83 7.83 0 0 1-.8 3.69 7 7 0 0 1-2.16 2.45A9.44 9.44 0 0 1 49 27.53a15.33 15.33 0 0 1-3.82.42 18.87 18.87 0 0 1-6-.95 16.66 16.66 0 0 1-5.23-2.77l2-3.71a9 9 0 0 0 1.41 1.12 12.37 12.37 0 0 0 2.16 1.14 17.76 17.76 0 0 0 2.73.89 12.46 12.46 0 0 0 3.1.37 6.78 6.78 0 0 0 3.8-.91 2.93 2.93 0 0 0 1-1.14 3 3 0 0 0 .33-1.51 2.9 2.9 0 0 0-.5-1.74 4.12 4.12 0 0 0-1.43-1.23 12.4 12.4 0 0 0-2.34-.93c-.91-.28-2-.57-3.13-.87a31 31 0 0 1-3.53-1.15A8.7 8.7 0 0 1 37 13.11a5.66 5.66 0 0 1-1.5-2 6.57 6.57 0 0 1-.5-2.76 8.29 8.29 0 0 1 .74-3.57 7.56 7.56 0 0 1 2.06-2.63A9.27 9.27 0 0 1 40.92.54 13.22 13.22 0 0 1 44.77 0a14.34 14.34 0 0 1 5.14.89A16.7 16.7 0 0 1 54 3.09zm15.78 21V.19h11.43a7.47 7.47 0 0 1 3.38.81 8.64 8.64 0 0 1 2.65 2A9.8 9.8 0 0 1 87 5.86a8.73 8.73 0 0 1 .63 3.27 9.62 9.62 0 0 1-2.23 6.22 8 8 0 0 1-2.59 2 7.2 7.2 0 0 1-3.34.76H72.1v9.57zm4.28-13.4h7.07a3.48 3.48 0 0 0 1.67-.39 3.81 3.81 0 0 0 1.28-1.08 5.26 5.26 0 0 0 .92-1.6 6.75 6.75 0 0 0 .31-2 6 6 0 0 0-.35-2.09 5 5 0 0 0-1-1.61 4.45 4.45 0 0 0-1.4-1A3.8 3.8 0 0 0 79 4h-6.9zm45.7 9.58v3.82H99.19V.19h18.26V4h-14v7.84h12.11v3.6h-12.09v8.42zM134.3 8.32v19.37H130V.19h3.35L148.88 20V.23h4.32v27.46h-3.55zm30.23 5.46a14.37 14.37 0 0 1 .88-4.94A14 14 0 0 1 168 4.43a12.71 12.71 0 0 1 4-3.16 12.07 12.07 0 0 1 5.44-1.2 11.38 11.38 0 0 1 6.25 1.67 10.54 10.54 0 0 1 3.92 4.34l-3.35 2.28a7 7 0 0 0-3.08-3.45 6.88 6.88 0 0 0-1.93-.71 9.1 9.1 0 0 0-1.92-.2 7.33 7.33 0 0 0-3.64.84 8.19 8.19 0 0 0-2.69 2.3 10.3 10.3 0 0 0-1.61 3.21 12.35 12.35 0 0 0-.53 3.57 11.45 11.45 0 0 0 .63 3.81 10.54 10.54 0 0 0 1.8 3.27 9.13 9.13 0 0 0 2.71 2.18 7.36 7.36 0 0 0 3.44.85 8.44 8.44 0 0 0 2-.26 6.89 6.89 0 0 0 2-.81 8.15 8.15 0 0 0 1.74-1.41 7.33 7.33 0 0 0 1.34-2.05l3.55 2.05a8.39 8.39 0 0 1-1.81 2.74 11.37 11.37 0 0 1-2.62 2A13.15 13.15 0 0 1 177.3 28a10.93 10.93 0 0 1-5.16-1.23 13.87 13.87 0 0 1-4-3.24 15.13 15.13 0 0 1-3.57-9.7zm67.84 13.91V.19h11.81a7.47 7.47 0 0 1 3.38.77 8.8 8.8 0 0 1 2.66 2 9.77 9.77 0 0 1 1.78 2.9 8.94 8.94 0 0 1 .64 3.27 9.32 9.32 0 0 1-1.44 5 7.5 7.5 0 0 1-1.67 1.88 7 7 0 0 1-2.18 1.18l6.43 10.46h-4.85l-6-9.57h-6.28v9.57zm4.28-13.4h7.49a3.41 3.41 0 0 0 1.68-.42 4 4 0 0 0 1.25-1.13 5.54 5.54 0 0 0 .84-1.64 6.06 6.06 0 0 0 .3-2 5.13 5.13 0 0 0-.36-2 5.67 5.67 0 0 0-.95-1.63 4.6 4.6 0 0 0-1.38-1.1A3.4 3.4 0 0 0 243.9 4h-7.25zM282 23.87v3.82h-18.61V.19h18.26V4h-14v7.84h12.11v3.6h-12.09v8.42zM14.44.2h-3.51L0 27.69h4.58l8.1-20.88 8.1 20.88h4.55zM209.61 0a13.66 13.66 0 0 0-7.67 2.36 14 14 0 0 0-5.09 6.28 14.16 14.16 0 0 0-.78 8.09 14 14 0 0 0 3.78 7.17 13.72 13.72 0 0 0 21.25-2.12 14.14 14.14 0 0 0-1.72-17.68 13.7 13.7 0 0 0-9.77-4.1zm0 24a9.82 9.82 0 0 1-5.49-1.69 9.92 9.92 0 0 1-3.64-4.5 10.11 10.11 0 0 1 2.14-10.93 9.92 9.92 0 0 1 5.07-2.74 9.79 9.79 0 0 1 5.71.57 9.89 9.89 0 0 1 4.44 3.7 10.09 10.09 0 0 1 .91 9.4 9.89 9.89 0 0 1-5.35 5.43 9.86 9.86 0 0 1-3.79.76z"></path>
                    </svg>
                </div><!--end .aspencoreLogo-->
            </a>
        </div><!--end .container layout-footer-->


        <!--            </div>-->
        <!--        </div>-->
        <!--        </div>-->


    </div>

    

    <div class="site-info">
        <div class="container">
            <div class="legalFooter">
                <div class="legalFooter-copyright">
                                                                Copyright &copy; All rights reserved.                    
                                                                <span class="sep"> | </span>
                        <a href="https://www.embedded.com/">Embedded</a> by AspenCore.                                    </div>
                <div class="legalFooter-links">
                                            <!--                        <div class="--><!--">-->
                        <!--                            <div class="footer-nav-wrapper">-->
                        <div class="footer-navigation"><ul id="footer-menu" class="menu"><li id="menu-item-4462716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462716"><a target="_blank" rel="noopener" href="https://aspencore.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-4462717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4462717"><a target="_blank" rel="noopener" href="https://aspencore.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-4462720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4462720"><a href="https://www.embedded.com/contact-us/">Contact Us</a></li>
<li id="menu-item-4466570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4466570"><a href="https://aspencore.dragonforms.com/loading.do?omedasite=dns">California Do Not Sell</a></li>
<li class ="jan-button"><div class="openid-connect-login-button"><a href="https://login.aspencore.com/d045a02d-767d-4f3f-80d7-695dce25d142/login/authorize?response_type=code&scope=profile%20email%20openid&client_id=216002e0-47e9-4d0c-8915-4dfcbabd2e56&state=2896acfe859341a5cdf62b6723ff1792&redirect_uri=https%3A%2F%2Fwww.embedded.com%2Fopenid-connect-authorize">Login</a></div></li></ul></div>                        <!--                            </div>-->
                        <!--                        </div>-->
                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
    <script type="text/javascript">
        function dsWidgetFetch() {
            if (jQuery('#keyword').val().length >= 3) {
                jQuery.ajax({
                    url: 'https://www.embedded.com/wp-admin/admin-ajax.php',
                    type: 'post',
                    data: {
                        action: 'data_fetch',
                        keyword: jQuery('#keyword').val(),
                        datasheetsSecurity: 'f835a9e57b',
                    },
                    beforeSend: function () {
                        jQuery("#loader").show();
                        jQuery('#datafetch').hide();
                    },
                    success: function (data) {
                        jQuery('#datafetch').empty();
                        jQuery('#datafetch').show();
                        jQuery('#datafetch').append(data);
                    },
                    complete: function (data) {
                        jQuery("#loader").hide();
                    }
                });

            } else {
                var lang = jQuery('.ds-widget').attr("data-lang");
                lang = 'en';
                switch (lang) {
                    case "en":
                        error = "Search keyword must be at least 3 characters.";
                        break;
                    default:
                        error = "Search keyword must be at least 3 characters.";
                }

                jQuery('#datafetch').html("<p class='text-white error '>" + error + "</p>");
            }
        }
    </script>

	<script type='text/javascript'>
janrain.settings.borderColor = '#ffffff';
janrain.settings.fontFamily = 'Helvetica, Lucida Grande, Verdana, sans-serif';
janrain.settings.width = 300;
janrain.settings.actionText = ' ';
janrain.settings.capture.modalCloseHtml = 'X';
janrain.settings.capture.noModalBorderInlineCss = true;

janrain.settings.capture.flowName = 'aspencore';
</script>
  <!--
    ============================================================================
        A NOTE ON NAVIGATION:
        These links are not needed for integration into your site. These links
        are only used for navigating the reference implementation that exists on
        our servers for testing/demo/sample purposes. It is not required for
        your implementation.

        Here you can see an example of using janrain.capture.ui.renderScreen in
        conjunction with HTML elements to simplify user navigation.
    ============================================================================
    -->




    <!--
    ============================================================================
        A NOTE ON NAVIGATION:
        These links are not needed for integration into your site. These links
        are only used for navigating the reference implementation that exists on
        our servers for testing/demo/sample purposes. It is not required for
        your implementation.

        Here you can see an example of using janrain.capture.ui.renderScreen in
        conjunction with HTML elements to simplify user navigation.
    ============================================================================
    
    <a href="#" id="captureSignInLink" onclick="janrain.capture.ui.renderScreen('signIn')">Sign In / Sign Up</a>
    <a href="edit-profile.html?screenToRender=editProfile" id="captureProfileLink" style="display:none">Edit Profile</a>
    <a href="#" id="captureSignOutLink" style="display:none" onclick="janrain.capture.ui.endCaptureSession()">Sign Out</a>
-->



    <!--
    ============================================================================
        SIGNIN SCREENS:
        The following screens are part of the sign in user workflow. For a
        complete out-of-the-box sign in experience, these screens must be
        included on the page where you are implementing sign in and registration.
    ============================================================================
    -->

    <!-- signIn:
    This is the starting point for sign in and registration. This screen is
    rendered by default. In order to change this behavior, the Flow must be
    edited.
    -->
    <div style="display:none;" id="signIn">
        <div class="capture_header">
            <h1>Sign Up / Sign In</h1>
        </div>
       
        <div class="capture_backgroundColor">
            <div class="capture_signin">
                <h2>With a traditional account...</h2>
                {* #signInForm *}
                    {* signInEmailAddress *}
                    {* currentPassword *}
                    <div class="capture_form_item">
                        <a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
                    </div>
                    <div class="capture_rightText">
                        <button class="capture_secondary capture_btn capture_primary" type="submit"><span class="janrain-icon-16 janrain-icon-key"></span> Sign In</button>
                        <a href="#" id="capture_signIn_createAccountButton" data-capturescreen="traditionalRegistration" class="capture_secondary capture_createAccountButton capture_btn capture_primary">Create Account</a>
                        <div class="serviceMarks">
                            {* poweredByJanrain *}
                            <div id="adfdcb81-3fcc-4e89-807b-a54a89fab74d">
                                <script type="text/javascript" src="//privacy-policy.truste.com/privacy-seal/Janrain,-Inc-/asc?rid=adfdcb81-3fcc-4e89-807b-a54a89fab74d"></script>
                                <a href="//privacy.truste.com/privacy-seal/Janrain,-Inc-/validation?rid=1b233149-fc3b-4e69-957a-ca7677ee4787" title="TRUSTe Privacy, Trusted Cloud, European Safe Harbor certification" target="_blank"><img style="border: none" src="//privacy-policy.truste.com/privacy-seal/Janrain,-Inc-/seal?rid=7bc0f34d-9cf2-427d-af9e-15e2fc354825" alt="TRUSTe European Safe Harbor certification"/></a>
                            </div>
                        </div>
                    </div>
                {* /signInForm *}
            </div>
        </div>
    </div>

    <!-- returnSocial:
    This is the screen the user sees in place of the signIn screen if they've
    already signed in with a social account on this site. Rendering of this
    screen is defined in the Flow only when the 'janrainLastAuthMethod' cookie
    is set to'socialSignin'.
    -->
    <div style="display:none;" id="returnSocial">
        <div class="capture_header">
            <h1>Sign In</h1>
        </div>
        <div class="capture_signin">
            <h2>Welcome back, {* welcomeName *}!</h2>
            {* loginWidget *}
            <div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
        </div>
    </div>

    <!-- returnTraditional:
    This is the screen the user sees in place of the signIn screen if they've
    already signed in with a traditional account on this site. Rendering of this
    screen is defined in the Flow only when the 'janrainLastAuthMethod' cookie
    is set to'traditionalSignin'.
    -->
    <div style="display:none;" id="returnTraditional">
        <div class="capture_header">
            <h1>Sign In</h1>
        </div>
        <h2 class="capture_centerText"><span id="traditionalWelcomeName">Welcome Back</span></h2>
        <div class="capture_backgroundColor">
            {* #signInForm *}
                {* signInEmailAddress *}
                {* currentPassword *}
                <div class="capture_form_item capture_rightText">
                    <button class="capture_secondary capture_btn capture_primary" type="submit"><span class="janrain-icon-16 janrain-icon-key"></span> Sign In</button>
                </div>
            {* /signInForm *}
            <div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
        </div>
    </div>

    <!-- accountDeactivated:
        This screen is rendered if the user's account is deactivated. Screen
        rendering is handled in janrain-init.js.
    -->
    <div style="display:none;" id="accountDeactivated">
        <div class="capture_header">
            <h1>Account Deactivated</h1>
        </div>
        <div class="content_wrapper">
            <p>Your account has been deactivated.</p>
        </div>
    </div>

    <div style="display:none;" id="reactivateAccount">    
        <h2>Account Reactivation Failed</h2> 
        <p>Sorry, we could not verify that email address.</p>   
    </div>

    <div style="display: none;" id="reactivateAccountSuccess">    
        <h2>Account Activated</h2>    
        <p>Your account has been reactivated.</p>
        <div class="capture_footer">
            <a href="index.html" class="capture_btn capture_primary">Sign in</a>
        </div>       
    </div>


    <!-- emailVerificationRequired:
        This screen is rendered if you have enabled the requirement for verified emails and the user's email has not yet been verified. This screen may appear immediately after registration and also on subsequent logins until the email is verified. Screen rendering is handled in the postLoginScreens Capture settings per API client. A value of "emailVerificationRequired" will enable the requirement of having a verified email. A value of "false" will disable the requirement of having a verified email.
    -->
    <div style="display:none;" id="emailVerificationRequired">
        <div class="capture_header">
            <h1>Email Verification Required</h1>
        </div>
        <p>You must verify your email address before signing in. Check your email for your verification email, or enter your email address in the form below to resend the email.</p>

        {* #resendVerificationForm *}
            {* signInEmailAddress *}
            <div class="capture_footer">
                <input value="Submit" type="submit" class="capture_btn capture_primary">
            </div>
        {* /resendVerificationForm *}
    </div>


    <!--
    ============================================================================
        REGISTRATION SCREENS:
        The following screens are part of the registration user workflow. For a
        complete out-of-the-box registration experience, these screens must be
        included on the page where you are implementing sign in and
        registration.
    ============================================================================
    -->

    <!-- socialRegistration:
        When a user clicks an IDP and does not already have an account in your
        capture application, this screen is rendered. This behavior is defined
        in the Flow.
    -->
    <div style="display:none;" id="socialRegistration">
        <div class="capture_header">
            <h1>Almost Done</h1>
        </div>
        <h2>Please confirm the information below before signing in.</h2>
        {* #socialRegistrationForm *}
            <!-- The following fields are required by default and must be included in the socialRegistrationForm. In order to change any of these fields to optional, the Flow must be edited. -->
            {* firstName *}
            {* lastName *}
            {* displayName *}
            {* emailAddress *}
            <!-- The following fields are optional and may be uncommented if you wish to collect any of these fields via the socialRegistrationForm. In order to change any of these fields to required, the Flow must be edited. 
            {* middleName *}
            {* gender *}
            {* birthdate *}
            {* phone *}
            {* mobile *}
            {* addressStreetAddress1 *}
            {* addressStreetAddress2 *}
            {* addressCity *}
            {* addressPostalCode *}
            {* addressState *}
            {* addressCountry *}
            {* optInRegistration *}
            -->
            By clicking "Sign In", you confirm that you accept our <a href="#">terms of service</a> and have read and understand <a href="#">privacy policy</a>.
            <div class="capture_footer">
                <div class="capture_left">
                    {* backButton *}
                </div>
                <div class="capture_right">
                    <input value="Create Account" type="submit" class="capture_btn capture_primary">
                </div>
            </div>
        {* /socialRegistrationForm *}
    </div>

    <!-- traditionalRegistration:
        When a user clicks the 'Create Account' button this screen is rendered.
    -->
    <div style="display:none;" id="traditionalRegistration">
        <div class="capture_header">
            <h1>Almost Done</h1>
        </div>
        <p>Please confirm the information below before signing in. Already have an account? <a id="capture_traditionalRegistration_navSignIn" href="#" data-capturescreen="signIn">Sign In.</a></p>
        {* #registrationForm *}
            <!-- The following fields are required by default and must be included in the registrationForm. In order to change any of these fields to optional, the Flow must be edited. -->
            {* emailAddress *}
            {* newPassword *}
            {* newPasswordConfirm *}
            {* displayName *}
            {* jobTitle *}
            {* firstName *}
            {* lastName *}
            {* ednembJobfunction  *}
            {* jobFunctionOther *}
            {* ednembIndustry  *}
            {* industryOther *} 
            {* linkedinProfileName *}
            {* twitterProfileName *}
            {* companyName *}
            {* addressStreetAddress1 *}
            {* addressStreetAddress2 *}
            {* addressCountry *}
            {* addressState *}
            {* addressStateText *}
            {* addressCity *}
            {* addressPostalCode *}
            {* phone *}
            {* optInRegistration *}
            {* optAgree *}
            {* optShare *}
            {* applicationAndTech_analog *}
            {* applicationAndTech_power *}
            {* applicationAndTech_memory *}
            {* applicationAndTech_programmableLogic *}
            {* applicationAndTech_computingGraphics *}
            {* applicationAndTech_entertainment *}
            {* applicationAndTech_networking *}
            {* applicationAndTech_testAndMeasurement *}
            {* applicationAndTech_electromechanicalComponents *}
            {* applicationAndTech_connectorsInterconnects *}
            {* applicationAndTech_rfOrMicrowave *}
            {* applicationAndTech_microprocessorsMicrocontrollersSignal *}
            {* applicationAndTech_icDesignTools *}
            {* applicationAndTech_embeddedDevelopmentTools *}
            {* applicationAndTech_controlSystems *}
            {* applicationAndTech_mobileDevices *}
            {* applicationAndTech_safetySecurity *}
            {* applicationAndTech_passiveComponents *} 
            By clicking "Create Account", you confirm that you accept our <a href="#">terms of service</a> and have read and understand <a href="#">privacy policy</a>.
            <div class="capture_footer">
                <div class="capture_left">
                    {* backButton *}
                </div>
                <div class="capture_right">
                    <input value="Create Account" type="submit" class="capture_btn capture_primary">
                </div>
            </div>
        {* /registrationForm *}
    </div>

    <!-- emailVerificationNotification:
        This screen is rendered after a user has registered. In the case of
        traditional registration, this screen is always rendered after the user
        completes registration on the traditionalRegistration screen. In the
        case of social registration, this screen is only rendered if the data
        returned from the IDP does not contain a verified email address.
        Twitter is an example of an IDP that does not return a verified email.
    -->
    <div style="display:none;" id="emailVerificationNotification">
        <div class="capture_header">
            <h1>Thank You for Registering</h1>
        </div>
        <p>We have sent a confirmation email to {* emailAddressData *}. Please check your email and click on the link to verify your email address.</p>
        <div class="capture_footer">
            <a href="#" onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</a>
        </div>
    </div>




    <!--
    ============================================================================
        FORGOT PASSWORD SCREENS:
        The following screens are part of the forgot password user workflow. For
        a complete out-of-the-box registration experience, these screens must be
        included on the page where you are implementing forgot password
        functionality.
    ============================================================================
    -->

    <!-- forgotPassword:
        Entry point into the forgot password user workflow. This screen is
        rendered when the user clicks on the 'Forgot your password?' link on the
        signIn screen.
    -->
    <div style="display:none;" id="forgotPassword">
        <div class="capture_header">
            <h1>Create New Password</h1>
        </div>
        <h2>We'll send you a link to create a new password.</h2>
        {* #forgotPasswordForm *}
            {* signInEmailAddress *}
            <div class="capture_footer">
                <div class="capture_left">
                    {* backButton *}
                </div>
                <div class="capture_right">
                    <input value="Send" type="submit" class="capture_btn capture_primary">
                </div>
            </div>
        {* /forgotPasswordForm *}
    </div>

    <!-- forgotPasswordSuccess:
        When the user submits an email address on the forgotPassword screen,
        this screen is rendered.
    -->
    <div style="display:none;" id="forgotPasswordSuccess">
        <div class="capture_header">
            <h1>Create New Password</h1>
        </div>
            <p>We've sent an email with instructions to create a new password. Your existing password has not been changed.</p>
        <div class="capture_footer">
            <a href="#" onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</a>
        </div>
    </div>




    <!--
    ============================================================================
        MERGE ACCOUNT SCREENS:
        The following screens are part of the account merging user workflow. For
        a complete out-of-the-box account merging experience, these screens must
        be included on the page where you are implementing account merging
        functionality.
    ============================================================================
    -->

    <!-- mergeAccounts:
        This screen is rendered if the user created their account through
        traditional registration and then tries to sign in with an IDP that
        shares the same email address that exists in their user record.

        NOTE! You will notice special tags you see on this screen. These tags,
        such as '{| current_displayName |}' are rendered by the Janrain Capture
        Widget in a way similar to JTL tags, but are more limited. We currently
        only support modifying the text in this screen through the Flow. You
        can, however, add your own markup and text throughout this screen as you
        see fit.
    -->
    <div style="display:none;" id="mergeAccounts">
        {* mergeAccounts {"custom": true} *}
        <div id="capture_mergeAccounts_mergeAccounts_mergeOptionsContainer" class="capture_mergeAccounts_mergeOptionsContainer">
            <div class="capture_header">
                <div class="capture_icon_col">
                    {| rendered_current_photo |}
                </div>
                <div class="capture_displayName_col">
                    {| current_displayName |}<br />
                    {| current_emailAddress |}
                </div>
                <span class="capture_mergeProvider janrain-provider-icon-24 janrain-provider-icon-{| current_provider_lowerCase |}"></span>
            </div>
            <div class="capture_dashed">
                <div class="capture_mergeCol capture_centerText capture_left">
                    <p class="capture_bigText">{| foundExistingAccountText |} <b>{| current_emailAddress |}</b>.</p>
                    <div class="capture_hover">
                        <div class="capture_popup_container">
                            <span class="capture_popup-arrow"></span>{| moreInfoHoverText |}<br />
                            {| existing_displayName |} - {| existing_provider |} : {| existing_siteName |} {| existing_createdDate |}
                        </div>
                        {| moreInfoText |}
                    </div>
                </div>
                <div class="capture_mergeCol capture_mergeExisting_col capture_right">
                    <div class="capture_shadow capture_backgroundColor capture_border">
                        {| rendered_existing_provider_photo |}
                        <div class="capture_displayName_col">
                            {| existing_displayName |}<br />
                            {| existing_provider_emailAddress |}
                        </div>
                        <span class="capture_mergeProvider janrain-provider-icon-16 janrain-provider-icon-{| existing_provider_lowerCase |} "></span>
                        <div class="capture_centerText capture_smallText">Created {| existing_createdDate |} at {| existing_siteName |}</div>
                    </div>
                </div>
            </div>
            <div id="capture_mergeAccounts_form_collection_mergeAccounts_mergeRadio" class="capture_form_collection_merge_radioButtonCollection capture_form_collection capture_elementCollection capture_form_collection_mergeAccounts_mergeRadio" data-capturefield="undefined">
                <div id="capture_mergeAccounts_form_item_mergeAccounts_mergeRadio_1_0" class="capture_form_item capture_form_item_mergeAccounts_mergeRadio capture_form_item_mergeAccounts_mergeRadio_1_0 capture_toggled" data-capturefield="undefined">
                    <label for="capture_mergeAccounts_mergeAccounts_mergeRadio_1_0">
                        <input id="capture_mergeAccounts_mergeAccounts_mergeRadio_1_0" data-capturefield="undefined" data-capturecollection="true" value="1" type="radio" class="capture_mergeAccounts_mergeRadio_1_0 capture_input_radio" checked="checked" name="mergeAccounts_mergeRadio">
                            {| connectLegacyRadioText |}
                    </label>
                </div>
                <div id="capture_mergeAccounts_form_item_mergeAccounts_mergeRadio_2_1" class="capture_form_item capture_form_item_mergeAccounts_mergeRadio capture_form_item_mergeAccounts_mergeRadio_2_1" data-capturefield="undefined">
                    <label for="capture_mergeAccounts_mergeAccounts_mergeRadio_2_1">
                        <input id="capture_mergeAccounts_mergeAccounts_mergeRadio_2_1" data-capturefield="undefined" data-capturecollection="true" value="2" type="radio" class="capture_mergeAccounts_mergeRadio_2_1 capture_input_radio" name="mergeAccounts_mergeRadio">
                            {| createRadioText |} {| current_provider |}
                    </label>
                </div>
                <div class="capture_tip" style="display:none;">
                </div>
                <div class="capture_tip_validating" data-elementname="mergeAccounts_mergeRadio">Validating</div>
                <div class="capture_tip_error" data-elementname="mergeAccounts_mergeRadio"></div>
            </div>
            <div class="capture_footer">
                {| connect_button |}
                {| create_button |}
            </div>
        </div>
    </div>

    <!-- traditionalAuthenticateMerge:
        When the user elects to merge their traditional and social account, the
        user will see this screen. They will then enter their current sign in
        credentials and, upon successful authorization, the accounts will be
        merged.
    -->
    <div style="display:none;" id="traditionalAuthenticateMerge">
        <div class="capture_header">
            <h1>Sign In to Complete Account Merge</h1>
        </div>
        <div class="capture_signin">
            {* #signInForm *}
                {* signInEmailAddress *}
                {* currentPassword *}
                <div class="capture_footer">
                    <div class="capture_left">
                        {* backButton *}
                    </div>
                    <div class="capture_right">
                        <button class="capture_secondary capture_btn capture_primary" type="submit"><span class="janrain-icon-16 janrain-icon-key"></span> Sign In</button>
                    </div>
                </div>
             {* /signInForm *}
        </div>
    </div>




    <!--
    ============================================================================
        EMAIL VERIFICATION SCREENS:
        The following screens are part of the email verification user workflow.
        For a complete out-of-the-box email verification experience, these
        screens must be included on page where you are implementing email
        verification.
    ============================================================================
    -->

    <!-- verifyEmail:
        This is the landing screen after a user clicks on the link in the
        verification email sent to the user when they've registered with a
        non-verified email address.

        HOW IT WORKS: The code that is generated by Capture and included in the
        link sent in the verification email is sent to the server and, if valid,
        the user's email will be marked as valid and the verifyEmailSuccess
        screen will be rendered. If the code is not accepted for any reason,
        the verifyEmail screen is shown and the user has another opportunity
        to have the verification email sent to them.

        NOTE: The links generated in the emails sent to users are based on
        Capture settings found in Janrain's Capture Dashboard. In addition to
        entering the URL of your email verification page, you will need to add
        'screenToRender' as a parameter in the URL with a value of 'verifyEmail'
        which is this screen.
    -->
    <div style="display:none;" id="verifyEmail">
        <div class="capture_header">
            <h1>Resend Verification Email</h1>
        </div>
        <p>Sorry, we could not verify that email address. Enter your email below, and we'll send you another email.</p>
        {* #resendVerificationForm *}
            {* signInEmailAddress *}
            <div class="capture_footer">
                <input value="Submit" type="submit" class="capture_btn capture_primary">
            </div>
         {* /resendVerificationForm *}
    </div>

    <!-- resendVerificationSuccess:
        This screen is rendered when a user enters an email address from the
        verifyEmail screen.
    -->
    <div style="display:none;" id="resendVerificationSuccess">
        <div class="capture_header">
            <h1>Verification Email Sent</h1>
        </div>
        <div class="hr"></div>
        <p>Check your email for a link to verify your email address.</p>
        <div class="capture_footer">
            <a href="index.html" class="capture_btn capture_primary">Sign in</a>
        </div>
    </div>

    <!-- verifyEmailSuccess:
        This screen is rendered if the verification code provided in the link
        sent to the user in the verification email is accepted and the user's
        email address has been verified.
    -->
    <div style="display:none;" id="verifyEmailSuccess">
        <div class="capture_header">
            <h1>Email Verified</h1>
        </div>
        <p>Thank you for verifiying your email address.
        <div class="capture_footer">
            <a href="index.html" class="capture_btn capture_primary">Sign in</a>
        </div>
    </div>




    <!--
    ============================================================================
        RESET PASSWORD SCREENS:
        The following screens are part of the password reset user workflow.
        For a complete out-of-the-box password reset experience, these screens
        must be included on the page where you are implementing password reset
        functionality.

        NOTE: The order in which these screens are rendered is as follows:
        resetPasswordRequestCode
        resetPasswordRequestCodeSuccess
        resetPassword
        resetPasswordSuccess
    ============================================================================
    -->

    <!-- resetPassword:
        This screen is rendered when the user clicks the link in provided in the
        password reset email and the code in the link is valid.
    -->
    <div style="display:none;" id="resetPassword">
        <div class="capture_header">
            <h1>Change Password</h1>
        </div>
        {* #changePasswordFormNoAuth *}
            {* newPassword *}
            {* newPasswordConfirm *}
            <div class="capture_footer">
                <input value="Submit" type="submit" class="capture_btn capture_primary">
            </div>
        {* /changePasswordFormNoAuth *}
    </div>
    <!-- resetPasswordSuccess:
        This screen is rendered when the user successfully changes their
        password from the resetPassword screen.
    -->
    <div style="display:none;" id="resetPasswordSuccess">
        <div class="capture_header">
            <h1>Password Changed</h1>
        </div>
        <p>Your password has been successfully updated.</p>
        <div class="capture_footer">
            <a href="index.html" class="capture_btn capture_primary">Sign in</a>
        </div>
    </div>
    <!-- resetPasswordRequestCode:
        This is the landing screen for the password reset workflow. When the
        user clicks the link provided in the reset password email, a code is
        supplied and is passed to Capture for verification. If the code is valid
        the resetPassword screen is rendered immediately and the content of
        this screen is not presented. If the code is not accepted for any reason
        this screen is then presented, allowing the user to re-enter their
        email address.
    -->
    <div style="display:none;" id="resetPasswordRequestCode">
        <div class="capture_header">
            <h1>Create New Password</h1>
        </div>
        <p>We didn't recognize that password reset code. Enter your email below, and we'll send you another email.</p>
        {* #resetPasswordForm *}
            {* signInEmailAddress *}
            <div class="capture_footer">
                <input value="Send" type="submit" class="capture_btn capture_primary">
            </div>
        {* /resetPasswordForm *}
    </div>

    <!-- resetPasswordRequestCodeSuccess:
        This screen is rendered if the user submitted an email address on the
        resetPasswordRequestCode screen.
    -->
    <div style="display:none;" id="resetPasswordRequestCodeSuccess">
        <div class="capture_header">
            <h1>Create New Password</h1>
        </div>
            <p>We've sent you an email with instructions to create a new password. Your existing password has not been changed.</p>
        <div class="capture_footer">
            <a href="#" onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</a>
        </div>
    </div>


    <!-- Flow version:
        This is a container for a debugging utility.  See showFlowVersion() and
        the onCaptureRenderStart event handler in janrain-init.js.
    -->
    <div id="flow-version"></div>
<style>#janrain-share { z-index: 99999 !important; }</style>
<script type="text/javascript">
(function() {
	if (typeof window.janrain !== 'object') window.janrain = {};
	if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};
	if (typeof window.janrain.settings.share !== 'object') window.janrain.settings.share = {};
	if (typeof window.janrain.settings.packages !== 'object') janrain.settings.packages = ['share'];
	else janrain.settings.packages.push('share');

	janrain.settings.share.message = '';
	janrain.settings.share.providers = ['email', 'facebook', 'linkedin', 'twitter'];

})();
function setShare(url, title, desc, img, provider) {
	janrain.engage.share.setUrl(url);
	janrain.engage.share.setTitle(title);
	janrain.engage.share.setMessage(title);
	janrain.engage.share.setDescription(desc);
	janrain.engage.share.setImage(img);
	janrain.engage.share.showProvider(provider);
	janrain.engage.share.show();
}
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.embedded.com\/how-st-is-driving-tesla-and-apple-e-mobility-and-5g-ambitions\/":4469152};
	</script>
						<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' src='https://www.embedded.com/_static/??-eJy1k8tSwzAMRX8I11MoDF0wbFky0y9wHCVR4heykxK+Hjl9z7CoF+yiq9yjRxS5D0J7l8AlmTqwEKX2E5CDfRSBvOyjdGrCViX0btXHB3mHIw4YhEE3iMbrMYoGv++yqhghsd2gHhZOflhZvK/w0V15n2IiFTLhHJRSItaUAf3XCDSvcliKsKp12KAWwYcxnEi3anFbBmug055PzS3iJ/lS2sEvrEq6Ex1g26VLm6x9LFL53MQMuJCWsITAOVS7xB9/3vFolaKDJOKiiXgQi5enCUMqcfDhQs2bUXnpt3Z02ow1G/vstZZRgiCY+a+u7CiCGVt0/DqkoPQgtquNnMDVnqQak+d982znrFE/s0C+FS4QSeciyCiKoPOP6KsINOVD8GZu0Jj/KnolXZe4Hp5DsBXUx/y7fVu/rB+fXreb523/C0fLqLU='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.embedded.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/sharedaddy/sharing.min.js?ver=9.4.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-linkedin' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-linkedin' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-tumblr' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-tumblr' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-skype' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-skype' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-pocket' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-pocket' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-telegram' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-telegram' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
					return false;
				}
			} );
</script>
<script src='https://stats.wp.com/e-202107.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'155001676',post:'4469152',tz:'0',srv:'www.embedded.com'} ]);
	_stq.push([ 'clickTrackerInit', '155001676', '4469152' ]);
</script>

<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-20164576-1']);
    _gaq.push(['_setDomainName', '.embedded.com']);
    _gaq.push(['_trackPageview']);
    _gaq.push(['_trackEvent']);
    (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"80caaa83e0","applicationID":"197311801","transactionName":"NgMGZREHV0JUAkEMDQ9JMUMKSVBfUQRNSxIJFg==","queueTime":0,"applicationTime":344,"atts":"GkQRE1kdRB0XABdfGRwb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>